1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Q2 MMI connect App won't ..... connect!

Ormesome Sep 30, 2018

  1. Ormesome

    Ormesome Well-Known Member TDi quattro S-line owners group S tronic Q2 owners group

    1,021
    679
    113
    Hi everyone,

    I have just got my Q2 having had an A3 for 2yrs and having a bit of trouble connecting the MMI App to the car. Audi Connect seems to work, I can send a destination from my phone via MyAudi app (red one) but that's all I can do. I get the screen below on the Mmi app and then the other on the cars MMI. I can't connect to wifi via the cars wifi as I don't have an extra connection, I just have the Audi Connect base package for the MMI services like weather etc.... I do have the tech package with VC so it should connect, just seems a bit basic.

    If anyone can point me in the right direction then that would be great. I would love to control aspects of the car via the app or even have it a little more integrated.

    Thanks in advance. [​IMG]

    IMG_C409AE17DA68-1.jpeg IMG_2364.jpeg
     
  2. Avatar

    Google AdSense Advertisement


  3. cuke2u

    cuke2u Well-Known Member TFSI Owners Group saloon Audi A4 S-line owners group

    9,689
    3,559
    113
    See my answer I gave in the A3 8V thread...
     
    Ormesome likes this.
  4. Dan_G

    Dan_G Well-Known Member SQ5 owners group Team Navarra Audi S3

    468
    309
    63
    Mine has stopped working too. No longer connects to the app. Which is a pain as I use the lock / unlock quite a bit in the past and now have no faith in it.

    Anyone know if Audi are changing something with the app at the moment.

    It did coincide with a delay in the google maps working too....
     
  5. Dan_G

    Dan_G Well-Known Member SQ5 owners group Team Navarra Audi S3

    468
    309
    63
    Updated the app and the issue is fixed.
     
  6. Ormesome

    Ormesome Well-Known Member TDi quattro S-line owners group S tronic Q2 owners group

    1,021
    679
    113
    what version is your app? im on v2.9.5
     
  7. Dan_G

    Dan_G Well-Known Member SQ5 owners group Team Navarra Audi S3

    468
    309
    63
    Same as you. Before it wouldn’t connect so I couldn’t lock / unlock, see tank range etc.

    But all back to normal.
     
    Ormesome likes this.
  8. cuke2u

    cuke2u Well-Known Member TFSI Owners Group saloon Audi A4 S-line owners group

    9,689
    3,559
    113
    Ormesome and myself deduced that due to having no SOS in the car then those features are not available to him..
     
    Ormesome likes this.
  9. Dan_G

    Dan_G Well-Known Member SQ5 owners group Team Navarra Audi S3

    468
    309
    63
    Not working again today.... ffs Audi!

    Can’t lock via the app.
     

Share This Page