MMI cables

poweller

Registered User
I think I have discovered why my Mmi system isn't showing album artwork, the dealer has supplied a cable with a blue grommet which I believe is the old mmi cable. For album art and video to work I believe you need a cable with a red grommet. Please can a new a3 owner with a fully functioning mmi system check that their cable has a red grommet? Do I have any grounds to ask the dealer to supply the latest mmi cable!?
Cheers
 

Vertigo1

Registered User
I'll have a look when I go out to the car later. (Still have slippers on atm :p)
 

a6_chris

Registered User
True - you should have the red one for album art.

You should've been supplied the correct lead, go back and get it off them ;)
 

poweller

Registered User
thanks, they have said they will replace it but I have to send the blue one back first! Apparently it is their policy to issue the blue one as standard.
 

Spurrellian

Registered User
Also fyi I have had a look on the audi compatability website and only a few Apple devices will display album art. A nano 4g doesnt which i'm quite surprised at!
 

Audi Man Dan

Registered User

daveb99

Registered User

Vertigo1

Registered User
Same artwork problem here Vertigo, let me know how you get on exchanging the lead.

I think you're confusing me with someone else - I've got the newer cable with the red grommet and have no problems with artwork from my iPod Touch.
 

number3

Registered User
Was also supplied with the blue cable, which doesn't show the art work, have emailed dealer and asked for the red, will see what they say!

what I did note was that some of the same albums copied onto a SD card worked, album art was showing, but not on all, which when I read through the manual may be down to the size of the pic, I believe it has to be 500px by 500px or under , anything over wont show.

.
 

stevependleton

Registered User
I was supplied the blue cable too, I didn't know any different at the time I picked the car up, but as I have an iPhone 5 with the new Lightning port I can't see any point in hassling my dealer for the red cable.

I've been using Apple's Lightning to 30 pin connector which works but obviously no album artwork.

It bugs me because all my music has the artwork embedded and the display doesn't look so nice with the grey square and a question mark on it!

I can't see any new cable from Audi with the Lightning connector solving the issue though as I assume the 500 pixel limit is a limitation of the system itself rather than the cable.

For now I've loaded up an SD card with music and use that, most tracks display the artwork except of course those where the image is too big. I don't fancy going through all my albums and re-sizing the artwork and I've not found any software that would do it automatically either so I suppose I'm just going to have to live with it.

I love the car though, which is my first Audi after 35 years of driving!

Cheers,

Steve
 

number3

Registered User
I was supplied the blue cable too, I didn't know any different at the time I picked the car up, but as I have an iPhone 5 with the new Lightning port I can't see any point in hassling my dealer for the red cable.

I've been using Apple's Lightning to 30 pin connector which works but obviously no album artwork.

It bugs me because all my music has the artwork embedded and the display doesn't look so nice with the grey square and a question mark on it!

I can't see any new cable from Audi with the Lightning connector solving the issue though as I assume the 500 pixel limit is a limitation of the system itself rather than the cable.

For now I've loaded up an SD card with music and use that, most tracks display the artwork except of course those where the image is too big. I don't fancy going through all my albums and re-sizing the artwork and I've not found any software that would do it automatically either so I suppose I'm just going to have to live with it.

I love the car though, which is my first Audi after 35 years of driving!

Cheers,

Steve

I downloaded some freeware last night which had an auto correct option , on the few i corrected it seemed to fix the album art, but im not convinced there wasnt another issue it fixed which then allowed the artwork to be shown.

Ill have another muck around with it tonight and if its anygood and allows you to autocorrect the size of the artwork, ill post a link.

As im with you on that point, not wanting to spend time correcting something that shows fine on all my apple hardware.
 

stevependleton

Registered User
I downloaded some freeware last night which had an auto correct option , on the few i corrected it seemed to fix the album art, but im not convinced there wasnt another issue it fixed which then allowed the artwork to be shown.

Ill have another muck around with it tonight and if its anygood and allows you to autocorrect the size of the artwork, ill post a link.

As im with you on that point, not wanting to spend time correcting something that shows fine on all my apple hardware.

Sounds promising, what's the software called, I'll have a play myself
 

Vertigo1

Registered User
All this blue/red business is bizarre. I can't fathom why there are two different versions of the cable or why they'd supply different ones to different people.

Perhaps you're supposed to get the blue cable unless you have the Tech Pack, then you get the red one? Just a thought.
 

number3

Registered User
that's it, but around one of the ends where the cable meets the connector there is either a red or blue ring inlay.

Mark
 

suzannec

Registered User
Thanks number3, hopefully my cable will arrive tomorrow/Monday so I'll be looking closely as the dealer said it was all black and didn't know what I was talking about! LOL
 

number3

Registered User
Jaikos seem more user friendly !! well will see once i plug the sd card back in to see if its fixed the artwork lol

Jaikos fixed my art problem!! You can upload artwork onto multiple files and check its the right size. Very easy programme to use!

mark

edit ' now to try and see if I can get photos to show from my contacts !!!

.
 
Last edited:

stevependleton

Registered User
Jaikos fixed my art problem!! You can upload artwork onto multiple files and check its the right size. Very easy programme to use!

Hi Mark,
Yes I agree that Jaikoz is the better app and I quickly sorted through the 20GB of data I'd loaded to an SD card. So far all album artwork is showing quite nicely on screen.
Cheers,
Steve
 

Vertigo1

Registered User
For anyone using iTunes, I've found the TuneUp Media plugin/addon very useful for finding missing artwork. It also has a system for identifying and correctly tagging tracks and will "listen" to music to identify it via an online database, much like Shazam does. You can literally feed it files like Track01.mp3, Track02.mp3 etc with no ID3 tags at all and most of the time it will identify it correctly and tag it all up for you :)
 

Spurrellian

Registered User
For anyone that is interested i found out Audi are developing iphone 5 cables with apple
 

Attachments

  • IMG_1497.jpg
    IMG_1497.jpg
    7.3 KB · Views: 927

Vertigo1

Registered User
Interesting - suggests it doesn't work properly with the available adapters, although I've not seen any actual evidence either way.
 

stevependleton

Registered User
Interesting - suggests it doesn't work properly with the available adapters, although I've not seen any actual evidence either way.

I have a "blue" cable, adapter and iPhone 5 which all seem to work just fine apart from no album art showing on screen, however the A3 is my first Audi so I've nothing to compare it against.
 

suzannec

Registered User
I have educated my dealer and they also sending me the red one!
 

number3

Registered User
I finially got my updated cable, and I gotta say wished I hadn't bothered !!! The sound quality is pants compared to the SD card I've been using, really noticably so!!! Will be using this for charging only.

recomend everyone invest in an SD card for there music !!!!


Mark.
 

Vertigo1

Registered User
You on about using an iPod? Not had any problems at all with mine and the quality is fine.
 

number3

Registered User
Sorry yes with an iPhone 4S connected, have you tried an SD card yet with music loaded, I really can notice the difference!

Vertigo you've got the tech pack haven't you? Have you tried coping music onto the HHD yet?

Mark
 

Vertigo1

Registered User
I've tried an SD card briefly but the quality is no different to my iPod. All my music on the iPod is at a good bitrate and the quality is superb to be honest. If you can tell the quality is substandard then something is wrong.

I do have the tech pack but haven't tried copying anything to the hard drive. There's only 10GB of user space on there anyway, whereas my iPod is 32GB.
 

number3

Registered User
I wonder if I didn't have it fully plugged in!! Lol , as I really could tell the difference . !

mark.
 

Vertigo1

Registered User
You sure this was via the cable and not over Bluetooth or something? Have you previously paired your phone with the car for music playback?

I've heard the Bluetooth connection is really poor quality due to the massive compression used. The wired connection should be fine and the only limiting factor on quality should be that of the original music file, whether on an SD card or via an iPod.
 
Top