MMI Blue Screen....

Logicpro8_user

Registered User
Driving to work the today, about 30 mins in my daily commute. The MMI screen goes blank, music stops, the screen is black. Then 2 mins later, the image below shows up. The screen started like this even after I turned off the car and locked it. Had to pull the MMI fuse to get it to restart. Things are back to normal now.

Anyone seen this type of thing before?.

10908-1573831298-5af2e94360b2d001338dbe515f63a3ed.jpg
 

Logicpro8_user

Registered User
Thanks, it looks related for sure, I seen all black then all blue then the screen I posted in my image. Maybe... It could be related to.ky recent dashcam install using some fuses. I am sure it don't tap into anything for MMI or heating related. Could be wrong. Seems ok now... I may take it in for a check. Still under warranty for next 12 months.
 

Logicpro8_user

Registered User
Not 100% sure what those pixel issues are, I have asked for an example. No one seems to be able to see the actual issue on the AC LCD, only Audi seem to tell if the issue is there or not.
 

cuke2u

Registered User
Almost certain you have an mmi issue causing the blue screen. But as you've given more info than the other post and I would suggest you disconnect the dashcam to make sure..
 

Logicpro8_user

Registered User
The blue screen of death vanished when Audi did an MMI hard reset and software upgrade. Just to conclude tho thread. The AC display issue was never fixed, Audi mentioned they cant see an issue (lines under icons) they are obviously blind, can now sold anyway.
 

DJAlix

VAG Car Coding™ Limited
Site Sponsor
VCDS Map User
Gold Supporter
VAG Can Professional
ODIS (Offboard Diagnostic System)
You have a corrupt MMI software / operating system image and the unit has gone in to recovery mode. I am recovering one of these as I type:

image.jpg

Audi will want to replace the unit but there is a good chance it can be recovered by someone like myself if you are outside warranty.
 

Logicpro8_user

Registered User
You have a corrupt MMI software / operating system image and the unit has gone in to recovery mode. I am recovering one of these as I type:

View attachment 234772

Audi will want to replace the unit but there is a good chance it can be recovered by someone like myself if you are outside warranty.
Audi fixed it, but with a software update it seems, the car is now sold anyway, seemed ok after the fix was applied, did have one other issue after the software updates, the MMI randomly reset itself while I was driving.. weird.
 

Logicpro8_user

Registered User
@DJAlix Do you know if the Air Con LCD lines issue is also a software issue?, the lines appear under the icons, this is seemingly also an issue I have been told, just of out curiosity.
 

DJAlix

VAG Car Coding™ Limited
Site Sponsor
VCDS Map User
Gold Supporter
VAG Can Professional
ODIS (Offboard Diagnostic System)
@DJAlix Do you know if the Air Con LCD lines issue is also a software issue?, the lines appear under the icons, this is seemingly also an issue I have been told, just of out curiosity.
not seen this before and not noticed a TPI for the issue in my travels. Would be surprised if it’s software related else we would probably have seen more reports of it. Hard to say without testing.
 
Top