1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Map update

s3joe Nov 19, 2018

  1. s3joe

    s3joe Active Member

    655
    125
    43
    Is anyone else not being able to update there map via Audi connect or via my Audi online there is just no option there for me to do it.
     
  2. Avatar

    Google AdSense Advertisement


  3. Bonstio

    Bonstio Member

    38
    15
    8
    Me too. Already started a thread on this. And moaned to Audi.
    UK. They are useless and claim to be aware of the issue. No end in sight. Please complain more.

    Sent from my SM-N960F using Tapatalk
     
    s3joe likes this.
  4. B5NUT

    B5NUT Well-Known Member TFSI Owners Group VCDS Map User Audi A6 Audi A3 Audi Avant Owner Group quattro S-line owners group S tronic

    4,432
    958
    113
    Do you have SD card or hard disk based navigation? If you have SD card navigation then there is no option to update online
     
  5. s3joe

    s3joe Active Member

    655
    125
    43
    Yer I rang them on Saturday and said they were aware of it and there working on it.
     
  6. s3joe

    s3joe Active Member

    655
    125
    43
    I have a hard drive based one
     
  7. B5NUT

    B5NUT Well-Known Member TFSI Owners Group VCDS Map User Audi A6 Audi A3 Audi Avant Owner Group quattro S-line owners group S tronic

    4,432
    958
    113
    When I logon to the site it just tells me my maps are up to date which is correct. I believe the 2019 maps will be available soon.
     
  8. s3joe

    s3joe Active Member

    655
    125
    43
    I cannot find it anywhere
     
  9. B5NUT

    B5NUT Well-Known Member TFSI Owners Group VCDS Map User Audi A6 Audi A3 Audi Avant Owner Group quattro S-line owners group S tronic

    4,432
    958
    113
    This is the site you need to use https://my.audi.com/ select your car then features, it will show if your maps are up to date at the bottom. Remember Audi maps are only updated 2 twice a year, and a maximum of 5 or 6 (cannot remember) updates free, and after that you have to pay

    upload_2018-11-19_21-29-57.png
     
  10. Ormesome

    Ormesome Well-Known Member TDi quattro S-line owners group S tronic Q2 owners group

    1,028
    683
    113
    All fine here.... Website has changed a little since last week. service record is back!

    @B5NUT can we miss updates? so can I just update yearly instead of the 2 yearly? would like to eek out as many yrs for free as I can!

    Screenshot 2018-11-19 at 23.13.54.png
     
    Last edited: Nov 19, 2018
  11. Mikeso51

    Mikeso51 Member Team Glacier TFSI Owners Group Sportback Audi A3

    79
    19
    8
    Well, the MyAudi.com site has certainly changed recently, but I still can’t access my digital service record. When I click on the link I get the following message:

    Enable required
    To experience the full range of myAudi features, save your Audi partner and ask your partner to set you up as the key user

    ??????
     
    Ormesome likes this.
  12. Avatar

    Google AdSense Advertisement


  13. Ormesome

    Ormesome Well-Known Member TDi quattro S-line owners group S tronic Q2 owners group

    1,028
    683
    113
    Yes same here. Iv emailed my dealer to ask. They re usually very quick in replying so ill let you know when I hear a reply.

    Screenshot 2018-11-19 at 23.18.16.png
     
    oli356 and Mikeso51 like this.
  14. Ormesome

    Ormesome Well-Known Member TDi quattro S-line owners group S tronic Q2 owners group

    1,028
    683
    113
    Reply was this:

    Hello ####,
    We found the problem, it’s a server failure at the moment. We don’t know how long they need to fix it.
    I’ll try it tomorrow again.
    Marco
     
    Mikeso51 likes this.
  15. B5NUT

    B5NUT Well-Known Member TFSI Owners Group VCDS Map User Audi A6 Audi A3 Audi Avant Owner Group quattro S-line owners group S tronic

    4,432
    958
    113
    I don't believe so.
     
    Ormesome likes this.
  16. Kayobong

    Kayobong Active Member Team Monsoon TDi Audi A3

    268
    161
    43
    I can't even get that far. When I try to add my car VIN it says this.

    9b77f82678442ac1858349fc4a0f871e.png
     
  17. Mikeso51

    Mikeso51 Member Team Glacier TFSI Owners Group Sportback Audi A3

    79
    19
    8
    Thanks Ormesome,

    Based on Audi’s track record with the MyAudi site update we might see something working this time next year!
     
    Ormesome likes this.
  18. Ormesome

    Ormesome Well-Known Member TDi quattro S-line owners group S tronic Q2 owners group

    1,028
    683
    113
    ITS BACK!!!
     
  19. Mikeso51

    Mikeso51 Member Team Glacier TFSI Owners Group Sportback Audi A3

    79
    19
    8
    Not for me I’m afraid. I still get the “enable required” message when I try to access the digital service record.
     
    Ormesome likes this.
  20. Ormesome

    Ormesome Well-Known Member TDi quattro S-line owners group S tronic Q2 owners group

    1,028
    683
    113
    Gutted for you mate! perhaps it will be back tomorrow. To be honest with you, im in Switzerland at the mo so im on their version of My Audi. Not sure if this changes anything though.

    Screenshot 2018-11-20 at 21.43.53.png
     
  21. Ormesome

    Ormesome Well-Known Member TDi quattro S-line owners group S tronic Q2 owners group

    1,028
    683
    113
    Its gone again!! haha!!

    Screenshot 2018-11-23 at 09.50.34.png
     
  22. Mikeso51

    Mikeso51 Member Team Glacier TFSI Owners Group Sportback Audi A3

    79
    19
    8
    Glad it’s not just me!

    I think Audi must have hired the software development team fired by TSB.........
     
    Kondax, Jcbmally and Ormesome like this.
  23. mikemod

    mikemod Well-Known Member Team Tango Audi S3

    560
    766
    93
    The 2019 maps seem to be available this morning for me, just downloading now , 13.3GB


    maps.jpg
     
    Audi Bairn and Ormesome like this.
  24. Ormesome

    Ormesome Well-Known Member TDi quattro S-line owners group S tronic Q2 owners group

    1,028
    683
    113
    Cheers for this. Doing mine now. On the update section I notice that mine has the name: "download04" file name. Is this the 4th time iv installed? would be good to know.

    Screenshot 2018-11-24 at 10.43.47.png
     
  25. sparkymark75

    sparkymark75 Member

    52
    47
    18
    No, that's just the server that you're downloading the file(s) from. They will have multiple servers hosting these files. The 4 means nothing with regards what you've previously downloaded.
     
    Ormesome likes this.
  26. Mikeso51

    Mikeso51 Member Team Glacier TFSI Owners Group Sportback Audi A3

    79
    19
    8
    Good to know that some bits are working again, but I still get an error message when I try to access the Digital Service Record.
     
  27. Audi Bairn

    Audi Bairn Well-Known Member TFSI Owners Group Team Navarra Audi S3 saloon quattro S tronic DSG

    3,517
    5,120
    113
    Sad admission, but I need to brush up on how the heck I download the updates to the car.
    Will need to read the manual tomorrow.
    There are some roads around here (like the Queensferry Crossing across the River Forth) that ain’t shown on mine.
     
    Ormesome likes this.
  28. Kondax

    Kondax Active Member Team Daytona Audi A3 Black Edition

    322
    100
    43
    Guess whilst we're on the topic of maps, anybody know if it's possible to enable speed camera warnings on the google earth maps?
     
    Ormesome likes this.
  29. Ormesome

    Ormesome Well-Known Member TDi quattro S-line owners group S tronic Q2 owners group

    1,028
    683
    113
    I have this via the arrival notification that you can set in the MMI. I had to download the cameras from POI Base website and then copy them to a USB to install in the MMI. Massive sticky thread on 1st page on this part of the forum to deal with this. Others had other methods that are cheaper but seemed more complicated to me.
     
  30. sparkymark75

    sparkymark75 Member

    52
    47
    18
    Mine must be slightly newer than yours then as mine has the Queensferry Crossing on it but it doesn't have it marked as a motorway, which it wasn't when it first opened.
     
    Audi Bairn likes this.
  31. Kondax

    Kondax Active Member Team Daytona Audi A3 Black Edition

    322
    100
    43
    I did do all that but they're not on there for me. I'll give it another crack, thanks.
     
  32. PeteK

    PeteK New Member

    3
    2
    3
    Is anyone else seeing the 2018/19 maps still? My A3 (with tech pack) is a 16 plate, so I think I have one more remaining update..? Also, how do you pay after you've had the free updates?
     
  33. Avatar

    Google AdSense Advertisement


  34. s3joe

    s3joe Active Member

    655
    125
    43
    I keep getting this message on mine. E14B9B6A-BEDC-487B-97BE-E050B608B55F.jpeg
     
  35. reefer110

    reefer110 Member Team Ibis TDi Audi A3 Black Edition S tronic

    36
    4
    8
    I get this when trying to view the service record.....
     

    Attached Files:

  36. cuke2u

    cuke2u Well-Known Member TFSI Owners Group saloon Audi A4 S-line owners group

    9,735
    3,580
    113
    Worked for me ok today and maps installed:
    Screenshot_20181126-213221.png
     
  37. cuke2u

    cuke2u Well-Known Member TFSI Owners Group saloon Audi A4 S-line owners group

    9,735
    3,580
    113
    I am getting this too...
     
  38. reefer110

    reefer110 Member Team Ibis TDi Audi A3 Black Edition S tronic

    36
    4
    8
    Regarding the map updates.. I successfully did mine via SD card route today. I tried the online update via the MMI but it would only show me a random update for regions of France!
     
    Ormesome likes this.
  39. mikemod

    mikemod Well-Known Member Team Tango Audi S3

    560
    766
    93
    That's exactly what mine was doing but fine via SD Card.
     
  40. Ormesome

    Ormesome Well-Known Member TDi quattro S-line owners group S tronic Q2 owners group

    1,028
    683
    113
    Sd Card I think is the normal way. That France update is on mine too. Really weird! its been there ever since I got the car and won't go away no matter what nav database im on! I don't want to update just France as its around 2gb and I don't know if it will come out of my Audi connect data which is free or my 25gb of Cubic Telecom data! if I knew then I would do it just to get rid of the stupid message!
     
  41. mikemod

    mikemod Well-Known Member Team Tango Audi S3

    560
    766
    93
    I let mine do it and it started then doing some strange areas in Spain so I just used the card and it all went away.
     
  42. cuke2u

    cuke2u Well-Known Member TFSI Owners Group saloon Audi A4 S-line owners group

    9,735
    3,580
    113
    The mmi update process seems to have lost its way for many audi owners it seems, however I performed the sd card one today for europe and the whole process took only an hour..
     
    Ormesome likes this.
  43. Ormesome

    Ormesome Well-Known Member TDi quattro S-line owners group S tronic Q2 owners group

    1,028
    683
    113
    True. Especially for the in car update option. SD card option seems to work for everyone though.
     
    cuke2u likes this.

Share This Page