1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Low Coolant Warning

XPOWER Jan 14, 2017

  1. XPOWER

    XPOWER Registered User

    291
    131
    43
    I was driving home in 30 min of heavy traffic and there was a warning saying stop engine because of low coolant.

    I was only a 30 seconds away from arriving at so carried on.
    The oil temp wasn't overly high so I'm guessing the engine wasn't over heating.
    [​IMG]
    I checked the coolant and it was under the min level.

    Is it normal for this engine to loose coolant?
    I haven't owned a car that's ever required the coolant to be topped up in between services.
     
  2. Avatar

    snack-media
    Advertisement


  3. D0C

    D0C Registered User

    3,232
    3,068
    113
    My Golf R's came on the other day. I'm sure it's fine, just top it up and monitor it.
     
  4. XPOWER

    XPOWER Registered User

    291
    131
    43
    Thanks. I'll fill it up tonight and check it weekly.
     
  5. Snake Pliskin

    Snake Pliskin Well-Known Member Supporter

    4,591
    6,832
    113
    Mine was below the min level a few weeks ago so got the Dealer to top it up when it was in for a brake check.

    No warning light though but think they do use coolant as had this on some previous audis.

    Just worth keeping a regular check on it.
     
  6. Scotty2011

    Scotty2011 Registered User

    300
    174
    43
    Same thing happened to me the other day. Took off the lid and it all bubbled up, lid back on and has been fine since but keeping an eye on it.
     
  7. betaone68

    betaone68 Registered User

    82
    84
    18
    The same situation I had on my previous S3.
    Audi shop told me it may have been a bubble in the cooling circuit.
    I did fill with specific liquid (the pink color and not the blue one), kept under level control but never had more need of a refill ...
     
  8. RS3ER

    RS3ER Active Member VCDS Map User

    140
    67
    28
    Yes it's normal It happened to me too
     
  9. bqik

    bqik Registered User

    140
    75
    28
    it should not be normal but it is frequent.

    happened in my S3 8V during its 120.000km

    happening in the RS3 too...

    regards
     
  10. Beebee-one

    Beebee-one Registered User

    391
    651
    93
    I read this thread and thought, hmmmm thats strange, not sure it should do that. Then last weekend it happened to my car.:blink:
    I was on the M4 motorway when the warning message came up on the dashboard. I got it topped up and so far haven't had any problems.
     
  11. jimojameso

    jimojameso Well-Known Member Section Mod

    493
    260
    63
    I had it too. Seems quite common. :(
     
Tags:

Share This Page

Do Not Sell My Personal Information