1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Loss of power when warm at 5k revs zero boost

Ashley@B.W.G Feb 7, 2018

  1. Ashley@B.W.G

    Ashley@B.W.G Member

    41
    1
    8
    Currently have a hybrid turbo with forge actuator (has not been mapped since hybrid fitted) , when the cars cold it boost fine up to 6k rpm with 20psi boost, when temp is half way boosts fine in 1st and 2nd then when in 3rd once it hits 5.1k revs boost drops to zero amd no power and revs drop further down when in 4th and 5th, i put a new n249 valve in and didnt cure it. Could anyone shed any light on this

    Sent from my SM-G930F using Tapatalk
     
  2. hendo#1

    hendo#1 Active Member

    249
    87
    28
    Driving around working a hybrid turbo hard, without the correct mapping is asking for a whole load of trouble. Get it on a dyno and mapped pronto.
     
    hydro s3 likes this.
  3. Ashley@B.W.G

    Ashley@B.W.G Member

    41
    1
    8
    Was thinking that myself

    Sent from my SM-G930F using Tapatalk
     
  4. Ashley@B.W.G

    Ashley@B.W.G Member

    41
    1
    8
    Curious though as to why only when its hot it has these symptoms

    Sent from my SM-G930F using Tapatalk
     
  5. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    22,352
    4,461
    113
    Fault codes would help but you are treading a fine line running 20psi through an unmapped hybrid...

    Would imagine its hitting limp from overboosting and possibly torque limit exceeded...

    Unplug the N75 electrically and that will be safe enough to drive (not too hard) untill you get it mapped..

    If you don't then you will most likely end up with a blown engine...

    Basically the problem is that your car is not mapped for the turbo you have and the ECU doesn't know where all the extra air is coming from so goes into protection mode... the fact that it seems 'fine' when cold is irrelevant...

    <tuffty/>
     
  6. Ashley@B.W.G

    Ashley@B.W.G Member

    41
    1
    8
    No codes present except every other week i have to clear code for egt sensor, i was thinking map problem, was trying to hold off map until other mods are purchased, have had the hybrid in just before Christmas as old turbo was nakerd and hadn't drive it hard till the other day i dropped it down a gear and realised what it was doing. Appreciate the help tuffty.

    Sent from my SM-G930F using Tapatalk
     
  7. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    22,352
    4,461
    113
    EGT sensor? what code is that?

    <tuffty/>
     
  8. Ashley@B.W.G

    Ashley@B.W.G Member

    41
    1
    8
    Exhaust gas temperature sensor, dont have the code atm will have it in the morning when i get to the garage

    Sent from my SM-G930F using Tapatalk
     
  9. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    22,352
    4,461
    113
    typically throws an implausible signal code... in which case you need a new sensor before you get it mapped and soon else you will bore wash the engine as faulty EGT sensors default to an over rich fuelling strategy which might go a way to explain why it runs a bit better cold...

    <tuffty/>
     
  10. Ashley@B.W.G

    Ashley@B.W.G Member

    41
    1
    8
    Had it running in the garage today and funny enough exhaust fumes smelt like it was running rich

    Sent from my SM-G930F using Tapatalk
     
  11. Ashley@B.W.G

    Ashley@B.W.G Member

    41
    1
    8
    Ok so cars away today to get mapped will have it back tomorrow, all been well this will cure my problem if it does then there going to dyno it and hopfully see some good results

    Sent from my SM-G930F using Tapatalk
     
  12. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    22,352
    4,461
    113
    Did you replace the EGT sensor?

    <tuffty/>
     
  13. Ashley@B.W.G

    Ashley@B.W.G Member

    41
    1
    8
    Yes, mate of mine had a good 1 lying in his toolbox so saved a few quid there id say there expensive.

    Sent from my SM-G930F using Tapatalk
     
  14. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    22,352
    4,461
    113
    phew... good job... pretty pointless mapping with a faulty EGT sensor... never get the fuelling right

    Good luck...

    <tuffty/>
     
  15. Ashley@B.W.G

    Ashley@B.W.G Member

    41
    1
    8
    Yea wanted to make sure had it sorted get it mapped for 97 octane will keep you posted thanks

    Sent from my SM-G930F using Tapatalk
     
  16. Ashley@B.W.G

    Ashley@B.W.G Member

    41
    1
    8
    Ok so i got a phone call from tuning shop, ecu is already mapped with a custom map and was told it would not make a blind bit of difference to remap it and the problem lies elsewhere

    Sent from my SM-G930F using Tapatalk
     
  17. Stuart B

    Stuart B Well-Known Member

    2,539
    508
    113
    What happens if you run with the N75 unplugged as Tuffty suggested? It should boost to 6 or 7 psi, would rule out over-boosting to limp mode of it still has the same issues. Is it possible the turbo is seizing up when the car is warm?
     
  18. hydro s3

    hydro s3 S3 amk Team Ming Blue Audi S3

    614
    145
    43
    If it's a new hybrid turbo put on then the ecu would need to be told that other wise it won't properly. Whether the ecu has been map previously should not matter it still needs on a dyno and the hybrid dialed in.
     
  19. andrew_wright

    andrew_wright Member

    82
    20
    8
    With that response... Don't take it back there, clearly no nothing about fault finding.

    Sent from my Nexus 6 using Tapatalk
     
    Stuart B likes this.
  20. S3 Hilife

    S3 Hilife It's an addiction Team Dolphin Grey VCDS Map User Gold Supporter Audi S3 quattro

    871
    478
    63
    The fact that it already has a custom map from Pre hybrid turbo fitment is irrelevant as it will sill need to be adjusted in the map to account for the extra air the hybrid produces compared to the old turbo as Tuffty mentioned earlier.

    Do you know if they saying it still has an EGT fault or some other fault if the problem lies elsewhere? Has it been scanned with VCDS
     
  21. badger5

    badger5 www.badger5.co.uk Site Sponsor

    9,737
    2,134
    113
    best find yourself another "tuning shop".... those guys clearly are'nt up to the task
     
    hydro s3 and andrew_wright like this.
  22. Ashley@B.W.G

    Ashley@B.W.G Member

    41
    1
    8
    They had said that its been custom mapped and everything has been maxed out, also just done a pressure test on actuator and it was completely nakerd, luckily i had the old 1 off my old turbo that works fine so I'll know if its cured on way home tonight, the tuning shop that i used are actually a very reputable company but like yous have said i might just have to look elsewhere to get it done

    Sent from my SM-G930F using Tapatalk
     
  23. hendo#1

    hendo#1 Active Member

    249
    87
    28
    This could be the injectors, fuel pump etc etc.

    Unless you have can give us more solid information, by what you are describing to us your asking for a very very melted engine unless you upgrade the rest of your hardware (fuel pump, injectors etc) and get it mapped properly as a matter of urgency.

    Don't be so vague with the details, what EXACTLY did they say after they tried to map it?
     
    hydro s3 likes this.
  24. Ashley@B.W.G

    Ashley@B.W.G Member

    41
    1
    8
    Thats exactly what they said to me

    Sent from my SM-G930F using Tapatalk
     
  25. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    22,352
    4,461
    113
    For a hybrid you will need larger injectors and a stiffer actuator (1 bar generally)...

    There is not enough info here really to be able to suggest anything... you have inferred that you swapped a standard turbo for a hybrid... even if the car was mapped before it would not be suitable for a proper hybrid...

    A tuning company that knows these cars should be able to advise/diagnose the issue... from the info you have given over and the responses you have had from the tuning company I am not that convinced they actually know what they are tuning...

    What is the actual spec of mods you have done?

    <tuffty/>
     
    andrew_wright likes this.
  26. Ashley@B.W.G

    Ashley@B.W.G Member

    41
    1
    8
    Problem solved with boost, actuator cured it will have to invest in another upgraded one, as for the map im am well aware that it needs to be done for the increased airflow, problem in Northern Ireland is its hard to find someone who know these cars well enough.

    Sent from my SM-G930F using Tapatalk
     
  27. Ashley@B.W.G

    Ashley@B.W.G Member

    41
    1
    8
    Only mods are a map, hybrid turbo as the old 1 was done for and had this 1 sitting here untill i got further mods so had to be put on as its my day to day car and also a panel filter rather than an induction kit.

    Sent from my SM-G930F using Tapatalk
     
  28. Ashley@B.W.G

    Ashley@B.W.G Member

    41
    1
    8
    Turbo was done at Owen developments the turbo was made with new original borgwarner housings.

    Sent from my SM-G930F using Tapatalk
     
  29. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    22,352
    4,461
    113
    Then whatever you are being told sounds a little dubious to me dude...

    Not gonna troll the tuning company as I am not really that interested in that kinda thing but... for a genuine hybrid K04 you will need larger injectors as std ones max out at around 280hp... hybrids are capable of 300+hp so you you won't have enough fuelling capacity for it..

    A map for a std K04 (especially on a car with no FMIC and 3" DP) is not going to be suitable for a hybrid...

    Take it somewhere that actually knows this engine mechanically... not all 'tuners' are equal...

    <tuffty/>
     
  30. Ashley@B.W.G

    Ashley@B.W.G Member

    41
    1
    8
    I have just found out who mapped it the first time round a place called torque tronix so im going to contact them, i dont want to go too far on hp and torque atm as the engine in not forged yet so long as i can get it running at its best until further mods are acquired and fitted, currently trying to get a lower milage engine that i can build on the side and still drive the car, what cc injectors should i go for as im going to order a badger5 at the weekend so I'll source injectors while im at it

    Sent from my SM-G930F using Tapatalk
     
  31. Stuart B

    Stuart B Well-Known Member

    2,539
    508
    113
    Good luck with this, maps aren't all about already having the maxed out settings. You have essentially strapped a bomb to your car, and fixing the actuator without the supporting modifications and map, has started the roulette wheel.

     
  32. Ashley@B.W.G

    Ashley@B.W.G Member

    41
    1
    8
    Left the n75 off till i try get booked in for cutsom map next onky commute 10/15 miles a day to and from work so shoud be fine till then and just nurse it along.

    Sent from my SM-G930F using Tapatalk
     
  33. Stuart B

    Stuart B Well-Known Member

    2,539
    508
    113
    I suppose you could at least get the most out of your existing hardware only running the turbo at 30% of capability. You might find the previous map is simply a generic stage 1 (240bhp copy from a BFV TTQS) so going back to the previous company may be fruitless.

    Best of luck :)
     
  34. hydro s3

    hydro s3 S3 amk Team Ming Blue Audi S3

    614
    145
    43
    Mate I'm from Northern Ireland aswell. I've spent quite a while looking for a good place here aswell. I have heard of that map company and I think there in Ballymena. I'll pm you now don't want to put up here
     
  35. Ashley@B.W.G

    Ashley@B.W.G Member

    41
    1
    8
    Yea thats where there at.

    Sent from my SM-G930F using Tapatalk
     
  36. hydro s3

    hydro s3 S3 amk Team Ming Blue Audi S3

    614
    145
    43
    What neck of the woods are you from mate?
     
  37. Ashley@B.W.G

    Ashley@B.W.G Member

    41
    1
    8
    Newry mate

    Sent from my SM-G930F using Tapatalk
     

Share This Page