Long delays for new orders due to WLTP emissions testing

AntNut

Registered User
A few pages back people were asking about the new style exhaust pipes. I thought the 35 tfsi only had one and one side was blanked off but I've just noticed that mine has one on each side :) Thought I'd mention it for those who were wondering.
Yeah I've just noticed that on mine. Very odd as I recall there being a picture of the drivers side exhaust being 'blank'.

Sent from my SM-G950F using Tapatalk
 

G.S

Registered User
Yeah I've just noticed that on mine. Very odd as I recall there being a picture of the drivers side exhaust being 'blank'.

Sent from my SM-G950F using Tapatalk

That was the one thing that pleased me a lot. Looks so much better with the two exhausts!


Sent from my iPhone using Tapatalk
 

ijachelsea

Registered User
That's nice to hear about the exhausts. I was even trying to see if I could source some form of mesh insert to make them both the same.
 

liveseytowers

Registered User
I've just uploaded some pics in the pics section, but here's another for those still waiting to wet your appetite :)
 

Attachments

  • IMG_20190209_142937-Small.jpg
    IMG_20190209_142937-Small.jpg
    696.6 KB · Views: 192

Azonicds2

Registered User
I have them on my car, but were done at the dealership. Quite happy with them, but novelty soon wears off to be honest.

thanks mate, seems to be quite a standard fit based on questions on the page, so the fitment cant have changed for years. might give them a go at some point, for £12 it's probably worth it, just didn't want a non-genuine part to cause any electrical issue or warning.
 

ijachelsea

Registered User
thanks mate, seems to be quite a standard fit based on questions on the page, so the fitment cant have changed for years. might give them a go at some point, for £12 it's probably worth it, just didn't want a non-genuine part to cause any electrical issue or warning.

Are the "puddle lights" standard on the A4 BE now? Thanks.
 

Azonicds2

Registered User
I have a BE and I didn’t get the Audi logo but have the standard lights at the bottom of the doors, if that’s puddle lights.

However I did opt for the tech pack and the extended led light pack, so could be part of that?
 

ijachelsea

Registered User
I have a BE and I didn’t get the Audi logo but have the standard lights at the bottom of the doors, if that’s puddle lights.

However I did opt for the tech pack and the extended led light pack, so could be part of that?
Ok thanks. I have the extended led pack so if it needed that I should be fine.
 

Azonicds2

Registered User
Ok thanks. I have the extended led pack so if it needed that I should be fine.

yeah reckon so! the extended led pack is well worth it, in the dark the interior just looks awesome.

Keep meaning to post some pics of mine but its been terrible weather here whenever i've had time ever since i got the car.
 

Azonicds2

Registered User
By the way, does anyone know if the Audi Roadside assist is free for the first year at least with the new A4's?

Not seen anything or had any documentation about it, but i know theres a button up top for it.

Mines a lease if that makes a difference too.

cheers
 

Alnicopro

Registered User
By the way, does anyone know if the Audi Roadside assist is free for the first year at least with the new A4's?

Not seen anything or had any documentation about it, but i know theres a button up top for it.

Mines a lease if that makes a difference too.

cheers

I was told that PCP contracts come with 3 year breakdown assist I think it was with RAC, I would have thought a similar principle would apply for a lease.
 

liveseytowers

Registered User
Audi Assist is free for three years with a PCP https://www.audi.co.uk/owners-area/roadside.html and with the AA.

I wasn't aware of that link, interestingly my account that i created for MyAudi doesn't work on that link. I've registered and added my car, and I can see that it is covered for breakdown. Even if your car is a lease (like mine) it is covered.

Audi Roadside Assistance
All new Audi vehicles come with complimentary Audi Roadside Assistance for the first three years. Through our partnership with the AA, we offer Roadside Assistance and recovery across the UK and throughout Europe.
 

Azonicds2

Registered User
Lovely stuff guys.

This is brilliant. Checked the Audi uk site and it’s on there :)

It says you’ll see it on the app too but it doesn’t, probably because the app is replaced by myAudi app now.

Cheers
 

Khaled

Registered User
My Delivery was meant to be the 20th and then got the good news that it would be this Friday and now I don't know when I'll be getting it because apparently my drivers licence wasn't sent to them, even though I checked the envelope 3 times before sending it off with royal mail. So either they have just not looked properly or someone has taken it out before Audi received it! My luck just can't get any worse right now. If they don't call me back saying they have found it, I'm going to have to order a replacement and the wait just gets longer and longer :(
 

ijachelsea

Registered User
My Delivery was meant to be the 20th and then got the good news that it would be this Friday and now I don't know when I'll be getting it because apparently my drivers licence wasn't sent to them, even though I checked the envelope 3 times before sending it off with royal mail. So either they have just not looked properly or someone has taken it out before Audi received it! My luck just can't get any worse right now. If they don't call me back saying they have found it, I'm going to have to order a replacement and the wait just gets longer and longer :(
See if your dealer / lease co. will accept this:

https://www.gov.uk/view-driving-licence

You get a code and give it to them and they can access your driving licence details for 21 days.
 

Tsuchiya

Registered User
For those without the B+O system, do your speakers sound a bit well, ****?

It’s a fairly loud system, very base heavy but zero depth to whatever I’m playing. Not sure if mine is just faulty or if Audi just cheaped out. I don’t remember our old B8.5 A5 sounding this bad.
 

Inti786

Registered User
For those without the B+O system, do your speakers sound a bit well, ****?

It’s a fairly loud system, very base heavy but zero depth to whatever I’m playing. Not sure if mine is just faulty or if Audi just cheaped out. I don’t remember our old B8.5 A5 sounding this bad.

If its the audi sound system, many have had problems with rattling coming from parcel shelf cause of the bass etc


Sent from my iPhone using Tapatalk
 

markae

Registered User
Hi,

Have you got the new 2.0tfsi 150 engine? Can you tell me whar its like? Got one coming on lease but didnt know whether I should have gone for the ‘40’ tfsi (190ps).

Mark

Mine arrived safely this morning but is absolutely filthy! Looking forward to giving it a good clean next week when the weather gets better

Only thing wrong is that the ten digit code on the keyfob to connect the myaudi app to the car is missing so no way to remote manage the car. Emailed the lease company so hopefully they can arrange another one.

I've got the 35 black edition with tech pack in manual. Does anyone know if this has the sports display? I can't seem to find it but like the idea of boost gauge and g meter.

Also noticed a green icon pop up on the speedomospe with a foot on a pedal. Need to read the manual to understand what all this stuff means.
 

liveseytowers

Registered User
Hi,

Have you got the new 2.0tfsi 150 engine? Can you tell me whar its like? Got one coming on lease but didnt know whether I should have gone for the ‘40’ tfsi (190ps).

Mark

Yep its the new 2.0 150 engine. Generally i think its fast enough. It will depend on what you are coming from though as I used to have a Skoda Rapid with the 1.2 110 engine so this 2.0 150 engine feels like an upgrade to me. It feels like I need to rev it more to get the power though, and you can really feel the weight in the car. MPG wise I drive 11 miles to work, 9 on the motorway and the rest ring road to the motorway and i get around 38mpg. I was hoping for 40+ so hopefully it will improve as the miles pile on. I'm still running it in so haven't put my foot down fully yet but for me, the performance is fine and I wouldn't want the faster car as the MPG is already worse than expected.
 

Tsuchiya

Registered User
If its the audi sound system, many have had problems with rattling coming from parcel shelf cause of the bass etc


Sent from my iPhone using Tapatalk


It's not a rattling so much as a lack of depth or clarity.


Hi,

Have you got the new 2.0tfsi 150 engine? Can you tell me whar its like? Got one coming on lease but didnt know whether I should have gone for the ‘40’ tfsi (190ps).

Mark

Just jumping into this- the engine is smooth, quiet and responsive enough. You do feel the lack of power when you want to put your foot down, it picks up but slowly.
 

markae

Registered User
Thanks for sharing that. I’m coming from a class plug in hybrid with almost 300bhp so I’m expecting it to feel slower. The interesting thing is though that I’ve driven a 190psi VW engine and it felt very quick - even in comparison to my c class. So it will be interesting to see how the 150 compares to that.

Re mpg - I have the same hopes of 40+ mpg but my head tell me exactly what you are reporting of 38. I dare say once its run in you might get anything around 38-42 average and more on a long run.

Yep its the new 2.0 150 engine. Generally i think its fast enough. It will depend on what you are coming from though as I used to have a Skoda Rapid with the 1.2 110 engine so this 2.0 150 engine feels like an upgrade to me. It feels like I need to rev it more to get the power though, and you can really feel the weight in the car. MPG wise I drive 11 miles to work, 9 on the motorway and the rest ring road to the motorway and i get around 38mpg. I was hoping for 40+ so hopefully it will improve as the miles pile on. I'm still running it in so haven't put my foot down fully yet but for me, the performance is fine and I wouldn't want the faster car as the MPG is already worse than expected.
 

markae

Registered User
Hi - yes I believe the tfsi is very smooth - especially if you’re used to diesel. A bit concerned about ‘lack of power’ - I would have expected it to still be pretty brisk. Its all relative of course to what you’re used to!

It's not a rattling so much as a lack of depth or clarity.




Just jumping into this- the engine is smooth, quiet and responsive enough. You do feel the lack of power when you want to put your foot down, it picks up but slowly.
 

Torchbearer115

Registered User
Yep its the new 2.0 150 engine. Generally i think its fast enough. It will depend on what you are coming from though as I used to have a Skoda Rapid with the 1.2 110 engine so this 2.0 150 engine feels like an upgrade to me. It feels like I need to rev it more to get the power though, and you can really feel the weight in the car. MPG wise I drive 11 miles to work, 9 on the motorway and the rest ring road to the motorway and i get around 38mpg. I was hoping for 40+ so hopefully it will improve as the miles pile on. I'm still running it in so haven't put my foot down fully yet but for me, the performance is fine and I wouldn't want the faster car as the MPG is already worse than expected.
I test drove the 2.0 150 bhp and though it was under powered, (at time was driving an A6 2.0 177bhp). I now have the 2.0 40 (190bhp) have done 3k in it. Mainly motorway miles 80 per day getting around 50-55 but not giving a good boot full. There is lag in the power but then kicks in. Very smooth drive I thought I would be getting top end of 50's mpg on Long runs. But its not to be.
 

markae

Registered User
The A6 is a heavy car so I might have expected the 150 A4 to compare fairly well to the A6 177 but obviously not.

I should have test drove but it was a pre built model and I had a deadline. When you say underpowered - did it simply feel brisk as opposed to rapid? My wife has a 2.0tdi golf dsg and I find that pretty quick but it probably has a bit more torque even if its same bhp.

Is that the 190 diesel you’ve got? If thats petrol - 50/55 is hugely impressive!

I test drove the 2.0 150 bhp and though it was under powered, (at time was driving an A6 2.0 177bhp). I now have the 2.0 40 (190bhp) have done 3k in it. Mainly motorway miles 80 per day getting around 50-55 but not giving a good boot full. There is lag in the power but then kicks in. Very smooth drive I thought I would be getting top end of 50's mpg on Long runs. But its not to be.
 

markae

Registered User
I should also say its the A5 sportback 35 TFSi - but I believe its very similar in weight and the sane engine spec as the A4...as far as I know

The A6 is a heavy car so I might have expected the 150 A4 to compare fairly well to the A6 177 but obviously not.

I should have test drove but it was a pre built model and I had a deadline. When you say underpowered - did it simply feel brisk as opposed to rapid? My wife has a 2.0tdi golf dsg and I find that pretty quick but it probably has a bit more torque even if its same bhp.

Is that the 190 diesel you’ve got? If thats petrol - 50/55 is hugely impressive!
I
 

Torchbearer115

Registered User
The A6 is a heavy car so I might have expected the 150 A4 to compare fairly well to the A6 177 but obviously not.

I should have test drove but it was a pre built model and I had a deadline. When you say underpowered - did it simply feel brisk as opposed to rapid? My wife has a 2.0tdi golf dsg and I find that pretty quick but it probably has a bit more torque even if its same bhp.

Is that the 190 diesel you’ve got? If thats petrol - 50/55 is hugely impressive!
I did see after I wrote reply that you were talking about petrol and not diesel.
 

ijachelsea

Registered User
Has anyone used Select Leasing ? Have some good deals but I have gone through Audi.
My understanding is that Audi now offer the same deals to all lease companies as Audi dealers so the offers from Audi dealers will not generally be beaten. That started in May 18 and as they don't charge any additional fees should be cheaper. I'm sure there is the odd one off deal from people like Select but I couldn't get it cheaper so went with an Audi dealer.
 

liveseytowers

Registered User
When does the first payment come out? I took delivery on 2nd Feb and received the 6k deposit in my bank from Audi a few days later. The initial deposit was meant to be 10 days after delivery but its now been 18 and nothing yet. I rang Audi finance to find out when its due and they don't have me on the system and the paperwork is still being processed.... sounds a bit weird but they said they can't take a payment yet as the agreement hasn't been approved yet! I told them i've got the car already and they said that shouldn't have happened.

Anyone else not paid their initial rental yet?
 

ijachelsea

Registered User
When does the first payment come out? I took delivery on 2nd Feb and received the 6k deposit in my bank from Audi a few days later. The initial deposit was meant to be 10 days after delivery but its now been 18 and nothing yet. I rang Audi finance to find out when its due and they don't have me on the system and the paperwork is still being processed.... sounds a bit weird but they said they can't take a payment yet as the agreement hasn't been approved yet! I told them i've got the car already and they said that shouldn't have happened.

Anyone else not paid their initial rental yet?

My initial payment which is one months rental they want by the 25th Feb. The finance details over 4k but Audi say the rest will come from Audi. That's OK as I'm paying the initial payment myself not by DD.

The next month is payable on 1st April ie one month after collection.
 

liveseytowers

Registered User
My initial payment which is one months rental they want by the 25th Feb. The finance details over 4k but Audi say the rest will come from Audi. That's OK as I'm paying the initial payment myself not by DD.

The next month is payable on 1st April ie one month after collection.

So you are collecting on the 1st March but paying the initial payment prior to collection? I've had mine 18 days already and not paid a thing other than the arrangement fee with the lease company. Audi finance don't even have me on their system yet. Very strange. I'll just keep all the money in the bank ready in case they take a payment.
 

Tsuchiya

Registered User
When does the first payment come out? I took delivery on 2nd Feb and received the 6k deposit in my bank from Audi a few days later. The initial deposit was meant to be 10 days after delivery but its now been 18 and nothing yet. I rang Audi finance to find out when its due and they don't have me on the system and the paperwork is still being processed.... sounds a bit weird but they said they can't take a payment yet as the agreement hasn't been approved yet! I told them i've got the car already and they said that shouldn't have happened.

Anyone else not paid their initial rental yet?

Initial rental paid upon ordering, but from what I can gather I'm one of the few that had to do this. First payment is due one month from registration from what I understand.

Also, experiencing leasing for the first time I'm surprised at how casual Audi are about it. You get more upfront information about terms and conditions etc from a phone contract. Throughout I kept waiting to be asked security information, proof of residence, employment etc but nothing came. Remarkably easy to get a £35k car from Audi over the phone!
 

G.S

Registered User
When does the first payment come out? I took delivery on 2nd Feb and received the 6k deposit in my bank from Audi a few days later. The initial deposit was meant to be 10 days after delivery but its now been 18 and nothing yet. I rang Audi finance to find out when its due and they don't have me on the system and the paperwork is still being processed.... sounds a bit weird but they said they can't take a payment yet as the agreement hasn't been approved yet! I told them i've got the car already and they said that shouldn't have happened.

Anyone else not paid their initial rental yet?

Paid initial upfront rental just before taking delivery. I just paid what my initial payment was, dealer sorted the remaining. Subsequent monthly payment was taken one month after delivery


Sent from my iPhone using Tapatalk
 

TeaMonsta

Registered User
Does anyone else think that maybe this thread should be wrapped up, now? Seems that people are getting their cars now, the WLTP issue isn’t being discussed anymore and it’s moved on to other subjects that might be better to have their own threads started. Just a thought....
 

ijachelsea

Registered User
Does anyone else think that maybe this thread should be wrapped up, now? Seems that people are getting their cars now, the WLTP issue isn’t being discussed anymore and it’s moved on to other subjects that might be better to have their own threads started. Just a thought....
Many haven't got their cars yet and it's the reason many joined and even visit this site.
 
Top