Long delays for new orders due to WLTP emissions testing

AntNut

Registered User
Ah nice man! Just checked mine and it still says "Left Ingolstadt". We must be on different ships then pal. I'm guessing the dealership sort out that transport order. Might be worth giving them a ring and letting them know its hit the UK, I've lost faith in them lately.

Tbh, it was the dealer who let me know it was on the ship yesterday.. so they must have more up to date info than the tracker which only seems to get updated between 1am-4am.

Just got to sort out returning the existing lease (inspection then collection on two different days!) which is a pain without an agreed delivery date.
 

Philio

Registered User
Tbh, it was the dealer who let me know it was on the ship yesterday.. so they must have more up to date info than the tracker which only seems to get updated between 1am-4am.

Just got to sort out returning the existing lease (inspection then collection on two different days!) which is a pain without an agreed delivery date.
I think this is normal. Dealer let me know mine was shipping a couple of days before the tracker updated. Their system does seem to be more up to date.

Sent from my Pixel 2 XL using Tapatalk
 

Khaled

Registered User
Tbh, it was the dealer who let me know it was on the ship yesterday.. so they must have more up to date info than the tracker which only seems to get updated between 1am-4am.

Just got to sort out returning the existing lease (inspection then collection on two different days!) which is a pain without an agreed delivery date.
I think this is normal. Dealer let me know mine was shipping a couple of days before the tracker updated. Their system does seem to be more up to date.

Sent from my Pixel 2 XL using Tapatalk

Wish they would call me and give me an update, getting sick of having to constantly chase them down. I've got a feeling mine is now in UK, suppose just have to wait for the tracker to update over night....fingers crossed.
 

Philio

Registered User
Wish they would call me and give me an update, getting sick of having to constantly chase them down. I've got a feeling mine is now in UK, suppose just have to wait for the tracker to update over night....fingers crossed.
IIRC the crossing takes about 20 hours, so when the tracker says it's on a boat it's possibly already here. You can check shipping schedule online and probably figure that out. It takes a week or two to get from the port to the dealer as well.

Sent from my Pixel 2 XL using Tapatalk
 

Killieboy1965

Registered User
Being delivered this afternoon. 50644921_2288007551477270_5195511299613655040_n.jpg
 

Azonicds2

Registered User
mine got delivered earlier, but having an absolute nightmare insuring it.... they keep saying it must be the 1.4 and then i tell them it doesnt exist anymore....
 

HSNVC

Registered User
mine got delivered earlier, but having an absolute nightmare insuring it.... they keep saying it must be the 1.4 and then i tell them it doesnt exist anymore....
I had a similar issue mate as I should have been able to just change the vehicle on my policy but when they went to run quotes nothing came up so they waived the cancellation fees and just refunded what they could. Went on Compare The Market and had it sorted within an hour by manual search rather than the reg number.
 

Azonicds2

Registered User
I had a similar issue mate as I should have been able to just change the vehicle on my policy but when they went to run quotes nothing came up so they waived the cancellation fees and just refunded what they could. Went on Compare The Market and had it sorted within an hour by manual search rather than the reg number.

I cant even find it manually.

only the 35 Avant comes up, not the saloon s-tronic.

what did you choose?
 

ijachelsea

Registered User
Wrote a moaning letter to Audi UK last week and fair to them they noted my email, advised who would ring me, and asked when was best to call me. Call was taken this afternoon.


Young lad (sounded it anyway) asked me about my claim for compensation for delays etc and said he understood and would be speaking to the Audi dealer today or tomorrow to see what they could do. He said no promises and it was up to the dealer as it was out of their pocket. I thought others stated Audi was covering this??

When I asked why my car was still at stage 30 (Left Ingolstadt but not on ship) since December he apologised but didn't really have a clue. He also said they were having "weather issues" in the area.

I'll update on the goodwill / compensation bit.
 

Tsuchiya

Registered User
Wish they would call me and give me an update, getting sick of having to constantly chase them down. I've got a feeling mine is now in UK, suppose just have to wait for the tracker to update over night....fingers crossed.

Must be nice to have a dealer willing to reach out without having to be chased!

Anyway, so I chased mine up today and he seems confident I’ll have my finance paperwork sent within the next 7-10 days. Tracker is still showing the car is on the continent so hopefully it means they’re expecting movement soon. My guy has been honest so far when he’s gotten back to me so fingers crossed he knows something and isn’t now full of hot air.
 

JonaP

Registered User
Has anyone taken delivery of a 190 TFSi BE saloon yet? Mine's been at the dealer since mid-December, but they can't sort the paperwork out. Been rolling around in a new A6 for a couple of weeks which is great, but it's still frustrating
 

Inti786

Registered User
Has anyone taken delivery of a 190 TFSi BE saloon yet? Mine's been at the dealer since mid-December, but they can't sort the paperwork out. Been rolling around in a new A6 for a couple of weeks which is great, but it's still frustrating

Mine is being delivered tomorrow, 190 tfsi BE saloon s tronic in white


Sent from my iPhone using Tapatalk
 

543SG

Registered User
Help needed if anybody can... Have followed the forum for a few months after ordering a 35TFSI stronic 150ps in April 18, it finally getting delivered Friday but it’s impossible to insure, the 2.0 litre 150ps doesn’t exist on any insurance comparison sites, not known by any insurance companies calling directly how are you managing to insure the car ??
Any advise very much appreciated?
 

Azonicds2

Registered User
Help needed if anybody can... Have followed the forum for a few months after ordering a 35TFSI stronic 150ps in April 18, it finally getting delivered Friday but it’s impossible to insure, the 2.0 litre 150ps doesn’t exist on any insurance comparison sites, not known by any insurance companies calling directly how are you managing to insure the car ??
Any advise very much appreciated?

Having the same problem bud!

I have come to believe it is the one listed as:

Audi A4 35 S Line Black Edition 110

You should see that by looking up manually. That is the only saloon 2.0L stronic a4 black Ed listed for 2019 and there isn’t a 110 bhp version so that has to be the one.

I’ve got a company dealing with mine first thing this morning, I managed to utilise the Audi free 5 day at the moment as I took delivery yesterday.

Will report back how I get on today and will give you my insurers details if you like.

Oh And FYI, even Audi insurance had to place me on hold to then speak to their underwriters to get the car model added!! What an absolute joke!!!!!!
 
Last edited:

543SG

Registered User
I was in the same way of thinking , my first post maybe not exactly accurate as I spotted the 150ps on lots of sites but only hatch back (trying not to use the estate word) no Sallon, it’s got me really spooked as I am about to accept an uninsurable car , it’s a crazy situation from Audi side .
Wonder if anybody had actually insured one, I honestly don’t know what to do.. did Audi offer insurance for a year?
 

Azonicds2

Registered User
I was in the same way of thinking , my first post maybe not exactly accurate as I spotted the 150ps on lots of sites but only hatch back (trying not to use the estate word) no Sallon, it’s got me really spooked as I am about to accept an uninsurable car , it’s a crazy situation from Audi side .
Wonder if anybody had actually insured one, I honestly don’t know what to do.. did Audi offer insurance for a year?

They didn’t but probably because I explained I was sorting it this morning with my existing company. I had a car on my drive I waited 8 months for and I couldn’t ****** drive it! I was livid!!!!

However, it has to be that one, that 110 must relate to this entry against the 150 2.0L that Audi configurator states:

Max. output, kW (PS) at rpm
110 (150)/3900-6000
 

543SG

Registered User
Nice one that makes me feel a little easier , would really appreciate if you could let me (and I am sure a few others) know how if you get sorted and who with . Thanks for the info
 

Azonicds2

Registered User
Nice one that makes me feel a little easier , would really appreciate if you could let me (and I am sure a few others) know how if you get sorted and who with . Thanks for the info

No problem. To my knowledge there has never been a 110 bhp black edition Audi A4, and coupled with the fact it states 2019 too... I can only imagine whoever it was somewhere down the line who’s job it was to enter the model description into the central insurer dB, did so as 110 because it says it in the stats rather than taking the 150 figure in brackets. If this isn’t our car, then that one can’t possibly be anything else can it.

I’ll definitely report back and give you contact info if they sort it. Won’t give details up front in case they are unable to sort it.

Cheers mate
 

liveseytowers

Registered User
I managed to get a quote from Direct Line yesterday without any problems. The reg wasn't on the system yet but they just entered the details manually. I told them it was a 2.0, 150BHP, Saloon and he gave me a quote.
 

Shoaib-88

Registered User
Hi guys new to the forum, I places an order for an S4 at the start of November and till now have received no response from the dealer regarding a built slot.

In the meantime I contemplating an A6 with another dealer instead and he has informed me this morning that their system is now saying the S4 will be a diesel 3.0 tdi v6 rather than a petrol.

Can you guys believe this!!! :(
 

REB154

Registered User
Hi guys new to the forum, I places an order for an S4 at the start of November and till now have received no response from the dealer regarding a built slot.

In the meantime I contemplating an A6 with another dealer instead and he has informed me this morning that their system is now saying the S4 will be a diesel 3.0 tdi v6 rather than a petrol.

Can you guys believe this!!! :(
There's a thread already running about this subject.
 

Khaled

Registered User
Sorry chap didn't see this. The last update was this morning at about 4:30 am.


Sent from my SM-G950F using Tapatalk
No worries pal. Mine still not updated :( guessing mine didn't ship same time as yours. Gutted, hope it gets shipped out this week! Might phone Audi later and see what they say.
 

543SG

Registered User
Thought I should update as it’s annoying when people don’t , there is an issue with the insurance data base for the 35TFSI auto Soloon , it not recognising the 150ps, after painfully searching I called LV explained the situation, they insured the car as a 190 with notes on the system saying it’s actually a 150. They said the 150 details are planned to be updated in the next few weeks and they will update the policy then.
Rather releaved to get it sorted as the missing info for the 150ps was throwing out quotes at £800 !!
 

Azonicds2

Registered User
Thought I should update as it’s annoying when people don’t , there is an issue with the insurance data base for the 35TFSI auto Soloon , it not recognising the 150ps, after painfully searching I called LV explained the situation, they insured the car as a 190 with notes on the system saying it’s actually a 150. They said the 150 details are planned to be updated in the next few weeks and they will update the policy then.
Rather releaved to get it sorted as the missing info for the 150ps was throwing out quotes at £800 !!

Interesting bud, thank you. I’m still waiting to hear from mine as it’s with their underwriters. Interestingly though, I think its LV. So I’m going to suggest this.
Cheers mate
 

ijachelsea

Registered User
Wrote a moaning letter to Audi UK last week and fair to them they noted my email, advised who would ring me, and asked when was best to call me. Call was taken this afternoon.


Young lad (sounded it anyway) asked me about my claim for compensation for delays etc and said he understood and would be speaking to the Audi dealer today or tomorrow to see what they could do. He said no promises and it was up to the dealer as it was out of their pocket. I thought others stated Audi was covering this??

When I asked why my car was still at stage 30 (Left Ingolstadt but not on ship) since December he apologised but didn't really have a clue. He also said they were having "weather issues" in the area.

I'll update on the goodwill / compensation bit.

Just had a call from Audi UK one of their Customer service managers. He said he spoke to dealer who couldn't do anything but Audi UK were going to give me a free service. So that's something and useful as I didn't take out the service contract.

Still no news on the car though. :sadlike:
 

Inti786

Registered User
Congrats brother! You must be over the moon. Looks a beaut! Nice rims too

Its been a long time coming! Brilliant car and love the virtual cockpit etc! Thanks and hopefully you get yours soon too bro!


Sent from my iPhone using Tapatalk
 

Khaled

Registered User
Mine arrived yesterday! Absolutely love it, wasn't sure about the Quantum Grey colour but personally think it looks great.

(Sorry for the annoying angle)
Ohhhh wow that colour, I thought about getting that colour and I went for white and now I regret it. That looks stunning mate, congrats
 
Top