Load personal settings every time - is there a fix?

itf

Registered User
Joined
Jan 17, 2017
Messages
139
Reaction score
40
I traded my 2020 8Y for a new one, and on logging into the MMI the every journey "apply settings" type prompt has followed me between vehicles. Neither dismiss nor apply stops it happening every journey. Does anyone know of a fix?
 

AdamInKent

Well-Known Member
Joined
Sep 28, 2020
Messages
421
Reaction score
281
I traded my 2020 8Y for a new one, and on logging into the MMI the every journey "apply settings" type prompt has followed me between vehicles. Neither dismiss nor apply stops it happening every journey. Does anyone know of a fix?
What options do you see on the MMI when you switch the car on? I have buttons for CONTINUE and HOME, neither of which attempts to reload my settings. The only button that forces a reload, for me, is SELECT USER.
 

itf

Registered User
Joined
Jan 17, 2017
Messages
139
Reaction score
40
What options do you see on the MMI when you switch the car on? I have buttons for CONTINUE and HOME, neither of which attempts to reload my settings. The only button that forces a reload, for me, is SELECT USER.
It's past that - basically after the MMI has loaded it must get a signal (from online) that there are personalised settings that can be applied. Doesn't matter if you accept or reject them it prompts every time you drive.
 

itf

Registered User
Joined
Jan 17, 2017
Messages
139
Reaction score
40
Glad its not just me! Flagged it at the first service and a supposed software update changed nothing!
It must be an account-side issue with the MyAudi account as it followed me between vehicles.
 

gboole

Member
Joined
Nov 2, 2021
Messages
71
Reaction score
26
Do you use the same key every time or randomly pick one?

Στάλθηκε από το moto g82 5G μου χρησιμοποιώντας Tapatalk
 

itf

Registered User
Joined
Jan 17, 2017
Messages
139
Reaction score
40
Do you use the same key every time or randomly pick one?

Στάλθηκε από το moto g82 5G μου χρησιμοποιώντας Tapatalk
Same key every time, the second key has never even been in the car since I bought it. Was the same with my last one.
 

Moots

Registered User
Joined
Jul 25, 2020
Messages
262
Reaction score
166
Yea mine does this, I've got to the point where I just click the cancel button and ignore it, as all it does is prevent me from using the MMI for 5 minutes whilst it loads.
 
Top