Light malfunction

itchyhippo

Registered User
Hi guys,

Got in my car tonight and had a big error hit me....

I get the error 'Lighting malfunction' followed by 'Left and right Brake and Fog light malfunction.

Now the break lights are constantly on...

I'm worried to say the least! Any ideas?

Plugged in VCDS and the error codes won't go when cleared - they just come straight back!

VCDS is telling me this about the errors...


Address 09: Cent. Elect. (J519) Labels: 8X0-907-063.clb
Part No SW: 8X0 907 063 G HW: 8X0 907 063 G
Component: BCM PQ35 M 110 0655
Revision: 00110 AE
Coding: 0E000A2CE817F100201843E02100894C53FF000A21EF5922E40000870040
Shop #: WSC 00046 000 00000
VCID: 4084F76AD354D51ECF5

Subsystem 1 - Part No SW: 8K0 955 559 HW: 8K0 955 559
Component: RLS H04 0003
Coding: 02562D

Subsystem 2 - Part No: 8X0 951 177
Component: DWA-Sensor H0 H01 0020

Subsystem 3 - Part No: 1K0 951 605 C
Component: LIN BACKUP HO H05 1501

7 Faults Found
02740 - Bulb for Tail Light 2; Left
010 - Open or Short to Plus
Freeze Frame:
Fault Status: 01101010
Fault Priority: 1
Fault Frequency: 2
Reset counter: 72
Mileage: 33683 km
Time Indication: 0
Date: 2014.10.02
Time: 18:22:10

Freeze Frame:
Term 15 On
Voltage: 12.05 V
ON
ON
Term 50 On
OFF
OFF

02741 - Bulb for Tail Light 2; Right
010 - Open or Short to Plus
Freeze Frame:
Fault Status: 01101010
Fault Priority: 1
Fault Frequency: 2
Reset counter: 72
Mileage: 33683 km
Time Indication: 0
Date: 2014.10.02
Time: 18:22:10

Freeze Frame:
Term 15 On
Voltage: 12.05 V
ON
ON
Term 50 On
OFF
OFF

00061 - Footwell Lights
010 - Open or Short to Plus
Freeze Frame:
Fault Status: 01101010
Fault Priority: 5
Fault Frequency: 2
Reset counter: 72
Mileage: 33683 km
Time Indication: 0
Date: 2014.10.02
Time: 18:22:10

Freeze Frame:
Term 15 On
Voltage: 12.05 V
ON
ON
Term 50 On
OFF
OFF

01502 - Bulb for Rear Fog; Left (L46)
010 - Open or Short to Plus
Freeze Frame:
Fault Status: 01101010
Fault Priority: 2
Fault Frequency: 2
Reset counter: 72
Mileage: 33683 km
Time Indication: 0
Date: 2014.10.02
Time: 18:22:10

Freeze Frame:
Term 15 On
Voltage: 12.05 V
ON
ON
Term 50 On
OFF
OFF

01506 - Bulb for Rear Fog; Right (L47)
010 - Open or Short to Plus
Freeze Frame:
Fault Status: 01101010
Fault Priority: 2
Fault Frequency: 2
Reset counter: 72
Mileage: 33683 km
Time Indication: 0
Date: 2014.10.02
Time: 18:22:10

Freeze Frame:
Term 15 On
Voltage: 12.05 V
ON
ON
Term 50 On
OFF
OFF

02738 - Bulb for Tail/Brake Light; Left
010 - Open or Short to Plus
Freeze Frame:
Fault Status: 01101010
Fault Priority: 1
Fault Frequency: 2
Reset counter: 72
Mileage: 33683 km
Time Indication: 0
Date: 2014.10.02
Time: 18:22:10

Freeze Frame:
Term 15 On
Voltage: 12.05 V
ON
ON
Term 50 On
OFF
OFF

02739 - Bulb for Tail/Brake Light; Right
010 - Open or Short to Plus
Freeze Frame:
Fault Status: 01101010
Fault Priority: 1
Fault Frequency: 2
Reset counter: 72
Mileage: 33683 km
Time Indication: 0
Date: 2014.10.02
Time: 18:22:10

Freeze Frame:
Term 15 On
Voltage: 12.05 V
ON
ON
Term 50 On
OFF
OFF



Anyone have any ideas!?!?

Thanks
 

The Challinor

Registered User
The codes mean nothing to me but if it happens again I get it booked in at the dealers mate
 

itchyhippo

Registered User
The faults still here and the brake lights are constantly on... i'm going to the dealers tomorrow.

Gonna try to get them to look at it asap as its pretty dangerous to drive at the moment with dodgy break lights.

I'm worried that because I've messed with VCDS in the past i've voided my warranty! I've taken off all the mods so hopefully they can't tell... hopefully.

Do you reckon they know i've used VCDS to code features in the past?
 

The Challinor

Registered User
No I don't know but it will be interesting to know if they can tell
 

itchyhippo

Registered User

itchyhippo

Registered User
Popped into Audi today and they reckon its the Lighting control unit that has failed...

Said it should be covered under warranty. I'm hoping there is no trace of me and my VCDS as this may void the warranty and a new control unit sounds expensive!

Its booked in for next Thursday so hopefully they can sort it. It would be nice to think they can just reset it or flash factory settings back onto it but knowing car electronics its not as easy as that!
 

The Challinor

Registered User
I'd hope it's under warranty as well, should be everything expect wear and tear
 

markspark

Registered User
Have you checked the brake light switch ?? Try pulling the brake pedal back up a touch with your foot the lights could go off
 

itchyhippo

Registered User
The brake lights are now working correctly, as are all the lights apart from the DRL's which don't work at all. Audi reckon its the light control unit. Hoping to god this is covered under warranty and they don't find that I've played with VCDS!
 

itchyhippo

Registered User
Update! Cars in the garage today and tomorrow. Good news! Needs a new Lighting control unit but its being replaced under warranty! Looks like they can't see when you've been messing with VCDS, or they just didn't look!

I'm happy!

Car is also going in for an oil consumption test...
 
Top