1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

LED headlight flicker with ignition only - vid

MA3TDIQ Apr 4, 2020

  1. MA3TDIQ

    MA3TDIQ Registered User

    385
    21
    18
    Hi,

    Upgraded my lights to LED - fogs/dipped beam/side lights.

    Used a resistor for the fogs to avoid the bulb can bus error.

    The LED give so much more light compared to the halogen bulb and I don't get warnings now.

    Only issue is when I start the ignition my bulbs flicker for a few seconds - I remember I had the same issue when I installed the LED lights at the rear.

    IIRC this is when the car sends small voltage to the bulbs to check they are working ok (aka cold diagnosis?)

    See Vid:



    I think this can be switched off with VCDS, my question is - if I do this will my can bus bulb warning system still let me know if a LED stops working? or does this stop the function completely.

    (I guess I didn't need those resistors for my fogs if I can just switch it off... they get mega hot!!)


    Cheers!
     
    Last edited: Apr 4, 2020
  2. Avatar

    snack-media
    Advertisement


  3. Daveyonthemove

    Daveyonthemove Well-Known Member VCDS Map User

    1,734
    578
    113
    There is not a chance in hell I would consider using those on the road at night, they could kill you if they decide to start doing that!
     
  4. Matt268uk

    Matt268uk A3 Sportback VCDS Map User

    933
    194
    43
    As above, LED's in your headlights are probably more trouble than they're worth atm.
     
    Daveyonthemove likes this.
  5. samuelh_888

    samuelh_888 Registered User

    2,043
    832
    113
    LEDs are not ready to be retrofitted to the headlights - the pattern and everything just doesn’t work - and MOT fail. Keep LED upgrades to interior lights and some tail lights.
     
    henkkeumus and Daveyonthemove like this.
  6. henkkeumus

    henkkeumus Dutch Retrofitfanatic

    552
    233
    43
    Go for xenon or hallogen instead dude, LED's only give you trouble.
    I talk out of experience, first time I retrofitted LED headbulbs it gave me interference on the radio, when I turned the high beam off the radio worked flawlessly but when lights turn on it made a static noise :sadlike:.

    From that point on I only used OEM and worthy products haha.
     
  7. MA3TDIQ

    MA3TDIQ Registered User

    385
    21
    18
    I understand people have had issues with LED bulbs but I managed to code them properly. The light beam is identical to my old halogen bulbs.
    They seem to be working pretty well for now..
     
  8. tcardio

    tcardio Registered User

    1,426
    537
    113
    post a vid after turning cold diagnosis off. Dont you think you would know if the bulb did not work without the cel?
     
  9. MA3TDIQ

    MA3TDIQ Registered User

    385
    21
    18
    All bulbs working fine now. Pretty obvious if a bulb is out - there wouldn't be any light. I have Canbus so if light fails it would let me know on DIS
     
  10. samuelh_888

    samuelh_888 Registered User

    2,043
    832
    113
    Do they work pretty well for the person driving towards you?
     
    Daveyonthemove likes this.
  11. henkkeumus

    henkkeumus Dutch Retrofitfanatic

    552
    233
    43
    LED litteraly blinds the person driving towards you. This is because the beam is so bright you wont see **** in the dark.

    Verstuurd vanaf mijn ONEPLUS A5010 met Tapatalk
     
  12. Avatar

    snack-media
    Advertisement


  13. MA3TDIQ

    MA3TDIQ Registered User

    385
    21
    18
    Well if they are adjusted as per MOT guidelines why wouldn't they be ok for drivers coming towards me??
     

Share This Page

Do Not Sell My Personal Information