1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Server Issues [Search] 21-22/07/18

    We are currently rebuilding the site's search index due to an earlier database problem, so search results will be incomplete for a time. The process happens quite quickly, and we'll be keeping an eye on it. Please accept our apologies for any inconvenience in the meantime.

    Thanks for your patience.

    ASN Admin
    Dismiss Notice

Facelift Known fault with FL RS3 - ticking exhaust valve..

1664Hatter Nov 4, 2017

  1. 1664Hatter

    1664Hatter Member

    71
    52
    18
    So my RS3 went into Audi yesterday due to a ticking sound coming from the exhaust when car is in cold start mode. Turns out it is a known Audi fault and they will contact me again once a resolution is known.

    It only does it from cold, as soon as the revs drop and the car goes into comfort mode the sound stops.

    Worth checking for those not yet picked up your cars. Hopefully Audi can find a solution ASAP! I'll post a video of the issue later..
     
  2. Avatar

    Google AdSense Advertisement


  3. beanoyip

    beanoyip Member

    61
    25
    18
    There's an unusual noise when starting up cold for the first time for about 20-30s, before the revs drops and the noise disappears.. not sure if it's the same, i'll capture a video as well to compare..
     
  4. Aoon_M

    Aoon_M Well-Known Member

    464
    415
    63
    The noise is coming from the wastegate.

    Wastegate duty cycle on these new engines is 0% on a cold start cycle, as the wastegate is now vacuumn based and not boost based so the wastegate is open all the time, unless you are in dynamic. But the cold start cycle over rides dynamic so you won’t see a change by flicking it into dynamic for the cold start.

    Simple but stupid, standard audi
     
  5. 1664Hatter

    1664Hatter Member

    71
    52
    18
    The noise is coming from the underside/ middle of the car not the engine?
     
  6. royalsteve68

    royalsteve68 Well-Known Member TeamMisano Team Ara Blue Audi RS3 Audi S3

    1,419
    401
    83
    aoon do you have 5 cars?
     
  7. royalsteve68

    royalsteve68 Well-Known Member TeamMisano Team Ara Blue Audi RS3 Audi S3

    1,419
    401
    83
    aoon do you have 5 cars?
     
  8. 1664Hatter

    1664Hatter Member

    71
    52
    18
    Video..

     
  9. AudiNutta

    AudiNutta Well-Known Member Team Racing Blue Mica Audi RS3 quattro Sportback

    5,719
    3,506
    113
    I personally just thought it was engine noise.....

    But yours there is loud. Do you have your valves unplugged? Sounds that way.
     
  10. 1664Hatter

    1664Hatter Member

    71
    52
    18
    Deffo not engine tapping noise. Car is untouched from picking it up from Audi.
     
  11. AudiNutta

    AudiNutta Well-Known Member Team Racing Blue Mica Audi RS3 quattro Sportback

    5,719
    3,506
    113
    I don’t mean as in an issue, I meant a natural noise from the engine... it sounds like cylinders firing on some cars.
     
    1664Hatter likes this.
  12. Avatar

    Google AdSense Advertisement


  13. beanoyip

    beanoyip Member

    61
    25
    18
    Yea definitely the same sounding..
     
  14. Aoon_M

    Aoon_M Well-Known Member

    464
    415
    63
    The noise will resonate through the exhaust system. Yeah there is an issue with valves too but the issues are two seperate things, putting your finger under the valve on its hinge will flag if it’s the valve or not.

    Wastegate default position is jammed shut on most turbo cars but on DAZ* it’s wide open unless in dynamic and not on cold start cycle.
     
  15. Aoon_M

    Aoon_M Well-Known Member

    464
    415
    63
    No lol
     
  16. g5und

    g5und Member

    133
    23
    18
    Same noise on mine on startup for 30 secs.
     
  17. 1664Hatter

    1664Hatter Member

    71
    52
    18
    Thanks, as per first comment my car was with Audi over night they then checked the exhaust valves on cold start and confirmed that's were my issue lies and is a known fault apparently. Thanks again.
     
  18. KKOG

    KKOG Member Team Mythos TeamMisano

    73
    37
    18

    This is exactly how my car sounds the first 20-30 sec.

    Sounds like sh*t :(

    Same noise as when a header gasket has gone.

    @Aoon_M Do you mean it is a normal sound on this engine/car and everyone is suppose to sound like this?

    If so, then I'm very disappointed.
     
  19. phantom_s3

    phantom_s3 Member

    61
    80
    18
    Mine is the same too........
     
  20. KKOG

    KKOG Member Team Mythos TeamMisano

    73
    37
    18
    That is strange. The valves sit at the very back of the exhaust and are a known problem to sometime fail and causing this vibration noise:


    From your earlier video the sound is coming from the engine/front part of the exhaust?
    As Aoon_M pointed out this is two different sounds/problems. Or I don't now if Audi thinks that your sound is a problem, maybe just bad engineering :/

    We'll see if this sound goes away when now Audi says they found the problem on your car and hopefully has a solution for it.
     
  21. Ehicks

    Ehicks New Member

    17
    10
    3
    Mines the same....
     
  22. zaka7

    zaka7 Active Member Team Nardo Audi RS3 S tronic Sportback

    316
    181
    43
    I need to check mine, not played the video yet as it doesn't work on this computer for some reason! but mine has a very tinny rattle on cold start for around 20 seconds, before being fine...
     
  23. TurboBen

    TurboBen Active Member

    205
    101
    43
    Same here.Sounds terrible for the first 30 seconds or so.
     
  24. AudiNutta

    AudiNutta Well-Known Member Team Racing Blue Mica Audi RS3 quattro Sportback

    5,719
    3,506
    113
    Or maybe because every single person has it, it’s normal? :lmfao:
     
  25. 1664Hatter

    1664Hatter Member

    71
    52
    18
    Not according to Audi... :playful:
     
  26. terminator x

    terminator x Well-Known Member Team Nardo Audi RS4

    3,007
    3,321
    113
    Ha ha another noise issue for you FL owners ;)

    TX.

    Sent from my STV100-4 using Tapatalk
     
    Evotion and T-800 like this.
  27. AudiNutta

    AudiNutta Well-Known Member Team Racing Blue Mica Audi RS3 quattro Sportback

    5,719
    3,506
    113
    I actually quite like the sound.
     
  28. terminator x

    terminator x Well-Known Member Team Nardo Audi RS4

    3,007
    3,321
    113
    What the tappety tappety sound?! Let's get real it sounds broken!

    TX.

    Sent from my STV100-4 using Tapatalk
     
    sve170 and KKOG like this.
  29. AudiNutta

    AudiNutta Well-Known Member Team Racing Blue Mica Audi RS3 quattro Sportback

    5,719
    3,506
    113
    It doesn’t :lmfao:

    It’s on ALL of the cold start videos of TTRS’ too. It sounds like cylinders firing, there are cars with much rougher sounding engine notes.
     
  30. T-800

    T-800 Well-Known Member Team Glacier TFSI Owners Group VCDS Map User Audi RS3 quattro S tronic Sportback MQB Platform

    2,759
    2,625
    113
    The RS4 and S6 Avant we had as loan cars a few years back sounded broken on cold start
     
    AudiNutta likes this.
  31. AudiNutta

    AudiNutta Well-Known Member Team Racing Blue Mica Audi RS3 quattro Sportback

    5,719
    3,506
    113
    It’s the sound of an engine with a stripped out exhaust. I will find the TTRS video later, I didn’t think it had a fault... it actually sounded pretty cool to me.
     
  32. AudiNutta

    AudiNutta Well-Known Member Team Racing Blue Mica Audi RS3 quattro Sportback

    5,719
    3,506
    113


    Here we go, I thought I sounded pretty good if I’m honest. But the RS3 clip the OP posted, it does sound harsher.
     
  33. Avatar

    Google AdSense Advertisement


  34. T-800

    T-800 Well-Known Member Team Glacier TFSI Owners Group VCDS Map User Audi RS3 quattro S tronic Sportback MQB Platform

    2,759
    2,625
    113
    Eh ? I’m sorry but the cold starts on the RS4 / S6 Avant (one N/A one twin turbo ) sounded frig all like a ttrs / RS3 on cold start up.... believe you me.
     
  35. beanoyip

    beanoyip Member

    61
    25
    18
    Definitely the same sound, probably because this video was taken a bit further back..
     
  36. Evotion

    Evotion The Greed For Speed Team Mythos TFSI Owners Group Audi RS3 S tronic

    473
    438
    63
    Blimey, ever started a Lamborghini? Sounds like you've just sent a load of metal through the engine internals, expecting them to spit out the exhaust.

    Don't worry about it - call it character.
     
  37. AudiNutta

    AudiNutta Well-Known Member Team Racing Blue Mica Audi RS3 quattro Sportback

    5,719
    3,506
    113
    Of course, they have 3 more cylinders.

    I didn’t say it sounded like an RS3.
     
  38. AudiNutta

    AudiNutta Well-Known Member Team Racing Blue Mica Audi RS3 quattro Sportback

    5,719
    3,506
    113
    Yep, there is no way Audi have been producing these cars for a year and not noticed a problem if it was one.

    Christ, they start up every single one on their clinically quiet production line on a cold start! If there was an issue, it would have been solved long before the RS3 release.

    Good luck to all those nagging Audi to find a way to make the exhaust quieter on cold start, they will put the secondary cats back in for them I bet :lmao:
     
  39. AudiNutta

    AudiNutta Well-Known Member Team Racing Blue Mica Audi RS3 quattro Sportback

    5,719
    3,506
    113
    Thank. You.

    Agreed, like I’ve already said it doesn’t sound bad. Listen to that TTRS, it actually sounds pretty cool.
     
  40. terminator x

    terminator x Well-Known Member Team Nardo Audi RS4

    3,007
    3,321
    113
    The TTRS stopped as soon as the chap cycled the driving mode eg after a second or two. Does the RS3 stop if the modes are cycled?

    TX.

    Sent from my STV100-4 using Tapatalk
     
  41. AudiNutta

    AudiNutta Well-Known Member Team Racing Blue Mica Audi RS3 quattro Sportback

    5,719
    3,506
    113
    As he did that, the cold start ended... revs started to drop.
     
  42. zaka7

    zaka7 Active Member Team Nardo Audi RS3 S tronic Sportback

    316
    181
    43
    Mine is exactly the same noise as the OP. Like @AudiNutta states, I'm pretty sure it isn't a fault...
     
    AudiNutta likes this.
  43. D0C

    D0C Well-Known Member Team Nardo Team Panther Audi RS3 TTRS

    2,179
    1,917
    113
    Sounds like a heat shield resonating/vibrating which then stops when the cold start and revs drop down.
     

Share This Page