1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sportback Knock/creak when pulling away, and general knocks and bumps

Monkeychops Jun 8, 2019

  1. Monkeychops

    Monkeychops New Member

    22
    7
    3
    Just tried to sign up here as recently bought a pfl RS3, seems I had an account already :). (Probably from back when I had an old 3.2 A3)

    Had the car a couple of months now, bought second hand from Audi main dealer, 1 previous owner, nice spec.

    I’ve got it booked into Audi in a few weeks time to have a few things looked at, but just thought would post up here to see what people think :)

    When pulling away from stationary in first gear there’s a definite knock from the front end, if your softer on the throttle ‘dragging’ launching off out it sounds like something creaking.

    My guess was possibly the gearbox mount being worn giving some movement to something when it’s put under that initial load. Car has approx 33k on the clock.

    Does that sound right, or possibly something else?

    Also the car sometimes generally sounds like the suspension is knocking and creaking, not always though which is annoying, often noticeable low speed cornering (usually left turns), and especially if the road has a bit of camber to it.

    Car has mag ride which I understand is known for being a bit noisy, but anything in particular such as top mounts that cause this?

    Otherwise have been enjoying the car, done about 3k in it already :)

    Thanks!
     
  2. Avatar

    Google AdSense Advertisement


  3. V6_Man

    V6_Man Moderator Staff Member Moderator Team Glacier Supercharged TFSI Owners Group Team V6 VCDS Map User Team Scuba Audi S4 Audi A3 Black Edition quattro

    6,663
    13,586
    113
    Top mounts. Tis a known issue across the 8V range. I have had the same on Mrs' A3 - link to the threas below along with a few others.

    https://www.audi-sport.net/xf/threads/help-needed-front-suspension-creaking-noise.378901/

    https://www.audi-sport.net/xf/threads/weird-intermittent-creaking.217958/

    https://www.audi-sport.net/xf/threads/creaking-noise-front-suspension-2015-a3.258203/

    https://www.audi-sport.net/xf/threads/8v-front-suspension-creaking.233615/
     
  4. Monkeychops

    Monkeychops New Member

    22
    7
    3
    Thanks! Worry is if they don’t hear it on any test run they do they’ll just say sorry nothing to see here (it’s still under warranty...)

    But if it’s ‘just’ the top mounts and I want to change them for my own sanity shouldn’t be too much trouble.

    Anyone have part numbers/cost for the Audi parts? :)
     
  5. mattdsc

    mattdsc Active Member

    100
    34
    28
    Interesting you mentioned this, I get it on a FL when I reverse. Quite a noticeable knock. Didn’t know it I should raise it with main dealer.
     
  6. Nickyc

    Nickyc Member

    106
    21
    18
    There was a TPI for them for the PFL, for the rear they replaced mine for the updated ones for nothing. I believe its like a half recall, they only replace for people that have the noise or something or mention it.
     
  7. Monkeychops

    Monkeychops New Member

    22
    7
    3
    Car has been in with the dealer since Monday, today they called to say they are replacing the gearbox mount and are waiting for the part to come in.

    Glad I’m getting a new gearbox mount as would’ve possibly tried some of these mount inserts to firm things up, but a new mount will be just fine instead :)

    Not convinced it’ll fix the problem but we shall see, if it does great I’ll be pleasantly surprised and happy, if not it’ll have to go back in and I’ll have got a new gearbox mount out of it ;)
     
  8. Monkeychops

    Monkeychops New Member

    22
    7
    3
    Just to close this off, after 3 weeks, due to some stuff not related to the issue, I've now got the car back with a new engine/gearbox mount fitted and all the noises have stopped.

    Car feels tighter now and no more dodgy noises when pulling away or low speed cornering, feels like a new car so very pleased.

    Was surprised it wasn't the top mounts, but either way it's fixed now :)
     
  9. T-800

    T-800 Guest

    0
    0
    0
    Tis a well known swap on the 8P RS3

    Mine spent a considerable amount of time at various Audi dealers while they searched for the noise.

    Most higher mileage 8P Rs3 owners swap them as a serviceable item.

    Looks like the 8V will suffer the same issue over time, especially as most will have had a hard life in their earlier mileage, being launched etc......
     
  10. Monkeychops

    Monkeychops New Member

    22
    7
    3
    To be fair to the dealer they found it right away, just there was some issue between my local dealer, and the one I bought from (I still don't know why it had to go back to the original dealer).

    Does feel like a new car now though :)
     

Share This Page