Key Fob not working!

cammy104

Registered User
Iv had my third Audi a3 2.0 ti quattro now for about a month, when i got the car it cam with 2 keys and both unlock and lock the car manually and both start the car, one fob has never remotely unlocked/locked and the other did but intermittently, it has now stopped working all together, iv tried every possible route to recoding the keys to the car to no avail. Iv even had it on VCDS with a specialist which cleared a few faults, he re synced the keys via VCDS which made the hazard lights blink when he did each one in the ignition but then both keys wouldn't unlock the car, we then wiped the memory all together of keys on the car and tried again and still nothing, he said that when he's doing it everything he's done means the keys should work but when he looked at the signal in VCDS when a key fob is pressed no value is registering the signal. with the key working sometimes it makes me think the whole central locking system is working but its getting really annoying now unlocking and locking my car manually all the time, Any help would be much appreciated
 

cammy104

Registered User
Yeh iv went and bought new batteries for both fobs and both the correct battery, the keys register when done through vcds in the ignition just don't do anything once registered
 

Jon a4 3.0

Registered User
I had a very similar fault which turned out to be a broken wire between the door pillar and the door. There are a bunch of wires inside a rubber convoluted boot that connects door to body by hinges.
It maybe worth checking. I pulled the boot back from body so I could see wires and one yellow and red one broke and several others close to breaking.
It's quite a common fault on a3s
 
Top