1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Jims A4 1.8t (b6) Build

A4snake May 20, 2018

  1. A4snake

    A4snake New Member

    21
    8
    3
    Hey, im Jim, I recently purchased an Audi A4 1.8t (b6), its a very blank canvas as its completely standard and was originally going to be scrapped due to a non start fault with the car, and the previous owner had lost interest. I managed to fix it within a day and diagnosed it as a faulty fuel pump relay (I'm a tech), so at the cost of £45 + scrap money its a bit of a bargain!

    Here she is:
    (after a full detail, clay bar, polish, wax etc)
    [​IMG]
     
  2. Avatar

    Google AdSense Advertisement


  3. A4snake

    A4snake New Member

    21
    8
    3
    The first job on my list was to change the cambelt and water pump, and full service with air, fuel, pollen and oil and filter change, there was no history of this so wasn't going to mess about.

    [​IMG]

    [​IMG]
    Ignore the air filter, I had one laying around so strapped it on to see if it was worth having one, decided to opt for a panel filter in the end.

    Noticed the drivers front lower suspension arm bush was completely worn and baggy so did that too:

    [​IMG]
     
  4. A4snake

    A4snake New Member

    21
    8
    3
    New number plates, Badges removed and cleaned the filth behind, and replaced with new ones, and painted and fitted a boot lip spoiler to make the rear end look less boring.

    [​IMG]

    Oh and chucked in some Xenon headlights as the original headlight bulbs were awful. Headlight aims now set correctly unlike in the photo :wink new:

    [​IMG]


    [​IMG]
     
  5. A4snake

    A4snake New Member

    21
    8
    3
    Since my 1.8t is only the 150hp model I thought it might need a bit more grunt so planned to have it remapped, so before hand I had a look around and thought id go with and slightly better turbo to give it a bit of help, im not chasing silly power, id be happy with anything the other side of 200bhp, now on the look out for a decent but reasonably priced FMIC and TIP to suit.

    [​IMG]

    [​IMG]

    [​IMG]
     
  6. Freddy_B

    Freddy_B New Member

    3
    1
    3
    Impressive! Where are you with it now, two weeks on?
     
  7. A4snake

    A4snake New Member

    21
    8
    3
    cheers mate, ive ran into a bit of an issue, cars only producing 5psi boost but has no fault codes or CEL, ive come to the conclusion im in some sort of limp mode, trying to check the o2 readings at the minute, but realising its a wideband sensor has made that i bit more tricky than i would have liked.
     
  8. A4snake

    A4snake New Member

    21
    8
    3
    I managed to borrow a friend's laptop
    with full VCDS vagcom software, did some logging in blocks 115 and 114 for boost pressure and the turbo is actually making just over 7psi of boost (1490mbar so maybe my boost guage is reading low), but the requested is slightly higher 7.5psi.

    I am aware that this model is supposed to have a boost pressure of 8.7psi, but the engine never requests that much, not in a 3rd or 4th gear full throttle run anyway, but if i floor it in 2nd i have had ecu request 8.7psi as a spike but it drops down to 7.5psi within a second. Turbo has some up and down play in the shaft, but more worryingly in and out play aswell, maybe the turbo isnt capable of making that pressure at the n75s duty cycle, or theres a slight issue with the wastegate, luckily i have a ko3s upgrade on hand, il chuck it on at the weekend to see if it helps, didn't want to without mapping straight after but cant map until the issue is fixed.
     
  9. A4snake

    A4snake New Member

    21
    8
    3
    Wear to turbine edges from movement?
     

    Attached Files:

  10. A4snake

    A4snake New Member

    21
    8
    3
    So its been a busy weekend, had some free time to delve into my power issue, so I removed the turbo from the car as this was looking to be the source of my issues, and once removed it all became clear, 1 large crack in the wastegate port/seat with a bit of metal missing, 1 large crack in the hot side turbo housing, excessive up and down and in and out play in the turbo shaft, turbine has been binding on the housing as a result!!!

    So its a nice excuse to chuck in the KO3s unit I've had sitting in my boot. Loaded up VCDS and logged reading, boost is bang on the money, all boost issues fixed after fitting this.

    Out with the old:

    [​IMG]

    In with the new:

    [​IMG]

    [​IMG]
     
  11. A4snake

    A4snake New Member

    21
    8
    3
    However after fitting the turbo I then immediately noticed the clutch was slipping terribly due to the new found power :wtf::sadlike:, the clutch bite was high before and I'm sure it felt like it slipped on me once or twice before the turbo issue randomly started so I wasn't massively shocked, anyway I went out and bought a new clutch and fitted it after driving it for a few days in its poor state :racer: .

    [​IMG]

    [​IMG]

    I've been driving on them rivets :whip:.

    [​IMG]

    [​IMG]
     
  12. Avatar

    Google AdSense Advertisement


  13. A4snake

    A4snake New Member

    21
    8
    3
    After fitting the KO3s turbocharger it does feel quite peppy, but it 100% needs a remap with R-tech, which also means I better pull my finger out and sort out a bigger turbo intake pipe and a FMIC, just struggling to find one that has 2.5" pipework as the ones I keep finding are 2" which is smaller than the standard turbo pipework :blink:
     

Share This Page