is my luck really that bad - head gasket

Darren1983

Registered User
TFSI question as usual, sorry people.

my car has loads of 'smoke' coming out of the exhaust especially noticeable when at traffic lights.

Ive read up on it and it says it can be normal for these types of engine, condensation etc..

im worried because every few weeks i need to top up my coolant level?? cant really see a leak anywhere and the waterpump was changed when i got the timing belt done about 3 months ago.

im wondering if it could be the head gasket, again, ive read up on it and it doesnt seem to be a common problem on these engines or am i mistaken?

also there seems to be some splashes of coolant on the engine bay. my mechanic friend did a pressure test on the reservoir and it held good pressure, the cap seems fine aswell, it seals well.

any ideas.

thanks as always
darren
 

DrEvil

Registered User
Well, to state the obvious if you are losing coolant the car is either drinking it through the combustion chamber or leaking it.

Might be worth you doing a leak down test? I got a nice OTC tester from the US as they seemed to have better budget kit than over her, but maybe your mechanic friend has one?
 

Darren1983

Registered User
cheers mate, il ask him.

im guessing if it is the head gasket then its going to be VERY costly!

the one thing that does puzzle me is why there is coolant sprayed in the engine bay?
 

DrEvil

Registered User
I agree that it is odd when it has been pressure tested - definitely not a spill on filling up and where about in the engine bay? I've seen some people stick some dye in the coolant (special one that doesn't mess the coolant up) and then UV light the engine bay to try and spot leaks?
 

Darren1983

Registered User
its quattro so the engine in length ways.

it does seem to be around the reservoir, on the right hand side of the engine cover, if you imagine where the pcv is, just in and around that area really.
 

stu-evans

Registered User
I once had a tiny split in a coolant hose that I couldn't trace for ages and sprayed the coolant around the engine bay randomly... Was very difficult to trace, but achieved by manipulating hoses one by one with the engine running until it showed itself!

Doesn't explain the smoke you're seeing... But could that just be condensation given the drop in temps?
 

carlcall

Well-Known Member
VCDS Map User
its quattro so the engine in length ways..

I think you'll find that all A4 B7's are longitudinal engines irrespective of whether they are 2 or 4 wheel drive.

As it's been said above, it could just be condensation burning out of the exhaust as due to the temps being rather lower the do throw a load more steam out. Even cars that have had a good run can start to throw steam out again if they are stood idling long enough.

If there's no gunk on the filler cap (Not always the case though) and the system isn't over pressurising when the engine is running I would say it sounds like your head gasket is fine, you've also had a new water pump fitted.

If it has only started losing water after having the new water pump fitted I would put it down to one of the hoses settling in and may need the slightest bit of adjustment to tighten it up.
 

Dan burns

Registered User
Same thing happened to my a4 1.9tdi s line a few weeks back. Piles of steam coming out of the exhaust and loosing lots of coolant. Turns out it was my egr cooler leaking water into the intake manifold,also ruined an injector on me. Any way both replaced and problem is gone
 

Darren1983

Registered User
just thought id bring this thread back up as non the wiser really.

still loosing coolant, id say around a litre a month, however it gets below minimum and doesnt seem to drop after that(weird).

i cant see any oil in the coolant tank and no water in the oil. also my mate did a pressure test on the coolant tank and it seemed to hold good.

finally still seeing a lot of white 'smoke/steam'.
 

Dani_B19

Audi-sports own special child.
Have you had a sniff test done in the coolant?

Have to looked around all the coolant hoses to see if there's any dried pink residue?
 

Darren1983

Registered User
the only thing i did see is a bit of fluid(could be coolant) on the top of the subframe on right hand side of engine bay
 

Dani_B19

Audi-sports own special child.
Well you need to do what I've said then take it from there mate.
 

Darren1983

Registered User
Yea I will do mate. Il get a sniff test done. Apparently you can buy so dye to put in the coolant and if it changes to a particular colour then it means that it's contaminated by the exhaust gas's.
 

Dani_B19

Audi-sports own special child.
Yep. You can also buy a UV dye to show up leaks in the engine bay.

Get it sniff tested or dye tested for oil first then take it from there.
 

Dan burns

Registered User
just thought id bring this thread back up as non the wiser really.

still loosing coolant, id say around a litre a month, however it gets below minimum and doesnt seem to drop after that(weird).

i cant see any oil in the coolant tank and no water in the oil. also my mate did a pressure test on the coolant tank and it seemed to hold good.

finally still seeing a lot of white 'smoke/steam'.
. Mate have your egr cooler checked. My car was loosing coolant,oil was fine plus there was no oil in the coolant tank either. Had the car pressure tested and it was grand ,held real good. Ended up getting ****** off and left into to a different mechanic for a 2nd opinion and it turned out the egr cooler had became pourus I.e ******. Put on a new one and it fix the issue
 

Baka

Registered User
I've had two leaks that lost about a litre a month on my mk4 guff.

One was the CTS gasket weeping, the other was a pin hole in a small coolant hose buried in the engine. Both were a sod to find, so hopefully it's something cheaper than the head gasket.
 
Top