Interior fan blowers not working!!!!!

Shaun Frazier

Registered User
Hey guys,

Just noticed my interior blowers aren't working at all, the actual air con fascia is working and everything, just the fans don't work,

What could this be?

Thanks

Shaun
 

mike foster

Fossie
VCDS Map User
Get it scanned with VCDS. That will tell you the problem
 

Geraldy212

Sportback owner
Shaun, check the fuse FB40 in the passenger fusebox. Should be 40 Amps.
 

Geraldy212

Sportback owner
Oh oh oh.....silly me. :asskicking:
 

runnernorth

Registered User
Its not the fuse. It seams fine.

What else could it be? It's driving me insane. Cheers
Hi there, I've had the same problem, in my case it was the connector to the blower module, I just disconnected it and connected it again, and then it worked, strange.....
You have to disassembley the "box/room/"in the passengers site, I don't know what it is called in english:), then you'll be able to check the connector to the module, and the connector from the module to the blower as well. Try turn the blower wheel, and see if there's any objects in there that shouldn't be in there.
Hope you understand me, as I'm not THAT good at English ;)
 

06SilverA3

Registered User
I have the same/similar issue with my '06 A3 8p. However, with mine the blower stops (dead air) for no reason, and then later comes back on. Wehn that happens the climate control fan speed won't respond, showing the first tiny bar on the fan speed scale. Pressing "+" to increase speed does nothing. Pressing "-" to reduce fan speed turns off the climate panel. Other buttons seem to work, but it doesn't make the fan come on, whether I have it on Auto, Econ, Vents or any combo - still no airflow. I've read about fixing/replacing the blower and module, but most talk in terms of their climate controls still working, i.e., cranking up fan speed, the display showing a faster speed, just nothing happening at the fan. Mine doesn't do anything on the fan speed display when cranking up fan speed.

I'm wondering if the fan control module provides feedback and therefore the speed display is actual speed, meaning if the fan is stuck (maybe debris in there) the display won't show the higher speed requested?

Any advice/suggestions are very welcome before I start tearing my dash apart.
 

S.

Save the manuals
Stuck blower will still let you change parameters on aircon but it won't blow any air inside. It might be connector/module. It could be airon controller unit.
Best would be to check it with vcds.
If you want to, it's quite easy to check if the blower is stuck, 6-7 7mm bolts (if i remember correctly) and few connectors to undo to take the glovebox off.
There are few how to videos online.
 

06SilverA3

Registered User
I took out the glovebox and the fan, inspected it and found a large winged seed, like a sycamore seed, in the impeller. I cleaned it out, lubed the motor, and put it back together. I took it for a 50-mile drive this afternoon in 90-degree weather and it worked the whole way. The last two times I made this same trip the fan stopped for most of the trip. The problem with my issue, about checking if the fan is stuck, is that it's intermittent, so unless I get home while it's still not working, there's nothing to check.

I'm hoping the seed was doing a stick-in-the-spokes thing and that was the root cause of my issue, but I guess time will tell. If it happens again I'll dig deeper with VCDS.

Thanks for the assistance - very much appreciated.
 
  • Like
Reactions: S.
Top