1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Insight into after run pump!?

limbo118118 Aug 14, 2017

  1. limbo118118

    limbo118118 LORD

    520
    57
    28
    My water after run pump has stopped working. There is a split wire somewhere as when i give it 12v it works... it is going to be a knightmare to trace back the broken wire! Does anyone know how this thing works? Does it only come on when engine is off? Can it be removed? I always take it easy last couple mile before turning engine off anyways..TIA
     
  2. Avatar

    snack-media
    Advertisement


  3. Pasteurised

    Pasteurised Registered User

    285
    39
    28
    Try and find which relay or fuse provides it power, then run a new wire?
     
    limbo118118 likes this.
  4. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator

    24,381
    5,614
    113
    Controlled by the fan controller unit and feed from a 30amp fuse on the top of the battery...

    Do not delete it as its useful for cooling down the turbo after a run... its a legal turbo timer essentially

    <tuffty/>
     
    IPG and limbo118118 like this.
  5. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator

    24,381
    5,614
    113
    limbo118118 likes this.
  6. limbo118118

    limbo118118 LORD

    520
    57
    28
    Cheers guys! Il try tracking the wire down an if not run my own into a switch. Does it run all the time or just when car is turned off?
     
  7. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator

    24,381
    5,614
    113
    All the time... fan controller keeps it running for 10 mins or so afterwards

    If it stops working its typically either the 30amp fuse (more the holder) on top of the battery or the pump is faulty...

    <tuffty/>
     
    limbo118118 likes this.
  8. AGB-S3

    AGB-S3 Registered User

    598
    51
    28
    runs 10 min .... How do you know, its actually stopped or broken ? is there a ecu fault code etc ?
     
  9. nobbybonez

    nobbybonez Registered User

    223
    49
    28
    you can hear it run/feel vibration from the pump. no fault code afaik.
    i had intermittent issues with mine, dodgy connections inside pump i believe. new pump was about £40. all sorted.
     
  10. AGB-S3

    AGB-S3 Registered User

    598
    51
    28
    where is it located ? something used to squeak for a while , when the engine was stopped , never worked out what it was , I thought it was linked to the fuel system purge ..

    may be not ..
     
  11. hydro s3

    hydro s3 S3 amk

    1,408
    424
    83
    As far as i know its located near the top of the radiator near the washer bottle.
     

Share This Page

Do Not Sell My Personal Information