1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Immobilizer?

GeorgieS3 Jan 27, 2018

  1. GeorgieS3

    GeorgieS3 Active Member

    294
    59
    28
    Strange one today. Just finished fitting my FMIC, put everything back together - including the battery which is almost dead which was sonly disconnected for about 30min.
    Anyway, went to start the car for a test drive and it only just started. Then went dead with the immo light on the dash. The clocks didn’t light up either. Kept on trying but am I right in thinking that for some reason car immo is stopping the car from starting.

    Put the battery on charge for a few hours and hopefully it works when I try again. Going to plug into vcds also but only got lite so not sure what I can do with regard to coding car to key.

    This happened to anyone before?
     
  2. Stuart B

    Stuart B Well-Known Member

    2,503
    498
    83
    The immobiliser cuts in after the engine has started, so it fires then dies. My car doesn't run at all with an FMIC hose off - is that possible?
     
  3. GeorgieS3

    GeorgieS3 Active Member

    294
    59
    28
    No can’t be that I’m 100% sure, it does start - then cuts out 1/2 senconds later. The DIS doesn’t light up.
     
  4. IanPG

    IanPG Well-Known Member Silver Supporter Team Nogaro Blue Audi S3

    1,491
    615
    113
    an immo triggered would still light the up FIS

    sounds like ultra flat battery to me
     
    GeorgieS3 likes this.
  5. GeorgieS3

    GeorgieS3 Active Member

    294
    59
    28
    I even tried with jump leads and it still did the same? No date or mileage lit up, nor the dials. Going to order a new battery and try again anyway.
     
  6. Erikn89nl

    Erikn89nl Well-Known Member

    922
    380
    63
    Mine did this due to a wiring fault between cluster and ECU. DIS doesn't light up because the cluster recognizes the key, but that signal never reaches the ECU. Any chance some wiring got damaged anywhere? Checked all fuses?
     
  7. GeorgieS3

    GeorgieS3 Active Member

    294
    59
    28
    Hmmm that’s a thought, I don’t think so. My only worry is that my bonnet was up and down for a good 3-4 hours in the ******* rain. Maybe a short somewhere - I’m going check all fuses and scan the car once the new battery arrives. Hopefully it’s not the ECU:weary:
     
  8. IanPG

    IanPG Well-Known Member Silver Supporter Team Nogaro Blue Audi S3

    1,491
    615
    113
    Take off the wipers, and rain tray, pull he scuttle off and then check hits at the ecu end?
     
  9. GeorgieS3

    GeorgieS3 Active Member

    294
    59
    28
    Check hits?

    sorry I don’t get you, will check to see if there is any water there though. Any sort of auto electrics is not my strong point.... haha.
     
  10. IanPG

    IanPG Well-Known Member Silver Supporter Team Nogaro Blue Audi S3

    1,491
    615
    113
    Maybe I meant *plugs or *wires????
     
  11. GeorgieS3

    GeorgieS3 Active Member

    294
    59
    28
    Ok mate cheers. I will have a look and see what I can see.

    Do you remember where abouts your wiring was damaged?

    Thanks guys. Always want to try and do my best before getting someone else to come and try sort it!
     
  12. Erikn89nl

    Erikn89nl Well-Known Member

    922
    380
    63
    Mine was on the loom in the scuttle panel, running from the ECU to the inside of the car...

    Did you end up checking the fuses, or scanning for codes?
     
    GeorgieS3 likes this.
  13. GeorgieS3

    GeorgieS3 Active Member

    294
    59
    28
    Doing it tomorrow night, only time I’ve got chance as the car is kept on my mums drive at the moment. Ok cheers dude.
     
  14. GeorgieS3

    GeorgieS3 Active Member

    294
    59
    28
    So

    You were right, new battery in and she fired up as good as new - running perfect despite being out in the open for 2+ months in this weather.

    Taken for a good blast this evening and I can really tell the difference with the new “welly” cooler.

    I can stop panicking now and get the car ready for spring/summer.
     
  15. IanPG

    IanPG Well-Known Member Silver Supporter Team Nogaro Blue Audi S3

    1,491
    615
    113
    ahhhh winner!!!

    Now you can enjoy! :icon thumright:
     
    GeorgieS3 likes this.
  16. GeorgieS3

    GeorgieS3 Active Member

    294
    59
    28
    Yeah man! Been so worried since Saturday that it was going to be a nightmare to sort....
    Alls good! :racer:
     
  17. Erikn89nl

    Erikn89nl Well-Known Member

    922
    380
    63
    Great result :) thanks for sharing it, too
     
    GeorgieS3 likes this.

Share This Page