1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Immediate overheat help please

Mehmet Kara Dec 13, 2017

  1. Mehmet Kara

    Mehmet Kara New Member

    1
    0
    1
    Hi everyone. My 1997 a6 c5 2.4 starts overheating right after 3-5mins I start the car. What can be the reason for that ? It suddenly happened when I was driving home I haven't driven the car since then. I Was suspicious about the gasket at first but I haven't driven the car when it was over heating so why should the gasket be blown ? I am suspicious about thermostat or waterpump. Does anyone have any idea or anything like that happened ?
     
  2. Retroman

    Retroman Audi A3 2010 Sportback 2.0 TDI 170 (CBBB engine)

    910
    271
    63
    3-5 minutes after starting is very quick given that the car presumably contains both engine oil and coolant. Too quick for it to be a thermostat issue. Are you sure it is truly overheating rather than a faulty coolant temperature sensor erroneously telling you that it is overheating?

    Is there is any chance that the water pump is still the 1997 original? If so, I would just change it as a matter of course and carefully check all coolant hoses

    Are you losing coolant?
     
  3. thawatchai2510

    thawatchai2510 Member

    68
    3
    8
    0. 3 to 5 min run and stop .Touth overhead cover aluminium it warm hot or not
    0.1 Hot. Mean no water system or no water flow.
    0.2 Little warm it properly the sensor error.
    1.When coldengine. Lossen screw at pipe top of engine (metal) fill water in reserve until some water leak from screw turn it back and fill water to max in reserve box.
    1.1 if can' t see water leak from screw and to max and water drop to floor it 1.thermo vale not close. 2. water hoses after valve leak.
    2. To check water in coolant system.
    2.1
    2.2 Loosen screw vent water at bottomright
    To solve.
    1.Fixing point leak. (at radiator, water pipe back engine all coolant system.)
    2. Test thermo valve with hotwater it shorter than cold and in normal when normaltemp.
    more
     
  4. thawatchai2510

    thawatchai2510 Member

    68
    3
    8
    2.1 lossen full coolant level screw.
     

    Attached Files:

  5. amiram

    amiram TDI

    60
    3
    8
    A water pump does not work
     
  6. thawatchai2510

    thawatchai2510 Member

    68
    3
    8
    From 2.2 Start engine and looking at drain screw it must hight water flow .IF not pump fail like Amriam said.


    Now what up ?
    Cheers.
     
    Last edited: Dec 15, 2017
  7. DONNYDARKO

    DONNYDARKO New Member

    7
    0
    1
    Sounds like your waterpump impeller has fallen off. Factory pump has a plastic impeller moulded to the shaft. It falls off......no coolant flow.....hot engine.
     

Share This Page