I have an a4b7. Which vibrates like you are driving over rumble strips, gets worse around 60 mph. Front wheels all ok, bearings seem ok, could it be e

Kevinrancid

New Member
I have an a4b7 07 plate. It shakes like hell as you increase speed, I’ve changed tyres, tracking done, balancing, checked wheels for buckling, bearings seem ok, anyone got any suggestions, could it be engine mounts?
 

I'm Just Rob.

Moderating or something,
Staff member
Moderator
VCDS Map User
Gold Supporter
very possibly yes.
Is it primarily under acceleration?
 

I'm Just Rob.

Moderating or something,
Staff member
Moderator
VCDS Map User
Gold Supporter
what variant is it?
 

I'm Just Rob.

Moderating or something,
Staff member
Moderator
VCDS Map User
Gold Supporter
failing or failed engine mounts will be more apparent under any load situation , hence acceration etc.
just cruising at constant speed or gentle driving and the amount of engine movement will be a lot less hence less vibrations .
High milage cars are very prone to leaking mounts and they will need replacing, also check the snub mount and rear mount as well past the best side mounts will put more stress on the snub and rear mounts so all 4 maybe due for replacement.
Just get under the car and look up at both side mounts, any staining on the lower sections will indicate failing unit.
had a really bad passenger side one that had dropped a lot and engine was very rough.
 

I'm Just Rob.

Moderating or something,
Staff member
Moderator
VCDS Map User
Gold Supporter
Whether petrol or diesel variant they use the same type of mounts just actual part will depend on the specific model.
i run a tfsi and changed both a few months back,just done the snub last week too.
 

Attachments

  • mountix3.JPG
    mountix3.JPG
    218.4 KB · Views: 24
  • mountfix4.JPG
    mountfix4.JPG
    257.2 KB · Views: 25
  • mount2.JPG
    mount2.JPG
    239 KB · Views: 27
  • mountfix2.JPG
    mountfix2.JPG
    249.6 KB · Views: 25
Top