1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Help Please HVAC - Basic Settings - Not working

JRock247 Feb 23, 2018

  1. JRock247

    JRock247 Well-Known Member VCDS Map User

    1,754
    2,886
    113
    Hi all,

    So I have replaced my HVAC unit as the previous unit died, had the component protection removed today by the very helpful guys at CTCarsLtd (I recommend them to anyone near Guildford) but I cannot get the basic settings to work.

    Connected using VCDS, then went to HVAC>Basic settings>Go. All it does, is say start in VCDS but cannot hear any of the motor flaps moving and the screen on the HVAC unit just flashes 3 times and then VCDS says aborted. Tried it numerous times but won't work. Checked fault codes and all I can see for the HVAC is 'no basic settings'. Am I doing something wrong or is this not the correct procedure?

    The HVAC unit works as I can turn on the heated seats or the rear screen, etc but will not let me use any of the other vents apart from the windscreen. Even if I turn the fan speed down and set it to say my feet only, it reverts almost instantly back to the windscreen at nearly full speed....this I assume is because of the basic settings not being set?

    Any ideas?

    Thanks
     
  2. Avatar

    snack-media
    Advertisement


  3. JRock247

    JRock247 Well-Known Member VCDS Map User

    1,754
    2,886
    113
    Anyone?
     
  4. JRock247

    JRock247 Well-Known Member VCDS Map User

    1,754
    2,886
    113
    Can anyone share their coding for the HVAC or the coding hints?

    I'm not getting coding hints in the HVAC for some reason in VCDS and want to check the code is correct.

    My current coding is 3414000.

    My car is an auto saloon with heated seats.
     
  5. ruairi83

    ruairi83 Registered User

    1,825
    612
    113
    I’ve manual 2015 a4 177ps tdi Quattro. Can check the coding tomorrow and post it for you bud. I haven’t got heated seat tho.
    Let me know
     
  6. JRock247

    JRock247 Well-Known Member VCDS Map User

    1,754
    2,886
    113
    Thanks @ruairi83 for the offer.

    Ideally if you could send me your code plus screenshots from VCDS for each byte info/hint in Long Coding that would be great :)

    For some reason, the long coding in VCDS for my HVAC won't show the hints/info for each byte/bit, so I am unable to check my coding is correct.
     
  7. ruairi83

    ruairi83 Registered User

    1,825
    612
    113
    Pm me your mobile no and il whatsapp pictures as quicker bud
     
  8. JRock247

    JRock247 Well-Known Member VCDS Map User

    1,754
    2,886
    113
    PM sent.

    Thanks :)
     
  9. JRock247

    JRock247 Well-Known Member VCDS Map User

    1,754
    2,886
    113
    OK, so coding is correct for my car but still cannot get Basic Settings to run.

    Every time I try to start it, VCDS says started and then immediately followed by Aborted.

    Can anyone advise why this is?

    I can still control the heating but goes back to 'default' (windscreen on full with full heat). If I manually change it just reverts back to the default.

    Can anyone advise what might b the issue why I cannot run basic settings???
     
  10. rum4mo

    rum4mo Registered User

    2,222
    578
    113
    Ask RossTech if they can shine any light on this? They do respond to enquiries quickly as long as you have reg'd as an owner of VCDS, I think that you always need to do that to get them to help you.
     

Share This Page

Do Not Sell My Personal Information