Hissing brake pedal.....Servo????

Gaz78

Registered User
Only had the car just over a week, it's a 2007 2.0t Quattro, but noticed today a faint hissing sound from the brake pedal. It hisses constantly but as soon as you touch the brake pedal it stops.

Ive had a good look at the pedal in the drivers footwell, and where the rubber boot sits over the pedal rod which goes into the servo, if I put my hand over the boot it gets quiet. I'm sure it's related to the rod going into the servo.

Brakes are working perfect, and it appears the brake servos holding pressure fine (done a couple of "tests").

However Im thinking it will be a case of a new servo to sort it :weary:


Anyone had a similar issue and got it sorted??

Any idea of how much a new servo fitted might be??

I'm in Stafford area so any garage recommendations would be good?

Thanks guys in advance

Gaz
 

Gaz78

Registered User
Thanks (again) Abmat.

Will get a quote from them tomorrow.

Gaz
 

abmat

Well-Known Member
VCDS Map User
Or makenzies in Lichfield

Or European car specialists in burton.

Sorry I don’t know any close to Stafford.
 

Gaz78

Registered User
Well I've had a couple garages look at it, and as suspected it is a faulty brake servo. Audi have fitted it in such an awkward place to get access to that some quotes for replacement are ridiculous! Quotes are from £400 - £900. Going to make a decision tomorrow as to who to go with. Not necessarily going with the cheapest quote as I want my car looked after whilst it's worked on........Anyway there goes my remap money!!!!

Gaz
 
Top