HID's with Auto lights

pjmspeedy

Dude, what's mine say ?
Has anyone fitted HID's to a car that has Auto Lights ?

The reason I ask is that I noticed on the way home tonight that if the switch is on Auto the word "Auto" doesn't light up! I'm sure it did before I fitted my HID's.

If you turn the switch to dipped headlights then the word "Auto" lights up but as soon as you switch it back it goes off........ Does this happen to anyone else ?
 

linners

Registered User
The only problem I've had since fitting my HID's is that I occassioanlly get bulb failure warning and sometimes one of the bulbs doesn't spark up on "auto" untill I switch to "on". I don't bother with auto any more - I can tell when it's dark enough to switch my headlights on ;)
 

linners

Registered User
Has anyone fitted HID's to a car that has Auto Lights ?

The reason I ask is that I noticed on the way home tonight that if the switch is on Auto the word "Auto" doesn't light up! I'm sure it did before I fitted my HID's.

If you turn the switch to dipped headlights then the word "Auto" lights up but as soon as you switch it back it goes off........ Does this happen to anyone else ?


*** Off topic ***
Just noticed your slogan.....
SWEEET - what does mine say:lmfao:
 

pjmspeedy

Dude, what's mine say ?

markyzs180

Registered User

linners

Registered User
"Auto" only lights up when the switch is left in that position. Any other switch position and it's the same colour as "sidelights" and "headlights"

I suspect this is the same regardless of HID's or not
 

pjmspeedy

Dude, what's mine say ?
That what it was like before I fitted my HID's. When I turn it to auto now, every other symbol is lit but not auto !
 

arthurfuxake

Controversial & Contradictive
Mine's always done this, and I haven't tinkered with my lights at all.
Lights in Auto:
LightsAuto.jpg



Lights on normal:
LightsNotAuto.jpg
 

mrmule

Registered User
Has anyone fitted HID's to a car that has Auto Lights ?

The reason I ask is that I noticed on the way home tonight that if the switch is on Auto the word "Auto" doesn't light up! I'm sure it did before I fitted my HID's.

If you turn the switch to dipped headlights then the word "Auto" lights up but as soon as you switch it back it goes off........ Does this happen to anyone else ?

Dude, having just fitted the same HID kit as you today, I have the same problem. What I will say is that it had been flickering before I did the HIDs, so the LED may have by coincidence have just died today. Or it could be the same reason as yours failing.

Im not worried. At least the actual Auto function works. We could have worse problems with them!
 
Top