1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hi I’m looking for assistance electrically for my Audi A6.

Sheps115 Sep 17, 2018

  1. Sheps115

    Sheps115 New Member

    1
    0
    1
    i Had to replace the alternator last month an since then have suffered multiple electrical failures. I had a engine management light up from when the original alternator failed. I didnt have a hand held device to reset so was instructed to disconnect the battery an leave disconnected for 15 minutes with the live wire grounded. Since reconnecting the engine management light is still on an after 10 minutes of driving the ESP warning light comes on. 5 minutes more the parking warning light comes on an then the heaters radio an windows stop. What is happening ? I turn the car off an it’s all back on again. The fault code when a hand held unit was on was to do with throttle sensor ? Which made no sense. Really lost on this one.
    It’s a 2006 Audi A6 2.0 td
     
  2. Avatar

    Google AdSense Advertisement


  3. BahnStormer77

    BahnStormer77 BahnStormer

    2,831
    71
    48
    Not sure I can help, but just checking that you are getting error codes from an ODB2/VAGCOM reader, not just the dash codes?
     
  4. Stig414

    Stig414 New Member

    4
    3
    3
    You could ask a mod if they could move it to the relevant forum as you state car is 2006? Hopefully you will gain more knowledge on the issue in there.
    Good luck

    Sent from my SM-G965F using Tapatalk
     
  5. BahnStormer77

    BahnStormer77 BahnStormer

    2,831
    71
    48
    ha ha.... good point... pre 2011 is all C6, not C7!

    same question / advice still applies: make sure you've getting proper VCDS codes! (or OBD2 codes if you're desperate)
     

Share This Page