Help!

gnic13

Audi S3 8V
S3 8v 25k miles : About 1 mile from home I heard a ‘Pop’ and by time I got home there was a lot of oil all over the bottom of engine bay and was leaking heavily. It’s not engine oil and is clear and odourless. My guess was power steering but that’s fine, when I went to drive car just off the drive it gave a strange clunk under my feet so I just put it back into my garage. Any ideas or similar experiences? Thanks in advance
 

Scotty75

Well-Known Member
Gold Supporter
S3 8v 25k miles : About 1 mile from home I heard a ‘Pop’ and by time I got home there was a lot of oil all over the bottom of engine bay and was leaking heavily. It’s not engine oil and is clear and odourless. My guess was power steering but that’s fine, when I went to drive car just off the drive it gave a strange clunk under my feet so I just put it back into my garage. Any ideas or similar experiences? Thanks in advance

That doesn’t sound good , gearbox maybe ? Surely with that mileage you’re under warranty ? Is your S3 stock / non modified ?

I’d be straight on to the dealership.
 

gnic13

Audi S3 8V
That doesn’t sound good , gearbox maybe ? Surely with that mileage you’re under warranty ? Is your S3 stock / non modified ?

I’d be straight on to the dealership.
Hi, thanks for your reply!
It’s totally stock but 17 plate , I got 2 year extended warranty but that expired this time last year.. I only do circa 400 miles per month!
 

Scotty75

Well-Known Member
Gold Supporter
Hi, thanks for your reply!
It’s totally stock but 17 plate , I got 2 year extended warranty but that expired this time last year.. I only do circa 400 miles per month!

Strange, I’ve just bought a 17 plate S3 and approved used , 12 month warranty. Assumed warranty was 5 years : 60k miles.

Get it to a mechanic pronto mate on a flat bed truck. Hope it’s nothing serious ie: just a blown hose etc
 

gnic13

Audi S3 8V
Strange, I’ve just bought a 17 plate S3 and approved used , 12 month warranty. Assumed warranty was 5 years : 60k miles.

Get it to a mechanic pronto mate on a flat bed truck. Hope it’s nothing serious ie: just a blown hose etc
Here’s hoping 5years or 60k miles but I’ll not hold my breath !!
 

Scotty75

Well-Known Member
Gold Supporter
Sure sounds odd . The “pop” sound you heard does make me wonder if a hose has blown , can you get under the car for a look ?
 

Scotty75

Well-Known Member
Gold Supporter
Maybe a daft question but you sure you didn’t drive over something that popped and spattered the bottom of the engine bay ?
The clunk could be a coincidence aAnythi g serious you’d imagine a warning light on the dash ……
 

gnic13

Audi S3 8V
This seems to be the source.. Just below the prop shaft it looks like a plate or similar missing and a seal etc is visable right where the leak started … Anyone know what this is ?! Car gets picked up tomorrow to go to the garage..
 

Attachments

  • 14153671-1C1E-4E5A-B999-50A1F6BFF89C.png
    14153671-1C1E-4E5A-B999-50A1F6BFF89C.png
    7.5 MB · Views: 44

JohnM100

Registered User
VCDS Map User
Gold Supporter
That’s really bad mate - sorry to hear

Do you mean the transfer/bevel box at the front as opposed to the diff at the back?

With that low mileage & the fact it had oil, it might be worth investigating a manufacturing defect - though that would add to the cost if it didn’t show anything.
 

Boydie

S3 8V DSG
VCDS Map User
Second transfer box failure I have heard in the last couple of months :S

Did you ever get your haldex serviced? Maybe pump was too gunked up in 25k or it not circulating enough resulting in said gunk congealing :S
 

gnic13

Audi S3 8V
I got it diagnosed by a local garage to me but has to go into Audi to be re-diagnosed to attempt to get any good will from Audi uk .. Not holding my breath Thanks for all replies tho!
 

Scotty75

Well-Known Member
Gold Supporter
Keep us posted mate , be interested to know how it ends up for you. As said , at the age and mileage of your vehicle Audi should take some ownership here.
 
Top