HELP NEEDED PLEASE

RAV

Registered User
Hi everyone i have a big problem with my car its a audi A3 quattro turbo 1999 V reg the problem is that my car does not give me a accurate petrol reading the car needle seems to keep changing its reading it keeps moving from showing empty to sudenly showing fulland half way it keeps changing all the time and i dont know how much petrol i have in the car.. Can someone please tell me what the problem is as its driving me mad any help would be very appreciated /ubbthreads/images/graemlins/frown.gif
 

RAV

Registered User
What other reason besides the fuel sensor could it be? and is the sensor expensive?
Do you know of any audi breaker?

Thanks
Rav
 

chimmo

Registered User
Hi Rav,

I had an identical problem with my 2001 A3 TQ. I'd turn the ignition on one morning and the fuel gauge would not move, turn the ignition off and then back on again and it would register. /ubbthreads/images/graemlins/confused.gif

It was a faulty fuel sender gauge and was replaced by the dealer under warranty.

Sorry I can't be of any more help....
 

AndyMac

Active Member
Does the "range" still work accurately on the DIS, or is that all over the place as well? don't know if that uses the same sensor.
 

chimmo

Registered User
When the sender gauge went on mine, the range on the DIS went too. The Petrol Icon appeared showing 0 miles in tank, so can be pretty sure they use the same sensor.
 

RAV

Registered User
How would i find out what the problem is and if it is the sensor which one it is?

Thanks everyone for all your help
 
Top