Help!, my S3 won't start!

jojo

Looking for Boost!
Staff member
Moderator
Despite my good knowledge of the car, I'm stumped!

My S3 has been parked up for approx. 10 months and the battery was flat as a pancake! So new battery fitted, checked all fluids and tried to fire her up, it turns over fine, but won't fire up?! I've previously parked her up for 3-4 months and started it with no problems at all. My DIS is pretty knackered, so can't really make out the warnings 100%, but whilst turning it over continuously for approx. 10 secs, I think the low oil pressure warning is beeping at me, which is not surprising, since I haven't even got it to idle yet.

Anyone got any ideas or pointers?
 

jc_1989

Registered User
did they battery terminals spark excessively when you connected up the new battery? it may have back-fed a voltage and blown a fuse somewhere?
 

superkarl

MAN OF STEEL
You put fuel in it lol.
Mine did the same when i had mine off road for 2 months, had low oil pressure too when turning over, I persisted with jump starting it until it fired. But then yo7 have a brand new battery. Hmmmm
 

jojo

Looking for Boost!
Staff member
Moderator
did they battery terminals spark excessively when you connected up the new battery? it may have back-fed a voltage and blown a fuse somewhere?

There was a few sparks on the neg terminal, I better check it out.

Can you hear the fuel pump working?

Yes, I believe I can hear it prime when I open the driverside door.

You put fuel in it lol.
Mine did the same when i had mine off road for 2 months, had low oil pressure too when turning over, I persisted with jump starting it until it fired. But then yo7 have a brand new battery. Hmmmm

Eeeer, according to the clocks, it's full!

Shouldn't of sold the one that worked :haha:

I know, I was thinking that! Arrrrgh!:banghead:
 

s3dave

TFSI Hybrid
Supporter
You need to check that its sparking, it could have also lost sync with the immobiliser
 

jojo

Looking for Boost!
Staff member
Moderator
it could have also lost sync with the immobiliser

I don't like the sound of this at all Dave, I better try and find my spare key to try it out!
 

s3matty

Registered User
take the spark plug out of one cylinder with the coil attatched and see if it sparks whilst cranking also check theres fuel pressure at the fuel rail
 

jojo

Looking for Boost!
Staff member
Moderator
Is the fuel new or been sitted in the tank for that long?
If so it might gone off.

12 month old V-power! lol


OK, I've tried the spare key, same problem, I don't think it's an immobiliser issue, the immobiliser light goes out on the clocks. I'm pretty sure I can hear the fuel pump prime prior to me cranking it. It feels like it's not sparking, I can smell fuel after a period of cranking. I've VAGCOM'd it with no DTCs, apart from a voltage drop one caused by changing the battery, which cleared up ok.

Next step is checking the coilpacks and sparkplugs I guess, it's currently parked in my garage with a uphill slope directly infront of it, so I'm going to struggle to push the beast out! lol, and I can't get to the fuses, it's a bit tight with how much I can open the door.

Any other suggestions?
 

Ian W

Registered User
I had a problem like this a few years ago when I had left my car garaged for a while. Eventually just had to get my mate to tow me down the road and bump it on the go, once it fired up the first time it was fine.
 

Sandip

Registered User
Jo, pull the plugs out and check they ain't soaking wet through.

Spray some Easy Start or some Isopropyl alcohol into the chamber whilst the plugs are out, spray some on the plugs aswell then put them back in
 

jojo

Looking for Boost!
Staff member
Moderator
Jo, pull the plugs out and check they ain't soaking wet through.

Spray some Easy Start or some Isopropyl alcohol into the chamber whilst the plugs are out, spray some on the plugs aswell then put them back in

will have to try this later on in the week Sandip, time for work! I hate not having much free time these days.
 

S3 Nattie

Quattro ist für sissies
Something similar happened to a guy I knew before and he took the plugs out and heated them up a bit. Put them back in and started fine.
 

warren_S5

Moderator
Moderator
VCDS Map User
After that amount of time the pistons can start to seal to the block!!

As said check plugs and ensure they look OK, maybe give them a gentle clean before refitting them.

Is there a gentle slope about where you could have a go at bump starting it?
 

jojo

Looking for Boost!
Staff member
Moderator
Any news joe?

Nope, not had time mate, working through bank holiday and a wedding to go to today!

After that amount of time the pistons can start to seal to the block!!

As said check plugs and ensure they look OK, maybe give them a gentle clean before refitting them.

Is there a gentle slope about where you could have a go at bump starting it?

Garage is level, but the drive is not! lol It turns over fine, but doesn't seem to be sparking, cos surely even one sparkplug sparking would make a different sound. I think I'm going to try the cranking in gear to roll it out the garage sometime tomorrow if the weather is ok. Then check fuses and fuel pump relay before I go and look at the sparkplugs.
 

jojo

Looking for Boost!
Staff member
Moderator
SHEEEEE'S ALIIIIIVE!

YEEEEEEES BABY!! :)

So what I thought was the fuel pump priming was the haldex engaging, it was a blown fuel pump fuse! I used the cranking power to manouver the S3 out my garage so I could get access to the fuses behind the driver's door. Borrowed the heated seats fuse(15A) and it fired up straight away, time to give it a clean then off to the MOT station! Happy days!! :)
 

warren_S5

Moderator
Moderator
VCDS Map User
nice one Joe, glad it was a cheap and easy fix!
 

jojo

Looking for Boost!
Staff member
Moderator
Clean up quite well after 12 months also! :cool:

01339bf2.jpg
 

Gops

Badger 5 Edition
VCDS Map User
Yeah cleaned it just not long ago! Looks buuutifull! :D But i've had to put a cover on it because people keep nabbing bits off my car! Either that or its shedding weight to become a track car :think:
 
Top