HELP is my cam belt a tooth out ? S3 8P

TDI140

Registered User
hi all not posted for a while but having issues with my S3 8p tuner says my cam belt is out approx a tooth it was done 2000 miles ago so im abit annoyed as i went for remap and couldnt get it done due to it being out, got image of vcds scan below please can someone help me its goong back to garage tomorrow for them to sort it
IMG_3090.JPG
 

Attachments

  • IMG_3094.PNG
    IMG_3094.PNG
    444.8 KB · Views: 94

TDI140

Registered User
Steaming data fluctuates.
Is there a related fault on the engine module? Are you noticing any drivability issues since toothed belt renewal?
Cambelt and cam chain tensioner was done 2000 miles ago people are saying could be cam adjuster or cam adjuster seals :-/i have no clue wprryingn about this as ive only done 2000 miles in it and
 

TDI140

Registered User
No fault codes stored in system at all which is weird
 

paddy

Registered User
You would be unlikely to have noticeable problems as you have variable cam timing which would compensate for a tooth out
 

TDI140

Registered User
You would be unlikely to have noticeable problems as you have variable cam timing which would compensate for a tooth out
It went to be remapped stage 1 hence why the tuner noticed it and said it cant be mapped until this is sorted no other fault codes or anything were present in the system he said car is really good apart from that just such a ball ache its goign to the garge that fotted cambelt and cam chain tensioner today to sort ot out as they havent done a proper job clearly
 

paddy

Registered User
well at least its easy to check. i had mine done a while back and suspected it was wrong and it took them no time to double check.
 

TDI140

Registered User
well at least its easy to check. i had mine done a while back and suspected it was wrong and it took them no time to double check.
How did you know yours was out samething i did ? Scan on vcds? Or you have other issues?
 

paddy

Registered User
after about 1000 miles i had a camshaft position sensor fault code.
 

TDI140

Registered User
Got it back turns out cambelt was a tooth out will be stge 1 mapped very soln hopeully this week if mate has a slot
 
Top