HELP! If you can

jukeyoutoo

New Member
So I don’t know exactly what’s going on but after getting the timing chain job done. Now I start up my car and it hisses, some white smoke but that could be from sitting a while. I think it is turbo? Anyone know?
Audi A3 weird sounds
 

NHN

Retrofitter - Audi - VW - Skoda - Seat
Site Sponsor
VCDS Map User
Which year as video looks like an 8P but you're in the 8L section.
 

MPH

Registered User
So I don’t know exactly what’s going on but after getting the timing chain job done. Now I start up my car and it hisses, some white smoke but that could be from sitting a while. I think it is turbo? Anyone know?
Audi A3 weird sounds
Get a Moderator to move you across to the 8P section.

Sent from my SM-G975F using Tapatalk
 

Audi A3 S-Line 8p tdi

Registered User
So I don’t know exactly what’s going on but after getting the timing chain job done. Now I start up my car and it hisses, some white smoke but that could be from sitting a while. I think it is turbo? Anyone know?
Audi A3 weird sounds
Where is the hissing coming from, under the bonnet? You need to follow the sound and find out where it's coming from. That is your best bet in finding out the problem. Could be a vacuum hose that's been pulled off. Or maybe a boost pipe has been pulled off. Is the car driving normally?
 

jukeyoutoo

New Member
Where is the hissing coming from, under the bonnet? You need to follow the sound and find out where it's coming from. That is your best bet in finding out the problem. Could be a vacuum hose that's been pulled off. Or maybe a boost pipe has been pulled off. Is the car driving normally?
It’s passenger side of engine, by the alternator and what not. Car drives pretty normal but I don’t want to push it at all. I tested by taking off serp belt and sound stayed… water pump?
 

Audi A3 S-Line 8p tdi

Registered User
It’s passenger side of engine, by the alternator and what not. Car drives pretty normal but I don’t want to push it at all. I tested by taking off serp belt and sound stayed… water pump?
It could very well be a leak in your boost pipe. It's just under the alternator going onto the intercooler. You need to remove the undertray and you can access it easily. The tabs break and can cause a leak or the pipe to pop off. My car had this exact problem and it put my car into limp mode as it had come right off.
 
Last edited:
Top