Help - erratic idle

ABS2788

Registered User
I've just dropped my little one off to nursery then waiting at traffic lights, the car got possessed. My car started revving from 1000 and below and back etc on idle. I could smell slightly more fuel in the cabin and could hear some extra popping sounds from exhaust etc.

I had my car recalled 3 weeks ago from Audi and had new coil packs but could it be this?

I'm going to try get access to vcds as i am at work now but what would best places to look or could it be from anyone's experience?
 

ABS2788

Registered User
image.jpg
Well figured out the issue, you can see one of the nuts missing on the forge cap from when I did the oil catch can has popped out. Persoany think it's a bad flaw from forge but anyone any ideas how I can keep them buggers in there, you can't over tighten as they just fall through? Don't want this happening again
 

TimWills28

Well-Known Member
VCDS Map User
Long shot, but use little bit of plumbing tape around it to make it snug maybe? If not, maybe lockite? Something to snug it in...
 

ABS2788

Registered User
Well I used some sealant and re tightened the nuts then to be extra careful, I put a thin tie back around it which was the right size thickness so should be okay now hopefully
 

TimWills28

Well-Known Member
VCDS Map User
Sweet! How was the catch can system..planning to do it as one of my mods at some stage
 

ABS2788

Registered User
Yeh, fairly straight forward to fit, just be careful not to overtight the screws. It hasn't filled up yet as it's only been a week but it's nice to know that **** isn't going back into the engine
 
Top