1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help before the trip to garage

martin1984 Oct 13, 2018

  1. martin1984

    martin1984 Well-Known Member Team Silver TDi Audi A4 Audi Avant Owner Group

    2,044
    2,417
    113
    Hi all so cars been good for a few months the this afternoon i have a squealing sound when turning wheels.
    Have had a freind turn wheel whilst i listen for where sound is or if anything is loose
    But cant really tell much however when turning wheel whist reving no sounds at all.
    Any idea help thanks chaps

    Sent from my SM-G930F using Tapatalk
     
  2. Avatar

    Google AdSense Advertisement


  3. QuattroCalum

    QuattroCalum Well-Known Member saloon Audi A4 Black Edition Saloon Manual

    1,919
    690
    113
    Slipping auxiliary belt more than likely, do you have an undertray fitted, could be slipping due to all the surface water around with this weather, it can splash up and soak the pulleys.

    Sent from my ANE-LX1 using Tapatalk
     
    martin1984 likes this.
  4. martin1984

    martin1984 Well-Known Member Team Silver TDi Audi A4 Audi Avant Owner Group

    2,044
    2,417
    113
    Hi yea have full under tray also on a side note my badges have gone off the engine cover ehat the chances there stuck in the engin tray somewhere

    Sent from my SM-G930F using Tapatalk
     
  5. OliNix

    OliNix Active Member

    244
    78
    28
    Could also be the power steering pump, they whine like mad when they go bad
     
    martin1984 likes this.
  6. Dani_B19

    Dani_B19 Audi-sports own special child.

    9,720
    454
    83
    If its only turning the wheel that makes the sound could be the lower arm.

    When the passenger side arm went on mine it sounded shocking, changed the arm and now the drivers sode is making the same sound and the arm is shot.
     
    martin1984 likes this.
  7. martin1984

    martin1984 Well-Known Member Team Silver TDi Audi A4 Audi Avant Owner Group

    2,044
    2,417
    113
    So took car to garage they said prob belt and pulley like you said so booked if on friday when there free to do it but today been out in car and nothing not a single sound from the car any ideas ?

    Sent from my SM-G930F using Tapatalk
     
  8. joinerman

    joinerman Well-Known Member

    11,315
    482
    83
    Weather dependent !!!!!
     
  9. martin1984

    martin1984 Well-Known Member Team Silver TDi Audi A4 Audi Avant Owner Group

    2,044
    2,417
    113
    So would you have it changed or just leave it now theres no noise?

    Sent from my SM-G930F using Tapatalk
     
  10. i3oricua

    i3oricua Active Member Team Brill Red Audi A4 Saloon

    312
    140
    43
    Sounds like the serpentine belt is the likely culprit or the power steering pump or both. Typically it's the serpentine belt which can be changed in less than 5 minutes. You just need a 17 mm box end wrench....literally, it's the only tool you need. And the new belt obviously.



    Reference the video but he's doing it the long, hard way. You need a 17 mm box end wrench (an 18 will do fine as well but believe me when I say it's a 17mm) and you can do everything from the top. Just make sure you run the belt the right way.

    It's probably more common when it rains and dries up outside because you're getting the belt wet but the weather does not have that much effect on it. Belts get old, stretch, and dry after a while.
     
  11. martin1984

    martin1984 Well-Known Member Team Silver TDi Audi A4 Audi Avant Owner Group

    2,044
    2,417
    113
    Hi thanks for that been back to garage they said the belt look in perfect condition no slack or play so are unsure why it was making a noise then suddleny stopped have said to keep a eye on and see how it goes seems to be my luck with this car i get all the special audi noises which cant be identified and then just disappears.
    Also had the belt and pulley replaced when i brought car for free by garage at 78k now on 99k so would it just be wear and tear or age?


    Sent from my SM-G930F using Tapatalk
     
    Last edited: Oct 17, 2018
  12. Avatar

    Google AdSense Advertisement


  13. martin1984

    martin1984 Well-Known Member Team Silver TDi Audi A4 Audi Avant Owner Group

    2,044
    2,417
    113
    So after been quite its back and as i dont want to throw money at the car as plan on chopping it in this year for a newer modle this will be a diy fix so just a couple of quick questions
    1- is there any way to tell if its just the belt
    2-is this belt from eurocar parts ok see pic if not link to belt you have used would be great
    3-if any one live near worcester and wants to lend a hand for beer money that know what there doing
    Cheers

    Sent from my SM-G930F using Tapatalk
    [​IMG]
     
  14. i3oricua

    i3oricua Active Member Team Brill Red Audi A4 Saloon

    312
    140
    43
    You can try rubbing a soap bar on the belt and the squeal will go away if it’s the culprit. Something safer is belt squeal spray that you can get. Same concept. Then you’ll know if it the belt and you can change it. It’s a very easy job. Should take you 5-10 minutes max. Just pay attention to how it’s routed on the pulleys. Take a pic before you start from multiple angles.


    Sent from my iPhone using Tapatalk
     
    martin1984 likes this.
  15. martin1984

    martin1984 Well-Known Member Team Silver TDi Audi A4 Audi Avant Owner Group

    2,044
    2,417
    113
    Thanks will just get a new belt as only £12 and a bit of work cheers

    Sent from my SM-G930F using Tapatalk
     
  16. martin1984

    martin1984 Well-Known Member Team Silver TDi Audi A4 Audi Avant Owner Group

    2,044
    2,417
    113
    Am i missing something as theres no tensiin at the top of my engi ne mine a 2tdi see pic[​IMG][​IMG][​IMG][​IMG]

    Sent from my SM-G930F using Tapatalk
     
  17. i3oricua

    i3oricua Active Member Team Brill Red Audi A4 Saloon

    312
    140
    43
    I’ll try to find something on the Googles but I think you need to get the tension off of that center pulley. I didn’t realize you were a diesel and would be different. The smaller one in the middle that the belt is running under seems to be the tensioner and you should need to pull up or over on that somehow.


    Sent from my iPhone using Tapatalk
     
    martin1984 and Just Rob. like this.
  18. Nathan Russell

    Nathan Russell Active Member Team V6 Team Phantom Audi Avant Owner Group S-line owners group

    246
    113
    43
    Sure you have done this already mate but if not this could help. Double check the power steering fluid level. When it starts to get low it can make the pump sound awful. I know first hand. Had a similar issue to you. Keep the fluid topped up to the full line. No more issues.

    Could be that simple.
     
    AvantMike likes this.
  19. martin1984

    martin1984 Well-Known Member Team Silver TDi Audi A4 Audi Avant Owner Group

    2,044
    2,417
    113
    Got it done after a bit of hassle thanks for advice

    Sent from my SM-G930F using Tapatalk
     
    i3oricua likes this.
  20. i3oricua

    i3oricua Active Member Team Brill Red Audi A4 Saloon

    312
    140
    43
    You were able to get the belt off?


    Sent from my iPhone using Tapatalk
     
  21. martin1984

    martin1984 Well-Known Member Team Silver TDi Audi A4 Audi Avant Owner Group

    2,044
    2,417
    113
    Yep belt off was the easy part once i relized that the tensiour was the middle pully but getting the new belt on took over 2hours as seemed to small but it was a case of me not moving the tensiour enough to allow the belt to move that extra 5mm.



    Sent from my SM-G930F using Tapatalk
     
    i3oricua and Sandra like this.

Share This Page