heating issue

byronjohnson

Registered User
Hi

Was hoping for some suggestions on the following issue with my 2006 Audi A6 saloon.

Car only blows out hot air when in motion and usually only on the passenger side, although sometime on both driver and passenger side.

Air con works fine in summer

VAG com suggested V50 coolant pump fault, have replaced this and issue has not resolved, have also tried a new control panel and thermostat, as well as flushing the whole system out and checking the wiring from the control panel.Also, even though the coolant pump has been replaced, the VAG com still shows the same fault

Really struggling now with this one and any suggestions would be greatly appreciated

thanks
 

RoyC

Registered User
Hi

Was hoping for some suggestions on the following issue with my 2006 Audi A6 saloon.

Car only blows out hot air when in motion and usually only on the passenger side, although sometime on both driver and passenger side.

Air con works fine in summer

VAG com suggested V50 coolant pump fault, have replaced this and issue has not resolved, have also tried a new control panel and thermostat, as well as flushing the whole system out and checking the wiring from the control panel.Also, even though the coolant pump has been replaced, the VAG com still shows the same fault

Really struggling now with this one and any suggestions would be greatly appreciated

thanks

Look at This - http://www.vwaudiforum.co.uk/forum/showthread.php?165835-Air-con-blowing-hot-on-passenger-side
 

byronjohnson

Registered User
What type of fault VAG com shows V50 coolant pump mechanical fault or electrical fault ?
not sure to be honest, the pump has been replaced twice (once by audi 2 years ago) and once by my mechanic, neither fixed the problem so would assume it was saying mechanical fault.

thoughts?
 
Top