1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Heater blower

robtaylors Nov 15, 2018

  1. robtaylors

    robtaylors Member

    106
    1
    18
    Hello guys quick question, car went in recently for the heater recall and since I’ve had the car back, when the car is started the heater blowers come on at full pelt / no. 10, there is also a louder motor sounding noise when they are running, has anyone else experienced this after the recall work and also why does the blower come on automatically when the car is started can this be turned off as it’s quite annoying
     
  2. Avatar

    Google AdSense Advertisement


  3. phil g

    phil g Member

    53
    23
    8
    i think you shoud take it straight back to audi
     
  4. robtaylors

    robtaylors Member

    106
    1
    18
    When I collected the car the climate control unit wasn’t fitted back in properly, such a pain in the **** having to get there leave the car etc, why can’t they do the job right the first time round, I’ll take the car back,
     
  5. Phaser

    Phaser New Member Audi A4

    6
    0
    1
    Have the exact same problem with the louder noise sounds awful like the engine is always on high revs. On settings 4-5 mine makes a rattling noise and i have just started to smell a burnt smell cars booked in go back into audi on wednesday. So il let you know if they rectify the issues but my advice is get your car booked in.
     
  6. robtaylors

    robtaylors Member

    106
    1
    18
    Update, car going back to Audi on the 10th, also the navigation map page gone and says “The navigation data is blocked” this must have been after their firmware update to the MMI. Take the car in and it comes out worse !!!!

    Rob
     
  7. rum4mo

    rum4mo Well-Known Member

    1,767
    407
    83
    Pity that we seem to need to deal with idiots!
     
  8. robtaylors

    robtaylors Member

    106
    1
    18
    Update, got the car back following the recall error, Audi had it for nearly 2 weeks !!! Apparently they couldn’t update the MMi and called me to ask if I had messed around with it ! they then said “we will fix it free of charge this time” cheeky sods, they caused the problem in the first place, I got the car back with updated MMi but have the same issue again with the heater blowers coming on at level 11 each time the car is started ? Is this a setting that can be changed ?,

    Rob
     

Share This Page