Fixed Has they way you search the forum changed? Or have old posts been deleted/archived?

VAG-Slag

Registered User
I'm trying to find I post I did a few years ago about intercoolers, however when I search for "intercooler" and posts by me there's only one search result... Which can't be right!?

Anyone got any idea what's going on here???
 

VAG-Slag

Registered User
I'm looking for a post where I list the parts I used for my FMIC... And I would have posted it more than once over the years.

@voorhees I've tried a few different methods of searching for posts by me which include "intercooler" and the one you posted there hasn't come up in the search results...

The only results I get are this thread here, and one I posted not long ago:
https://www.audi-sport.net/xf/threads/b5-s4-fmic-suppliers-in-the-uk.379279/#post-3337480

Definitely something not right there...
 

VAG-Slag

Registered User
@Sandra sorry for late reply here, been out the country! . .

This search function still isn't working for me though... If I search for the word "cooler" and posts by me, like so:
2019-01-22 19_01_59-Audi-Sport.net.png


It yields absolutely no results:
2019-01-22 19_00_48-Search Results for Query_ cooler _ Audi-Sport.net.png


And on top of the example provided by Voorhees, here's another post where I've used the word cooler:
https://www.audi-sport.net/xf/threads/frenchmans-a3-daily-track-all-rounder.160852/page-3

Yet none of them showing up in my searches... What gives!?
 

Sandra

Administrator
Staff member
Administrator
Audi Main Dealer
Platinum Supporter
@Sandra sorry for late reply here, been out the country! . .

This search function still isn't working for me though... If I search for the word "cooler" and posts by me, like so:
View attachment 174092

It yields absolutely no results:
View attachment 174093

And on top of the example provided by Voorhees, here's another post where I've used the word cooler:
https://www.audi-sport.net/xf/threads/frenchmans-a3-daily-track-all-rounder.160852/page-3

Yet none of them showing up in my searches... What gives!?
Is this what you looking for

https://www.audi-sport.net/xf/threads/ebay-fmic-arrived.227334/#post-2296774
 

S32B

Registered User
Yes, that what I was looking for! . . Thanks :relaxed:

Still, another example of a post where I've used the word cooler, and still doesn't show up in any of my searches... ¯\_(ツ)_/¯
Yeah I've noticed the same tbh, a few times I've search for a post I made 12-24 months back and hit no results. I assumed the server/database had been changed.
 

Sandra

Administrator
Staff member
Administrator
Audi Main Dealer
Platinum Supporter
Yeah I've noticed the same tbh, a few times I've search for a post I made 12-24 months back and hit no results. I assumed the server/database had been changed.
Older posts are archived. We have every single post since the forum started in 2003. If you know the title of the post it be easy enough to find.
 

S32B

Registered User
Older posts are archived. We have every single post since the forum started in 2003. If you know the title of the post it be easy enough to find.
I can't remember what I had for dinner last night most of the time, let alone the title of a post I made 12 months plus back lol :D

I normally think of what the post was about and do a word search! :)
 

VAG-Slag

Registered User
Older posts are archived. We have every single post since the forum started in 2003. If you know the title of the post it be easy enough to find.

So are you saying you need to search by the post title now? . . I can't for example just search for every post I've done with the word "cooler" in it?
 

Sandra

Administrator
Staff member
Administrator
Audi Main Dealer
Platinum Supporter
If that's the case then it simply isn't working... Still :-/
I see what you mean. Do a google search with your username and a key word. There are posts on there that you posted on asn.

If you go to your profile page, click postings, it brings up all your posts as far back as 2011

I will look at the sites search function,
 

VAG-Slag

Registered User
I see what you mean. Do a google search with your username and a key word. There are posts on there that you posted on asn.

If you go to your profile page, click postings, it brings up all your posts as far back as 2011

I will look at the sites search function,

Any update here??? Searches still not working for me :worried:

Someone's private messaged me regarding a post I did ages ago about a reoccurring fault code (17748)... But I can't even find the post when searching for "17748" and posts by me...

I don't really know how it all works to be honest but surely there's someone from the forum provider or whoever runs the back end/server side that might be able to help?...

I fully appreciate this is a free service for me and you guys are giving up your free time to help but this issue is becoming a bit jarring to be honest. Is there anyone technical that might be able to help?
 

Administrators

Administrator
Staff member
Administrator

VAG-Slag

Registered User
Hi Just searched for the post number and your User name and the search came back with

https://www.audi-sport.net/xf/threads/reoccuring-17748-mapping-tomorrow-morning-fml.248586/

Is that the correct one? Just trying to understand what, how when... if you can tell me the search term you used I'll have another look at it for you. Always to try and make things better and easier

A

Hi, thanks for the reply... Only just seen it!

Right, what's very strange is I now seem to be able to search for 17748 and me, and it comes up... But if I go back to the example of "intercooler" and me:
search.png


(In the main forum so "search this forum only" function not available)

The search only yields a few recent results:
search result1.png


However from a few google searches I can find a good few examples where I've used the word intercooler, and there must be more:
https://www.audi-sport.net/xf/threads/after-market-side-mount-intercoolers.250359/
https://www.audi-sport.net/xf/threads/intercooler-advise.278141/
https://www.audi-sport.net/xf/threads/fmic.232910/
https://www.audi-sport.net/xf/threads/ebay-fmic-arrived.227334/

Even if I go to the 8l forum where most of my "intercooler" posts would have been and do a search with the "search this forum" box checked:
8l search.png


It yields no results, despite the examples above which are all from the 8l forum:
8l results.png
 

VAG-Slag

Registered User
Hi Just searched for the post number and your User name and the search came back with

https://www.audi-sport.net/xf/threads/reoccuring-17748-mapping-tomorrow-morning-fml.248586/

Is that the correct one? Just trying to understand what, how when... if you can tell me the search term you used I'll have another look at it for you. Always to try and make things better and easier

A

And yea, that was the one he was on about but because I couldn't search for it I thought he was on about a different problem I had and have unfortunately now advised incorrectly :-/
 

MikeSel^

Moderator
Staff member
Moderator
Gold Supporter
Perhaps needs reindexing @Sandra ?
 
Top