Hardwireerd Thinkware F800PRO & A6 (4F) Possible Car Battery Issues - Advise Required

sc00byd00byd00

Frank and Beans...............
VCDS Map User
So i've had my Thinkware F800PRO installed for just over 6mths. Other than the issue with downloading video's off the microSD card which got sorted with an iOS App Update, its been working PERFECTLY. Even caught my neighbours being broken into on the parking timelapse motion detection which I handed in to the police.
Recently i've been noticing some weird goings on with my car like the interior lights not working on unlock, the coming home lights not staying on when unlocking in the dark, iPod not saving last track played and Satnav not saving a previously entered location mid journey after stopping at services.

Seemed to happen after a service so I put 2&2 together and got 9 as per usual so I ran my VCDS cable on the car and got a diagnostic.

Got the fault under;
Address 19: CAN Gateway (J533) - 03041 - Energy Management Active.

One of the possible causes according to RossTech is "Battery discharged/faulty".

Has this ever happened to anybody else with a hardwired dashcam ?

Its an 8yr old car at the end of the day that does relatively low milage per week so if I have to replace the battery I will, I just wondered if any of you could offer any advise before I spank out money on a new battery if its not required ?

Also, if I need a new battery, do I need to take it to the main stealer for installation and coding ? What are the best brands ? Is there an uprated battery I can buy ?

Thanks in advance,

Scott
 

-Ju-

Well-Known Member
VCDS Map User
I have a 2ch blackvue installed in my S3.
At first I had it running through a power magic Pro but that did give me vcds quiescent errors (or high current drain in English!).
I believe the thinkware has built in power management so there is no need for a power magic, however I replaced the power magic with a cellink b battery pack and everything now runs perfect as the cellink b charges while the car is running and powers the dashcam while the ignition is off.
It's not a particularly cheap solution but it it is a solution that works.
 

sc00byd00byd00

Frank and Beans...............
VCDS Map User
Found it. £200 !!

How long have you had it running for ?
 

-Ju-

Well-Known Member
VCDS Map User
I've had it in for a good few months now and it works perfectly.
You do need to use the car fairly regularly to keep it charged and it depends on whether you have a 1ch or 2ch dashcam as to how long it lasts on a full charge.
@Rob2k68 put me onto it:icon thumright:
 

-Ju-

Well-Known Member
VCDS Map User
It was also more like £160 a few months ago so looks like the price has gone up a bit!
 

sc00byd00byd00

Frank and Beans...............
VCDS Map User
Found one for £130 now but out of stock.

Might get my battery diagnosed anyway.

Its a 2channel camera.

Awaiting a call from the auto centre that installed it tomorrow. Hopfully they will have some idea’s
 

KrisKrk

A6 C6 4F 2010 LeMans Avant
Might been sorted by now but I had same case, in the same type car, by the very same dual dash cam.
Replaced two batteries as a result and decided to install Thinkware iVolt BattPack. Since then, all gremlins gone and camera still work as it should.
 
Top