Hands free. I can hear them but they can’t hear me.

New month, new issue.
Im getting so fed up of the issues now it’s getting me down.

This time it’s the above problem when calling over the MMI.

Can anyone help please?

Seriously thinking about getting rid of the car now.
 

howett

Member
I’ve a guarantee that mine will have a permanent manufacturers fix before the 1st November or mine will be subject to rejection and can be returned.
I'm in a similar position having got them to admit the fault was shipped with the car which changes the normal timelines for rejection.
 

jj996

Registered User
So who has given you the guarantee? is it from the dealer and have they said if not fixed you get full refund or exchange car?
 
It was working last week so I just don’t get this. Thought Audi was a premium brand. Its getting embarrassing now. Had someone in my car the other day and the sat nav took ages to come on. This MMI is a f@@king joke.
 
As others have said above. The handsfree microphone issue happens when the MMI resets and or the SOS cal malfunction happens. It's probably all connected to the car module reacting to the Network LTE low signal/interference.
I have my second new A3 with same issue.
 
My phone is now back up and running and others can hear me now

BUT

The radio text has gone. You know where it says what song is playing. Been like this a week now.

Its just one thing after another!
 
My phone is now back up and running and others can hear me now

BUT

The radio text has gone. You know where it says what song is playing. Been like this a week now.

Its just one thing after another!
I think the Radio text is usually a setting you can adjust.
With regards to others being able to hear you - that's great. But the fault comes and goes when ever the MMI resets or SOS warning appears, so it will likely happen again. I went on a long drive yesterday on Motorway and through towns and the MMI reset 4 times. As usual lost my sat nav and user presets.
 
The radio text is enabled in the settings but just isn’t appearing like it used to.

Bring on October when they fix the faults (that’s if I still have it by then)
 

AlS3BE

Registered User
Just a note the phone issue where people can’t hear you or you can’t hear them has been a problem with EE and O2 so probably not the cars fault if it used to work. I’ve been experiencing this with my 8v and on the phone itself. Sometimes I dial straight back or they call me back everything works. when I raised a complaint with EE they told me it’s been an issue they’ve been investigating for a while. Only seems to happen to people who’s numbers were ported from o2 to EE and vice versa also other companies that uses there lines like Tesco and Virgin Mobile etc.
 
Top