1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Haldex noise

S3STE1977 Feb 10, 2020

  1. S3STE1977

    S3STE1977 Registered User

    39
    11
    8
    OK I do apologise for yet another haldex post but I'm really stuck.
    I've got a loud rotational knocking sound coming from the O/S rear. It sounds like a loose wheel but it only happens under load especially when flooring it out of a left hand bend. It's that loud it sounds like the wheel is being ripped off the car. Driving normal its fine and even flooring it in a straight line its ok just mainly pulling out of bends under moderate to heavy acceleration. I pulled the fuse and all is well, no knocking clunking it drives perfect.
    It's a 2000 model and I can't find the earth strap anywhere so not sure if it has one being pre facelift. I've changed the oil and filter and still the same.
    I've also checked the plug at the back and it's perfect.
    I've had it scanned no fault codes come up but that was with a snapon reader so not 100% sure if that will pick it up.
    Any help?
     
  2. Avatar

    snack-media
    Advertisement


  3. Nilz

    Nilz Defo worth the wait :)

    11,364
    915
    113
    I would suggest doing a search in this forum on haldex, there have been a number of issues that people have experienced and lots of fixes too.
     
  4. desertstorm

    desertstorm Moderator Staff Member Moderator VCDS Map User

    7,422
    3,715
    113
    Could be an issue with the haldex or the diff. Have the oil levels been checked / changed in them. Check the CV joints on the rear driveshafts see if the gators are split. Also check the rear wheel bearings for play/ noise. I know it only does it when power is being transferred to the rear but better to check and discard easy fixes before changing something larger.
     
  5. S3STE1977

    S3STE1977 Registered User

    39
    11
    8
    I was thinking something along the lines of cv joint with it only happening under load. I've had the car mapped so in 2wd it does lose traction very easily especially in this weather. All the boots are ok no leaks or splits. I've not checked or changed the diff oil just the haldex.
     
  6. S3STE1977

    S3STE1977 Registered User

    39
    11
    8
    Yeah I've done lots of searching mate, it was a few weeks ago I come across the earth strap post and I thoughts I'd cracked it. Next day when I finished work I went straight to halfords to buy an earth strap all happy and smiley thinking problem solved. Couldn't wait to get home to replace it and only then realised my car doesn't have a ****** earth strap.
    Well it does now whether it likes it or not.
     
    Nilz likes this.
  7. S3STE1977

    S3STE1977 Registered User

    39
    11
    8
    OK quick update, it was the o/s rear outer cv joint. I've replaced the full drive shaft and the wheel bearing and no more noise and no more head ache.
     

Share This Page

Do Not Sell My Personal Information