1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Facelift Haldex Fault

AudiNutta Oct 2, 2019

  1. AudiNutta

    AudiNutta Moderator Staff Member Moderator Gold Supporter

    6,999
    4,434
    113
    Hi All,

    Not been active here for a while and got a lot of catching up to do, just too busy in and out of work.

    Took the car for a drive the other day, it felt absolutely terrible. Had me wondering what on earth was wrong for about half an hour, torque steer was awful, front end very light and unresponsive under power.. like sheer crosswinds. Then I got to a tunnel, usual procedure, windows down and foot to the floor... didn't go anywhere hardly, traction control light was a light show on the dash and came down heavy. That's when the penny dropped, Haldex. Wheels spin in 1st, 2nd and 3rd anything up to around 60mph.

    I don't think its a total gonner yet as it does seem to very occasionally hook up, but not looking good. I believe this is the first FL RS3 to have a Haldex issue on here? 21k on the clock. Can't recall a PFL RS3 going either.

    Booked into Audi Monday morning, see what happens but I think its pretty clear cut. Definitely prefer a Quattro RS3.


    Matt.
     
  2. Avatar

    snack-media
    Advertisement


  3. Arcam

    Arcam Registered User

    369
    105
    43
    Interesting Matt, they are pretty bulletproof so I guess you have just been unlucky, hope it gets sorted soon.

    Sent from my SM-N960F using Tapatalk
     
  4. evil_scooby

    evil_scooby Registered User

    211
    52
    28
    Think a Haldex service is on £99 and recommended by lot of places
    Thinking of getting mine diners localbplace said do it in the 20ks

    Assume it's not just tyre tread?
    I'm similar mileage to you and get lots of spin but I know I need to redo my tyres as rears are still originals

    Sent from my SM-N976B using Tapatalk
     
  5. AudiNutta

    AudiNutta Moderator Staff Member Moderator Gold Supporter

    6,999
    4,434
    113
    Mine isn't due yet, only half way to the mark with Audi... I am expecting them to just change the pump to be honest.

    I have 5+mm tread on the front and rear, plenty of tread but the fronts look abused now they've been spinning up that's for sure.
    Have never experienced slip in this car until now.
     
  6. AudiNutta

    AudiNutta Moderator Staff Member Moderator Gold Supporter

    6,999
    4,434
    113
    We all know I'm unlucky, not bothered about it though I know it will get sorted... this is where the peace of mind of no mods pays off haha.

    On the RS3 I can't recall ever reading about one failing, but have seen/heard of endless amounts in the Golf R / S3.
     
    Arcam likes this.
  7. EVO855

    EVO855 Guest

    0
    0
    0
    Done a couple now, one was Haldex pre-charge pump the other was a dodgy rear diff.
    Both facelift cars.
     
  8. AudiNutta

    AudiNutta Moderator Staff Member Moderator Gold Supporter

    6,999
    4,434
    113
    Interesting! Mine has been scanned and this is the result, what are the bets on? Looking at the date, I took it out in heavy rain and noticed it was behaving terrible then, put it down to the amount of surface water. It was last weekend when I realised what it was exactly.

    Possibly water ingress? I find it interesting it’s only recorded the fault once, seeing as I had 2 hours of awful driving.

    Anyway happy to see a fault, this is the first time ever I’ve put a car into a main dealer with a fault in the memory reflecting the issue haha


    [​IMG]
     
  9. terminator x

    terminator x Registered User

    4,703
    5,367
    113
    Unlucky? It's always AN ;)

    TX.

    Sent from my BBB100-2 using Tapatalk
     
    AudiNutta likes this.
  10. AudiNutta

    AudiNutta Moderator Staff Member Moderator Gold Supporter

    6,999
    4,434
    113
    Been into Audi today, had the call... Haldex pump has snuffed it.

    Collection tomorrow :)
     
  11. lee_fr200

    lee_fr200 Registered User

    1,014
    263
    83
    Records quite abit doesn’t it! Wonder what that reset counter is? Possibly how many times the internal system has tried to reset itself?
     
  12. Avatar

    snack-media
    Advertisement


  13. AudiNutta

    AudiNutta Moderator Staff Member Moderator Gold Supporter

    6,999
    4,434
    113
    It does yes, on VCDS it is unbelievable how much feedback you can get from what’s going on... list is unreal.

    Not sure what the reset counter is, I wasn’t sure why it recorded the fault frequency as 1 when it is the same all the time.

    Audi have fitted my new pump I believe and have just taken it out on a 4-6 minute test drive. I’m absolutely bouncing, I categorically told them on 3/4 occasions before they go and test the Haldex, the car had to be warmed up and this takes a good 10 minutes at least. So they’ve gone out and thrashed it with a cold engine, I really hate main dealers.

    I’ve already been on the phone and “going to have a word” with the technician, fab what great that will do at this point in time. Will be interested to review my dash cam footage when I get out there.
     
  14. DW81

    DW81 Registered User

    1,165
    961
    113
    See what the dash cam footage shows before you jump to conclusions
     
    Dan_DJT likes this.
  15. AudiNutta

    AudiNutta Moderator Staff Member Moderator Gold Supporter

    6,999
    4,434
    113
    Unplugged. Was plugged in for all the car park to workshop footage and in the workshop, but the drive was unplugged. Had a chat with the service manager, nothing can be done now just gutted.. I treat the loan cars as I treat my own. Can’t bring myself to drive any car fast when cold it’s just wrong and abusive. Dealer accepted it and said the technician had been spoken to.

    Anyway the Haldex issue is solved, new pump did it... haven’t had any detailed feedback as to what went wrong other than Haldex pump.
     
    GW1 likes this.
  16. EVO855

    EVO855 Guest

    0
    0
    0

    You sound like a dealers nightmare to be honest, I've read quite a few of your past postings and most seem to be moaning about anything and everything !

    You have no proof they gave the car any real stick, having done a few Haldex pump changes and testing i can pretty much tell at low speed when it's not right.
    Why are you wanting a detailed report on why it failed may i ask ?

    Yes they do fail from time to time, warranty job all day long and if out of warranty they aren't expensive at £240 and easy to fit.

    Ask them if they changed your Haldex Fluid.
     
    Count Drunkula and Dan_DJT like this.
  17. Callump01

    Callump01 Registered User

    287
    277
    63
    You have a Blackvue dashcam don't you Matt?
    Might be worth looking at one of these: https://www.blackvue.com/product/tamper-proof-case/
     
  18. AudiNutta

    AudiNutta Moderator Staff Member Moderator Gold Supporter

    6,999
    4,434
    113
    I’ve been a hell of a lot worse :) :) Got to have a good old moan haven’t we?

    Not sure how you can tell whether the Haldex is working without experiencing any slip on the front axel, but then cars aren’t specifically my area by profession anyway.

    I don’t want and haven’t requested a detailed report, it’s called interest. I take an interest in my car and mechanically what makes it work. More I know about the ‘behind the scenes’ the better, other cars on my drive get all their work done by myself but the RS goes in. Don’t think it’s a bad thing to have an interest is it?

    Yes the fluid was changed as well.
     
  19. AudiNutta

    AudiNutta Moderator Staff Member Moderator Gold Supporter

    6,999
    4,434
    113
  20. EVO855

    EVO855 Guest

    0
    0
    0
    It does sound like you moan at dealers at any opportunity.

    There’s having an ‘interest’ which is all well and good, however you have no idea what engine speeds they road tested the car at, so in my view you are creating a situation with your dealer out of nothing.

    They did the warranty work and your car is fixed.

    Just seems to me you are never happy.
     
  21. AudiNutta

    AudiNutta Moderator Staff Member Moderator Gold Supporter

    6,999
    4,434
    113
    Yes of course it’s what I get pleasure out of most on my rare days off, I can’t wait to have my next grumble :laughing:

    The dealer admitted all of this which I’ve assumed which I’ve said already, apologised off the bat. Whatever it’s irrelevant and something I’m not willing to discuss anymore, but IF they did then it’s not done my car any good just like it wouldn’t to yours. Technicians have absolutely no respect and this isn’t my first experience of that, when my exhaust was changed the technician was revving the nuts off of the car still on it’s cold start cycle... just unacceptable but then the care is lacking.

    Definitely never happy, in most ways.
     
    Jonny B, Callump01 and GW1 like this.

Share This Page

Do Not Sell My Personal Information