Facelift Guys with hardwired dashcams in FL S3s

S15THM

Navarra S3 Saloon
Hi Guys

Me and @DJAlix been trying to sort out the fitment of my dashcam via PM, it seems that in his A3 Saloon he has more fuses than I do in my S3 Saloon, both FLs.

Do any of you know which of these fuses is a perma live connection and would be suitable to attach the battery lead to(yellow) among these?

Ignored the circles and writing.
 

Attachments

  • fuses.jpg
    fuses.jpg
    421.7 KB · Views: 489

NHN

Retrofitter - Audi - VW - Skoda - Seat
Site Sponsor
VCDS Map User
Just stick a meter in & check directly.
 

S15THM

Navarra S3 Saloon
Just stick a meter in & check directly.
I don't have one straight to hand and would be a day or two before I can get one, that's why I've asked on here first in hope someone has a rough idea.
 

DJAlix

VAG Car Coding™ Limited
Site Sponsor
VCDS Map User
Gold Supporter
VAG Can Professional
ODIS (Offboard Diagnostic System)
Switch live (ACC) is fine. Your Perma Live (Batt) is the issue I am betting. You really do need to get a hold of a multi meter and some fuse taps.
 

mikemod

Registered User
As far as I remember the yellow one marked 20 is the 12V Cig outlet one.

I moved that one up one to give perm 12v to them.

So if the 20 is in line with the 30 that should give 12v Perm in that fuse position.
 

DJAlix

VAG Car Coding™ Limited
Site Sponsor
VCDS Map User
Gold Supporter
VAG Can Professional
ODIS (Offboard Diagnostic System)
As far as I remember the yellow one marked 20 is the 12V Cig outlet one.

I moved that one up one to give perm 12v to them.

So if the 20 is in line with the 30 that should give 12v Perm in that fuse position.

attachment.php
The camera in question is a Thinkare F770 that needs both switched and perma live connections in order to sense which mode to engage.

Switched live connection is fine. Need to find a permanent live that is useable.
 

mikemod

Registered User
I would assume that the 30 Amp Fuse and the 40 Amp fuse are both Permanent 12v.

This is what mine looks like

fuse.jpg
 
Last edited:

AudiNutta

Moderator
Staff member
Moderator
Gold Supporter
Look at your manual for fuse numbers and these are the slot numbers you need for either option, I made a note of these on my phone and it’s quite handy.

F5 - Permanent Live
F37 - Switched Live
 

S15THM

Navarra S3 Saloon
Look at your manual for fuse numbers and these are the slot numbers you need for either option, I made a note of these on my phone and it’s quite handy.

F5 - Permanent Live
F37 - Switched Live
F5 isn’t in the passenger foot well though is it? Can’t remember off hand.
 

AudiNutta

Moderator
Staff member
Moderator
Gold Supporter

S15THM

Navarra S3 Saloon

AudiNutta

Moderator
Staff member
Moderator
Gold Supporter

S15THM

Navarra S3 Saloon
Let me know how it goes :D

According to the diagram in my manual and from what I can see, F5 is away in the top left corner out of sight and I doubt I can even get my hands in there.
 

AudiNutta

Moderator
Staff member
Moderator
Gold Supporter
According to the diagram in my manual and from what I can see, F5 is away in the top left corner out of sight and I doubt I can even get my hands in there.

That’s right, I thought it was up at the top. You can get your hands in there, depends on how big they are though. I used a long nose pliars on occasion too. Pulling the old fuse is the tricky bit, putting the piggyback fuse in is easy because it’s chunky.

It’s also easy to drop the glovebox slightly.
 

Cambaines

Registered User
Have you sorted this? If not I will show you were I wired mine used a tester to find it

Sent from my SM-G950F using Tapatalk
 

S15THM

Navarra S3 Saloon
Still haven't sorted it yet, Dad doesn't have a meter and I've been backshift the past 3 days. Would be handy to have a fuse to try. Cheers
 

AudiNutta

Moderator
Staff member
Moderator
Gold Supporter
Still haven't sorted it yet, Dad doesn't have a meter and I've been backshift the past 3 days. Would be handy to have a fuse to try. Cheers

Can’t get to fuse 5 can you? Just use the manual and look for obvious stuff that will be on all the time.
 

DJAlix

VAG Car Coding™ Limited
Site Sponsor
VCDS Map User
Gold Supporter
VAG Can Professional
ODIS (Offboard Diagnostic System)
Get some fuse taps so you are not jamming wires in there to try and get a good connection. Here is the photo I sent previously of how I have mine set up. Ignore the cable / wire colours as I am not running the F800Pro and so yellow and red are reversed. Labels are correct.

IMG_2857.jpg
 

-Ju-

Well-Known Member
VCDS Map User
I'm sure when I fitted my power magic pro, I took the permanent and switched live from the OBD2 cables
 

mikemod

Registered User
As my picture above, I metered the fuses and F39 and F42 are permanent 12v also F25,F26,F27
 

S15THM

Navarra S3 Saloon
Will get fuse taps once I know where I need to have the cables. I tried all of the above fuses from mikemod and none of them worked, it powers up fine but doesn't seem to trip into parking mode until I pull the ****** cable out???
 

DJAlix

VAG Car Coding™ Limited
Site Sponsor
VCDS Map User
Gold Supporter
VAG Can Professional
ODIS (Offboard Diagnostic System)
Where you based?

Am guessing that you have activated / turned on parking mode? Its not active by default.
 
Last edited:

amit87

Registered User
Think I used fuse f38 and f48 in my PFL. These were empty slots never used in UK as far as I am aware. Used the logic of this young chap to confirm. Think f38 was perm and f48 acc.

As far as I remember the yellow one marked 20 is the 12V Cig outlet one.

I moved that one up one to give perm 12v to them.

So if the 20 is in line with the 30 that should give 12v Perm in that fuse position.
 

S15THM

Navarra S3 Saloon
Where you based?

Am guessing that you have activated / turned on parking mode? Its not active by default.

South of Glasgow, and it's activated in the settings.
 

AudiNutta

Moderator
Staff member
Moderator
Gold Supporter
Get some fuse taps so you are not jamming wires in there to try and get a good connection. Here is the photo I sent previously of how I have mine set up. Ignore the cable / wire colours as I am not running the F800Pro and so yellow and red are reversed. Labels are correct.

View attachment 139356

Out of curiosity, where do you tie in your Neutral?
 

S15THM

Navarra S3 Saloon
Out of curiosity, where do you tie in your Neutral?

There's an 8mm socket in the fusebox in passenger footwell. Think I've managed to sort my issues, used F40 and F42 but as I just said to Alex in a PM: When I take the key out, it goes into parking mode, I get out and lock it all up and I can see from the front of the car that the camera security light is on. This goes out though and any motion doesn't seem to be detected despite it being set as high as it will go.

EDIT: Tried it in timelapse mode too and it seems that it cuts off after 2 or 3 minutes after I've locked the car, so to me this then suggests I've not got the perm live (batt) cable hooked up correctly?

F40 - 12V Cig lighter (switched)
F42 - Central Locking (Perm)
 
Last edited:

AudiNutta

Moderator
Staff member
Moderator
Gold Supporter
There's an 8mm socket in the fusebox in passenger footwell. Think I've managed to sort my issues, used F40 and F42 but as I just said to Alex in a PM: When I take the key out, it goes into parking mode, I get out and lock it all up and I can see from the front of the car that the camera security light is on. This goes out though and any motion doesn't seem to be detected despite it being set as high as it will go.

EDIT: Tried it in timelapse mode too and it seems that it cuts off after 2 or 3 minutes after I've locked the car, so to me this then suggests I've not got the perm live (batt) cable hooked up correctly?

F40 - 12V Cig lighter (switched)
F42 - Central Locking (Perm)

Where is this socket?

Hm, turn off the interior sensors for the alarm on the back of the drivers door.. lock yourself in and meter it after a few minutes.
 

S15THM

Navarra S3 Saloon
Where is this socket?

Hm, turn off the interior sensors for the alarm on the back of the drivers door.. lock yourself in and meter it after a few minutes.

Top left hand side of the fusebox. Just out of sight of the top row of fuses in my first post picture.
 

jungle650

Registered User
There's an 8mm socket in the fusebox in passenger footwell. Think I've managed to sort my issues, used F40 and F42 but as I just said to Alex in a PM: When I take the key out, it goes into parking mode, I get out and lock it all up and I can see from the front of the car that the camera security light is on. This goes out though and any motion doesn't seem to be detected despite it being set as high as it will go.

EDIT: Tried it in timelapse mode too and it seems that it cuts off after 2 or 3 minutes after I've locked the car, so to me this then suggests I've not got the perm live (batt) cable hooked up correctly?

F40 - 12V Cig lighter (switched)
F42 - Central Locking (Perm)

Thinkware has a built in voltage setting which ensures the battery will not tun flat.

Presuming all connections including the earth/neutral are all properly connected. This would be the next and only final thing left to check. Mixing switched and perm live will also turn off the camera as the cars systems shut down on locking... This takes about 2 mins. Once you are certain about the connections... then read on...

The Voltage setting in the Thinkware camera settings is defaulted quite high, you can turn it down to about 12.4v from circa 14v and then ofcourse check that your car battery is fully charged.

If the cars battery is not fully charged the Thinkware camera will auto switch off saving the cars battery, ensuring you can always start your car. If yours is not 100% you will never get the parking mode ro last more than a few mins!
 

DJAlix

VAG Car Coding™ Limited
Site Sponsor
VCDS Map User
Gold Supporter
VAG Can Professional
ODIS (Offboard Diagnostic System)
Out of curiosity, where do you tie in your Neutral?
I know people use the bolts to the side of the dash but you should always use a dedicated earthing point. I use the one in the passenger footwell:

IMG_2789.jpg
 
T

T-800

Guest
Thinkware does indeed have voltage limit at which it switches off....
When I fitted one to the Golf i set it to 12V.
I’ll be buying a battery back up to supplement it on parking mode.

Good piece of kit though.

Don’t forget to format Memory Card regular as well.
 

DJAlix

VAG Car Coding™ Limited
Site Sponsor
VCDS Map User
Gold Supporter
VAG Can Professional
ODIS (Offboard Diagnostic System)
There's an 8mm socket in the fusebox in passenger footwell. Think I've managed to sort my issues, used F40 and F42 but as I just said to Alex in a PM: When I take the key out, it goes into parking mode, I get out and lock it all up and I can see from the front of the car that the camera security light is on. This goes out though and any motion doesn't seem to be detected despite it being set as high as it will go.

EDIT: Tried it in timelapse mode too and it seems that it cuts off after 2 or 3 minutes after I've locked the car, so to me this then suggests I've not got the perm live (batt) cable hooked up correctly?

F40 - 12V Cig lighter (switched)
F42 - Central Locking (Perm)
Sorry I have not answered your PM, had a busy weekend. Thought to reply here so as to assist anyone else who is having issues.

If your camera is now switching on with the ignition and switching to parking mode with no issues once the ignition is off then your cars battery is low. The camera should work as follows:
  • Ignition to 1st position or engine on = Camera powers up and enters continuous recording mode with all LED's on
  • Turn ignition off and after 30seconds, sometimes longer, the camera will switch to parking mode if activated.
  • While in parking mode all LEDs bar the front white led strip and rear camera light will turn off.
*This is all aimed at the F770. With the F800/F800 Pro, the red LED remains lit, in addition to the front facing strip (if configured), while in parking mode.

To test proper operation after an install I do the following:
  • Turn parking mode on and select motion detect
  • Set battery protection to the lowest voltage or off (battery will be low following install)
  • Turn on the front facing status light
  • Turn on engine and wait for camera to power up
  • Once in continuous mode, the front facing light is on, GPS is connected I turn off the engine and remove the key.
  • Wait for the camera to enter parking mode
  • Tap camera to check for G-Sensor event recording (camera will beep)
  • Exit car and check front facing light is on
If none of the above is happening then you have dodgy connections, incorrect connections, an incorrectly setup camera (for this procedure anyway) or a very low battery.
 

S15THM

Navarra S3 Saloon
Voltage could be the issue I think then, on the time lapse before it turned off it was reading 11.7
 

AudiNutta

Moderator
Staff member
Moderator
Gold Supporter
I know people use the bolts to the side of the dash but you should always use a dedicated earthing point. I use the one in the passenger footwell:

View attachment 139564

Thank you, I’ve never dug that deep but I plan to with the RS3... I hate tying it to bolts.
 

DJAlix

VAG Car Coding™ Limited
Site Sponsor
VCDS Map User
Gold Supporter
VAG Can Professional
ODIS (Offboard Diagnostic System)
One of the issues here is that you do not have any fuse taps / add in fuses. Sorry to keep banging on about this but it will help in the following ways:

1) no need to jam wires between the fuse blades and the fuse box connections
2) will add protection to your added device

and the most beneficial here would be:

3) you would be able to connect to fuse points that do not have a fuse in them in order to draw power.

My permanent live / battery connection is actually via an empty slot that is permanent live.
 

DJAlix

VAG Car Coding™ Limited
Site Sponsor
VCDS Map User
Gold Supporter
VAG Can Professional
ODIS (Offboard Diagnostic System)
Thank you, I’ve never dug that deep but I plan to with the RS3... I hate tying it to bolts.
When you are ready let me know and I will talk you thru removing the trim to get to the bolt. Its really easy :)
 

S15THM

Navarra S3 Saloon
One of the issues here is that you do not have any fuse taps / add in fuses. Sorry to keep banging on about this but it will help in the following ways:

1) no need to jam wires between the fuse blades and the fuse box connections
2) will add protection to your added device

and the most beneficial here would be:

3) you would be able to connect to fuse points that do not have a fuse in them in order to draw power.

My permanent live / battery connection is actually via an empty slot that is permanent live.

I have a couple ordered. Hoping to get them wednesday at latest. What is the lowest voltage to set the camera to do you think in the settings?
 

DJAlix

VAG Car Coding™ Limited
Site Sponsor
VCDS Map User
Gold Supporter
VAG Can Professional
ODIS (Offboard Diagnostic System)
I have a couple ordered. Hoping to get them wednesday at latest. What is the lowest voltage to set the camera to do you think in the settings?
:)

I think the lowest voltage is 11v but you can actually turn the protection feature off, unless I am confusing the F770 with the F800. Do this only for testing tho as in real life you will want this set to 12v, maybe 11.9, in order to protect your battery, especially as winter is on the way.
 
Top