Got myself a BiTurbo! :)

jojo

Looking for Boost!
Staff member
Moderator
going to tackle my grill soon but all your pics aren't showing JOJO
I will have a look later and update mate. Can't do much on my ipad, I need my desktop.
 

jojo

Looking for Boost!
Staff member
Moderator
cheers not sure what was there but any pointers are better than none :)
Majorly busy with work all day mate. To be honest, I don't recall a helpful pic, only before and after. The description is in detail in the text. The only tips I can give you is start from the driver side first to unplug the parking sensors loom. Stick a large box under the bumper so it doesn't touch the ground, be prepared to loose some washer fluid, unless you have a hose clamp lying about. The 2 10mm? bolts hidden in the wings are a PITA to put back on!

Good luck!
 

JamesRSD

Registered User
Hello jojo,

I see you like your Audi active sound exhaust .

I have the same system but on a A5.

But I also put on the kufatec sound booster as well to program my own sound.

Sounds way better than the Audi sound before , like the things got a cam in it...
 

jojo

Looking for Boost!
Staff member
Moderator
Hello jojo,

I see you like your Audi active sound exhaust .

I have the same system but on a A5.

But I also put on the kufatec sound booster as well to program my own sound.

Sounds way better than the Audi sound before , like the things got a cam in it...
Hi James, how difficult is it to reprogram the noise?

I leave my Kufatec off these days, it was fun in the beginning, so many people asking me what's under the bonnet? But since I work evenings, it's not uncommon for me to get home in the early hours, so I keep it off from waking my neighbors up.
 

JamesRSD

Registered User
It's was pretty easy, just move the points around until you get something that sound good.

I think I could email you this kufatec profile that I'm using if you want it.

Yes, I often turn it of when I'm on the freeway or getting home in the early hours.

It now sounds nothing like the standard kufatec sounds that it originally come with.

I just have 1 sound and off.
 

jojo

Looking for Boost!
Staff member
Moderator
It's was pretty easy, just move the points around until you get something that sound good.

I think I could email you this kufatec profile that I'm using if you want it.

Yes, I often turn it of when I'm on the freeway or getting home in the early hours.

It now sounds nothing like the standard kufatec sounds that it originally come with.

I just have 1 sound and off.
Is it just a case of downloading software from Kufatec and installing it onto the module? Might have a tinker for a laff.
 

JamesRSD

Registered User
Is it just a case of downloading software from Kufatec and installing it onto the module? Might have a tinker for a laff.
Yes, pretty sure that it.
So I guess you never download their software yet?
It Is easy to navigate.
 

jojo

Looking for Boost!
Staff member
Moderator
Yes, pretty sure that it.
So I guess you never download their software yet?
It Is easy to navigate.
Cool, I'll have a look later.

Cheers.
 

jojo

Looking for Boost!
Staff member
Moderator
Evening all, not had a chance to update recently, as there really was nothing noticeable to update.

Anyways, I've been living with an intermittent passenger side wing mirror indicator for a while now, and it had finally died, so I had the permanent bulb out warning on the dash on startup. I managed to blag it through the MOT a few weeks back that the indicator was on back order! lol :) They are quite expensive from dealers, around £56, but you can get cheaper after market ones off ebay for half the price. Whilst looking for some, I came across a complete set of black wing mirror covers in black and indicators for £62 posted, thought it was worth a punt. Always fancied some black mirror caps to compliment the full black RS6 grill.

Here they are.
C7EB30F1-3249-47A8-9840-1FA0F605E059_zpsytstutza.jpg


Before
8D1A0CEF-397E-4A02-A49E-E9F1D89409C4_zpsffazzz0i.jpg


After
CE0DA52E-AC4F-45DB-ACFD-206B089AD0DF_zpszh9o4ggk.jpg


Considering getting the chrome bits wrapped in black for the full 'Black Edition' look next.
 
Last edited by a moderator:

The Black Panther

Adventurer !
Ive got same blacked wing mirrors. Just got audi too paint them gloss black for me.
 

jojo

Looking for Boost!
Staff member
Moderator
Ive got same blacked wing mirrors. Just got audi too paint them gloss black for me.

For £62 posted with new indicators, I wasn't going to grumble, I can still reverse the look back to standard come resale.

80% tints on the windows next ? . Are you popping over to Curbrough today . I was going to go in the TT in the afternoon as it looks like it will be raining in the morning
I was there indeed, but left just after 12 for work. It was light mist all morning, just about dry enough for a good run, not all out attack though. Was really wet in Brum soon after I left Though.
 

The Black Panther

Adventurer !
Hi Chris,

I also scouted this option out and was advised that it wasn't a route that would provide any significant advantages.
So obviously the original box and original engine power were married together in some form of harmony but after the remap that relationship will be a bit mismarried.
I use 90% the flappy paddles as I know where best fir maximum grunt to change gear in relation to power bands, RPM.
 
Last edited:

jojo

Looking for Boost!
Staff member
Moderator
Hello I'm new to this site I've had my 2012 a6 biturbo for 2year now remapped to 380 bhp and it's been great. Has any 1 had gear box remmaped an does it make much difference

Hi Chris, who mapped your car and who can map the gearbox?
 

jojo

Looking for Boost!
Staff member
Moderator
Afternoon all, been a while since I've posted an update! There's nothing much to post really, other than she's running fine, and just hit 120k miles last week.

I've also just picked up my original (winter) wheels today, after getting them refurbed in shadow chrome finish! Look pretty good, I'll post pics sometime next month when I get tyem fitted. http://wheelfurb.com/

And despite the size of the C7, I'm still not ecstatic about it's practicality! I found my B5 Passat estate much nicer to load stuff, and the boot area was bigger, even though the A6 is 1ft longer. It's obviously not helped that the rear running gear robs the car of some bootspace.

Also got a few exterior dechrome happening next week, so watch this space for some pics.
 

Attachments

  • IMG_8674.JPG
    IMG_8674.JPG
    1,015.1 KB · Views: 258
  • C308438D-9F39-4043-8E20-CDEA07F3BED6.jpg
    C308438D-9F39-4043-8E20-CDEA07F3BED6.jpg
    1.3 MB · Views: 274
  • IMG_8673.JPG
    IMG_8673.JPG
    1.1 MB · Views: 249
Last edited:

jojo

Looking for Boost!
Staff member
Moderator
So I got around to fitting my 19s back on yesterday, ready for winter. Also had my car dechromed for the black edition look and headlamps tinted also.
 

Attachments

  • IMG_8900.JPG
    IMG_8900.JPG
    1.9 MB · Views: 238
  • IMG_8899.JPG
    IMG_8899.JPG
    1.5 MB · Views: 249
  • IMG_8732.JPG
    IMG_8732.JPG
    1.3 MB · Views: 240
  • IMG_8734.JPG
    IMG_8734.JPG
    1.2 MB · Views: 233

Mo-S3

Registered User
Can you repost the pics of the exhaust work as the previous pics are are not showing
thanks
 

jojo

Looking for Boost!
Staff member
Moderator
Can you repost the pics of the exhaust work as the previous pics are are not showing
thanks
The photobucket pic links not working hey.

I've actually not completed my exhaust look, as I hit a stumbling block on fitment! I'll update as soon as I get it sorted!

Cheers.
 

jojo

Looking for Boost!
Staff member
Moderator
Evening all, just a quick update on my humble BiTdi! It went into Audi for and oil change and inspection last week, apart from a few missing screws(7 to be exact) from the undertray with a bit of wear on it from going over speed bumps, it came back with a clean bill of health, including a video from their workshop informing me my suspension is in excellent condition! Not bad for 125k miles! Price has gone up by a whopping 4 quid to £203 from £199! Lol

Over the snowy period, I’ve had a couple of issues with the coil light flashing and the car going into limp mode, which reduced it to what felt like 50bhp! Lol. Ideal for not getting out of shape in snow driving to be fair. VCDS was showing it as a low fuel pressure problem, which had to be reset for the power to be returned. It happened 3 times during those really cold snaps, but seems to have fixed itself?

I’m still running my 19” stock/winter wheels. Two reasons for this, it’s more comfortable(and quicker) on 19s, and with the increasing amount of potholes that’s appearing on our roads of late, the extra tyre walls is handy for absorbing them!

Nothing more to report others, it still goes as it should and everything else is in working order. :)
 

jojo

Looking for Boost!
Staff member
Moderator
Jojo,

Did you get my DM mate from last week re gearbox?
id be interested in your thoughts please
Cheers
Paul
Hi Paul, sorry mate, I’m not on here much these days. But to quickly answer your question. During the braking phase, it does a thing when it shifts from 3rd to 2nd and boosts braking pressure as a result. Something I’ve kinda got use to over time. Seems to be a trait of the gearbox on BiTdis?
 

jojo

Looking for Boost!
Staff member
Moderator
Further updates is one of my front parking sensors has decided to fail! This renders the complete car parking sensors and rear camera useless!! My VCDS has picked up its the front inner driver side sensor, so ordered a cheap eBay one for a fix. Hopefully I can swop it over without removing the bumper.
 

jojo

Looking for Boost!
Staff member
Moderator
13 quid for an eBay parking sensor, and my parking sensors are working again! Luckily, I was able to swop the sensor over by removing a front cover at the front and reaching my arm down, so under 10 minutes it was sorted. :)
 

jojo

Looking for Boost!
Staff member
Moderator
So around 2 weeks ago, my A6 decided to cut off at the exit of a junction, I originally fired it up in a pub carpark, and it was fine for 5secs, then it started to idle badle, sorted with a quick blip of the throttle. Anyways, lucking I have a Carista dongle in the car, I reset the ECU and limped it home in limp mode, as I was literally around the corner, then it wouldn't start at all.

I reported I had fuel pressure sensor issues earlier on in the year, and it's the same fault, only this time, it wouldn't fire up at all. logged the fuel pressure sensor readings, and total zip!, I thought a new sensor was needed, but my trusty mechanic friend suggested I remove my tuning box and have a try? And bam, it fired up straight away, with the fuel pressure reading all within limits. My tuning box was still under warranty, so I sent it back to TDI Tuning, and they have confirmed the fuel pressure sensor inside the box was knackered, and replaced it, and sent it back out to me over a few days turnover. :)
 

jojo

Looking for Boost!
Staff member
Moderator
Morning all, thought I’d pop in with a quick update on A6 BiTdi life. :)

Nothing much to report, it’s just hit 139k miles and still going strong, this beast really does cover long distances brilliantly with next to no effort. I’ve been thinking about getting the transmission oil changed for a while now, with quotes approaching the £1k mark when I first made some enquiries, but as the gearshifts was still smooth, I never really bothered with it... but I finally got it done at MidlandVW last week.

My first enquiry with them, they came back to me with £340 allin just for the oil change, as the genuine ATF they use is £40/L, and their system says 7 litres, but they would reduce the cost if it took less. Enquiringly about the strainer, they said the part itself was almost £240 with additional labour on top and it’s not really necessary to change it on these gearboxes, so on their advice, I left it out. In the end, the gearbox took 5litres, so the bill came to just over £260.

Any difference in the drive? Unsure if there’s a placebo effect here, but it definitely feels ever so slightly smoother on up shifts, no real difference on down shifts. One question I should ask them is if they reset anything on the gearbox ecu? I wouldn’t have thought it was part of the process whilst getting the oil changed, but the shift pattern has slightly altered in full auto mode, something I notice because I drive it everyday, the gear shifts up basically 1mph later than before, is it learning how I drive it again?...

I’m hopefully booking the rear bumper to be resprayed soon, it got a bit battered after 139k of abuse including 2 incidents of people going into the back of me in traffic, no real damage, just a few marks. And it’s started to flake away at the edges where it gets peppered by stones coming off my rear tyres.
 
The gearbox holds almost 9 litres from what I looked into. Parts alone were 400 ish.

Zf told me not to bother with the oil change once it had passed 100k.

I'm on 136k now just got start stop system faults atm. Might be battery but still drives fine
 

jojo

Looking for Boost!
Staff member
Moderator
The gearbox holds almost 9 litres from what I looked into. Parts alone were 400 ish.

Zf told me not to bother with the oil change once it had passed 100k.

I'm on 136k now just got start stop system faults atm. Might be battery but still drives fine

I think you need to hold the gearbox upside down to extract all 9L? Lol

I messaged MidlandVW if they resetted anything on the ECU side, but they said it’s straight ATF oil swop, nothing else was touched. It’s still shifting 1mph later than it use to! Lol. No big deal, but it’s bugging me after 4 years of driving it. I still think it’s shifting a bit smoother, possibly faster than before, and the downshift from 3rd to 2nd in the braking phase isn’t as harsh as I remember it?

What type of start/stop issues mate? Mine is still fine(touchwood).
 

jojo

Looking for Boost!
Staff member
Moderator
Yes it clears every ignition but comes back at the first chance to use start stop function.

Might put battery on charge overnight and see if it still does it. It's either the sensor that's throwing up a error or the battery .... too ****** complicated these newer cars
 

jojo

Looking for Boost!
Staff member
Moderator
Yes it clears every ignition but comes back at the first chance to use start stop function.

Might put battery on charge overnight and see if it still does it. It's either the sensor that's throwing up a error or the battery .... too ****** complicated these newer cars
Even the battery needs VCDS when you swop it! Lol
 
Top