Google Earth/Satellite Maps

gregpot2000

Registered User
There are cars built in 2017 whose MMI unit can be made compatible with the successor of Google Earth maps through a software update.

When you have a Qualcomm unit in your car, then it is possible.
The software update is unfortunately not possible for a car with Nividia unit. i own a car from 2017 with Nvidia Unit :/
It is totally possible....as I have it from Congo! Just not from Audi

Sent from my SM-G998B using Tapatalk
 

glospete

Registered User
This works perfectly! Nik (aka congo) sent me the files which I then copied onto an SD card (note that it must be done on a Windows machine and not a Mac). He includes a well illustrated user guide which gives the step by step instructions. This procedure copies information onto the SD card, the contents of which you then send back to him as a zip file. Almost by return he sends another zip file, the contents of which you again copy onto the SD card. He includes yet another illustrated user guide and in a matter of minutes Google Earth is active again! There is no effect on other Connect functions. I don't know how he does it but it is like magic! I can't praise Nik enough for developing this and he doesn't expect you to pay until you're sure it works. It is also covered by a 6 month guarantee - if before the end of the 6th month the software is not able to function correctly anymore and he's not able to fix it, you will receive a 50% refund. The cost is a one-off payment of 180 Euros which I think is very fair to get this Google Earth feature working again.
 

mjcourtney

Registered User
This works perfectly! Nik (aka congo) sent me the files which I then copied onto an SD card (note that it must be done on a Windows machine and not a Mac). He includes a well illustrated user guide which gives the step by step instructions. This procedure copies information onto the SD card, the contents of which you then send back to him as a zip file. Almost by return he sends another zip file, the contents of which you again copy onto the SD card. He includes yet another illustrated user guide and in a matter of minutes Google Earth is active again! There is no effect on other Connect functions. I don't know how he does it but it is like magic! I can't praise Nik enough for developing this and he doesn't expect you to pay until you're sure it works. It is also covered by a 6 month guarantee - if before the end of the 6th month the software is not able to function correctly anymore and he's not able to fix it, you will receive a 50% refund. The cost is a one-off payment of 180 Euros which I think is very fair to get this Google Earth feature working again.
I too would like to say thanks to Congo for sorting out my Google Maps. I had long since resigned myself to no longer having them and it's fantastic to see the Virtual Cockpit restored to its full Google glory! Well worth the 180 Euros and the update was all done remotely within a few emails. Very impressed.
 

Buck

Registered User
I’ve had my SatNav updated via Audi and generally good but recently I’ve noticed that the maps are quite poor quality to the point of being very blurred.
Has anyone else noticed this? I’ve got the satellite maps subscription active and can’t see any other map settings that will affect this?

Has anyone else had the same experience?
 

OliNix

Registered User
+1 Congo sorted my B8.5 with 3G+ and also my fathers C7 with MIB2.

Best money I have spent on the car so far!


OliNix
B8.5 S4 Avant - Glacier White
 

L_G

Registered User
I’ve had my SatNav updated via Audi and generally good but recently I’ve noticed that the maps are quite poor quality to the point of being very blurred.
Has anyone else noticed this? I’ve got the satellite maps subscription active and can’t see any other map settings that will affect this?

Has anyone else had the same experience?

I find the images on replacement service not as 'sharp' and the auto zoom feature more 'clunky' than before but didn't notice anything different at the weekend.

The 'google earth' images around where I live have recently changed (I suspect taken around April last year) and, as a pleasant surprise, those changes are also reflected in the new service.
 

Buck

Registered User
Cheers @L_G
My experience is that it seems not to download the images quickly for anywhere that it hasnt cached and so they are just a blurry background with no detail. A country mile from what I see when using Google maps via my phone.

I was wondering if Audi are limiting the download in some way that causes this?
 

gregpot2000

Registered User
Kinda makes me pleased I got the run around on my 2017 car from Audi for so long!

More and more reports that the official update is much worse quality, and just not the same.

The update from Congo restores actual Google Maps exactly how it was before, crystal clear images with no limitations, with a direct link to the service bypassing Audi servers who can just turn it off when they fancy as they did!

Sent from my SM-G998B using Tapatalk
 
I have had my local dealer to update my google maps but all that is shown is the bog standard 2d maps - not the satellite imagery i had with google. Now is this because my audi connect licence has expired.
 

Exx-on

Registered User
Ok so just so we’re all on the same page -

[mention]Congo [/mention] can fix older NVIDIA MMI’s to have working Google Earth overlay again m however, does this still require an active Audi Connect licence or does it bypass that?

Cheers


Sent from my iPhone using Tapatalk
 

trixxiee

Registered User
Ok so just so we’re all on the same page -

[mention]Congo [/mention] can fix older NVIDIA MMI’s to have working Google Earth overlay again m however, does this still require an active Audi Connect licence or does it bypass that?

Cheers


Sent from my iPhone using Tapatalk
Curious to know as well... I recently had satellite overlay installed by Audi garage but 2 months later my license expired and the overlay's gone. If there is a way to have this fixed without having an active subscription I would be more than happy to pay. This orange background drives me nuts :-D
 

Spearo

Registered User
My understanding is that the Congo fix should bring google maps should be back but without the live traffic etc - that needs a active Audi connect license...
 

Buck

Registered User
Cheers @L_G
My experience is that it seems not to download the images quickly for anywhere that it hasnt cached and so they are just a blurry background with no detail. A country mile from what I see when using Google maps via my phone.

I was wondering if Audi are limiting the download in some way that causes this?
It must have been a glitch as the maps are perfect again now.
 

gregpot2000

Registered User
+ again for Congo. 6months in now, using the car a lot more again and still working every time without a hitch.

Sent from my SM-G998B using Tapatalk
 

Mr Olympik

Registered User
Hi,

Can someone who had the Audi fix please confirm: when your satellite images are loading does it still have the loading bar in the bottom right and does it say “google” still?

Just had my car In for a MOT and an ecu recall. While there, I asked them to install the google maps fix and they said they did but it could time to work? Still not loading and gives an error saying unable to connect to myAudi.


Sent from my iPhone using Tapatalk
 

Buck

Registered User
Hi,

Can someone who had the Audi fix please confirm: when your satellite images are loading does it still have the loading bar in the bottom right and does it say “google” still?

Just had my car In for a MOT and an ecu recall. While there, I asked them to install the google maps fix and they said they did but it could time to work? Still not loading and gives an error saying unable to connect to myAudi.


Sent from my iPhone using Tapatalk
Hi

yes it still says Google in the right.

two ways to check

(I). Look at the top of the screen and it now says Inagery (c) getmapping plc

(II) in map setting the map display option now is “satellite map”’rather than Google maps
 

Buck

Registered User
Screen grabs below
62F5FB5B-A34A-470D-A515-85DAE8B0F5C2.jpeg
 

Attachments

  • 9ABB39B4-8E25-4A2E-9AE8-A391F7C53905.jpeg
    9ABB39B4-8E25-4A2E-9AE8-A391F7C53905.jpeg
    1.7 MB · Views: 29

L_G

Registered User
Hi

yes it still says Google in the right.

two ways to check

(I). Look at the top of the screen and it now says Inagery (c) getmapping plc

(II) in map setting the map display option now is “satellite map”’rather than Google maps

IIRC while it still says 'google' on the bottom right of the screen but the associated progress bar disappeared after the update.
 

L_G

Registered User
I think they are and I don't know why it would 'take time to work' - it certainly did not in my experience

What is your software version as that should definitely answer the question
 

stevie_s

Registered User
So the inevitable question, what's the route to get Congoto sort out the Google maps issue, email him and he sends the details? Apologies for the dumb ?'s but im not tech savvy, any help would be appreciated.
 

stevie_s

Registered User
So I've read the previous posts and have received the details from Congo but my 2016 A4 B9 doesn't want to go into "Red mode" in MMI, what's the secret?
 
Top