1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Gonzo's S3

Gonzokew Jun 14, 2016

  1. Gonzokew

    Gonzokew Active Member

    212
    68
    28
    I've realised I'm putting more and more of my work on the forums as it's helped me so much in the process of taking my s3 from standard to (currently) 300hp. As there's plently of work that's gone into my car I think it's warrants a progress thread...

    So I bought my Audi back in September 2013 after selling my much loved Corrado g60. It was completely standard apart from a forge recirculating valve, 90k, recent bumper respray and good history. I only looked at one and although they say don't buy the first car you find... I did. The drive home was great alongside my friend who had an a4 2.0t (200hp) and the s3 didn't seem a lot different in power.

    Replaced the tip valve with a b5 v2 with aluminium billet and took a picture inside the turbo. Loads of movement in the shaft and it looked like something had smashed through the vanes. Damn... New turbo then.

    Bought a new genuine K04 and used jabbasport to fit. (There local to me) while they were doing this they found the manifold had cracked so had to replace this with new Oem one.

    A few months later decided to polybush the whole car using super pro bushes. While this was getting done I had the clutch replaced alongside a new master cylinder and rear drop links.

    After spending a bit of cash on the car and a lot of research it was time to go down the modifying route. After cam belt/water pump was done I bought a Milltek cat back exhaust, pipewerx sports cat and relentless v4 manifold.

    [​IMG]

    It took me a while to decide whether or not I wanted a fmic but in the end I knew eventually I would want more power so decided on the welly cooler and fit it one weekend.

    I had welded 90's on it to eliminate silicone elbows and for a cleaner look, also painted it black eventually for a bit more stealth. Unfortunately had to loose my fogs but I wasn't too bothered once it was all back together.

    [​IMG]


    [​IMG]

    [​IMG][​IMG]
    [​IMG]

    After the intercooler, exhaust, s2k filter, cold air feed, Bosch 550 injectors, I was fairly happy I was ready for a stage 2 remap.

    Booked in with Niki at rtech and went down there for the day. First thing they said was the exhaust sounds like it's blowing, smoke tested and found the smallest leak on the v4 to downpipe. I wasn't too worried as when it got hot it was ok and the thought of taking the manifold off made me feel a bit ill. Ended up with 299hp 303lbft but he said could of make 310/340 if I had the rods. It also outlined the fact I needed a new fuel pump.

    So next on the list was a dw65 fuel pump. Got that and fitted and can actually feel a difference and here it pumping when on full chat which is quite cool.

    Usual vag problems in between - thermostats, coolant sensors, n75 failure, alarm battery fault in boot etc.

    [​IMG]

    In between this I bought a skoda vRSse as a daily as the mileage on the Audi is creeping and want to try and regulate the mileage a bit better.

    Skoda is great, first diesel I've owned and is fine for my daily commute.

    [​IMG]

    So... After missing loads out and without trying to bore everyone I am at the stage now where I'm booking in to get my rods fitted, a Sachs paddle plate to go with the Oem clutch, and the gearbox is showing signs of wear so will be getting the synchros done too. More money but peace of mind.

    So any future work will be going in here which may include the aet hybrid.... We'll see. But I thought as I've been using the forum for over 2 years I'd want to finally start a thread.

    Here's a pic of the old Corrado as it looked the business...

    [​IMG]
     
    fanta, dusty, SamHendry and 3 others like this.
  2. Avatar

    Google AdSense Advertisement


  3. Gonzokew

    Gonzokew Active Member

    212
    68
    28
    Since writing this the curse of my alarm is coming to haunt me. When it rains it seems my alarm is randomly going off. Somethings getting wet. Need to scan asap!!

    [​IMG]

    Took my siren out while I get this checked out as its doing my head in!!!!
     
  4. Scottyg

    Scottyg Moderator Staff Member Moderator Team Floret Silver TDi Audi A3 S tronic

    3,561
    4,631
    113
    That's some amount of work and cash you have splashed out. Hope you get the alarm sorted. Sounds like it will go like the clappers.
     
    Gonzokew likes this.
  5. Gonzokew

    Gonzokew Active Member

    212
    68
    28
    So today after ringing Audi and TPS it turns out there isn't a convenience module for the s3 (because they couldn't find one), as its all done through the vacuum pump which makes sense.

    So I decided to take everything out near the siren for easier access to the pump of needed, also n/s door card off in case it's the passenger side switch. The only reason it may be this is because last time it was plugged into vag-com to look at the central locking, it kept saying check passenger door is shut even when it was.

    [​IMG]

    As it was out I need to replace my door speaker so hot the part number and this will be replaced before going back on.

    [​IMG]

    Getting it plugged in tomorrow and hopefully shed some light on this annoying issue
     
    Scottyg likes this.
  6. Gonzokew

    Gonzokew Active Member

    212
    68
    28
    So.... After getting my car scanned the only fault on the central locking was the interior monitoring sensors, annoyingly it didn't show which one was at fault. As the near side door card and side panels were off anyway I decided to check it out. I got the sensor off and disconnected after snapping one of the clips off which is annoying.

    [​IMG]

    [​IMG]

    Might try to find 2 X new ones to replace with. Hopefully that's all there is inside the car. The problem I have with this is that I tried to disable the interior by pushing the button on the door, the led came on signalling it's deactivated but the alarm went off still??? Strange
     
  7. IanPG

    IanPG Well-Known Member Silver Supporter Team Nogaro Blue Audi S3

    1,603
    658
    113
    the amount of force you gotta use to get those bloody trims off! i'm surprised mine haven't broken (at least you don't see it when it's all back on)

    hope you find your alarm ghost though lol
     
    Gonzokew likes this.
  8. Gonzokew

    Gonzokew Active Member

    212
    68
    28
    I know it's mental! It doesn't feel right pulling them that hard.

    Today I decided to stay away from my interior as I don't really like that sort of work anyway. Weather looked ok so decided to replace my discs and pads

    [​IMG]

    First time using ferrodo pads so hopefully all goes well.

    Noticed the locking pins were coming out slightly too which was worrying. Made sure they were all the way in this time.

    Old discs and pads...

    [​IMG]

    New...

    [​IMG]

    Also saved a few photos on a usb for my head unit wallpaper and decided to go with this one. I think it really updates the inside of what is nearly a 15 year old car! Love it.

    [​IMG]
     
  9. Tj 0785

    Tj 0785 Well-Known Member Silver Supporter VCDS Map User Bronze Supporter Audi S3

    2,319
    597
    113
    Where did you get the surround for the head unit
     
  10. IanPG

    IanPG Well-Known Member Silver Supporter Team Nogaro Blue Audi S3

    1,603
    658
    113
    OMG fix your heater buttons please

    I was like *scroll*
    Oooh nice headnunitnand wallpaper
    *scroll*
    ARGH!
     
    killfame and Shoomakan like this.
  11. ayfreetee

    ayfreetee Well-Known Member

    1,507
    295
    83
    Blyme, the amount you must have spent, you could probably have bought a nice S4 or an 8p S3.
     
  12. Avatar

    Google AdSense Advertisement


  13. Gonzokew

    Gonzokew Active Member

    212
    68
    28
    It's an a4 double din fascia that's trimmed down to fit.

    I know it's on the list haha

    You could say that to a lot of people on here haha. It's a hobby of mine and I like to do it while I can. That being said the S4 b5 saloon 2.7tt noggy blue would be the one I went for though if I started again.

    Maybe next car
     
    Last edited: Jun 19, 2016
    IanPG likes this.
  14. ayfreetee

    ayfreetee Well-Known Member

    1,507
    295
    83
    Yeah nice car the b4, but they are even more of a money pit than an S3, I think I would go for a V8, even though they are not as tuneable.
     
  15. Gonzokew

    Gonzokew Active Member

    212
    68
    28
    Neighbour told me today that the alarm was going off again this morning but it wasn't raining this time. Disconnected the small alarm module thing last night so it wasn't that causing issue. Honestly was running out of ideas. Thought while the pump was out take that apart and see what's going on and found something interesting.

    [​IMG]

    [​IMG]

    Looks like some damage where the feed comes in. If this is shorting out on the board while it's locked the alarm will go off as it's the same as disconnecting the battery with it locked I imagine.

    anyone know if this can be replaced and re-soldered or new pump unit which will be very expensive.
     
  16. Gonzokew

    Gonzokew Active Member

    212
    68
    28
    Just locked myself in the car and tried shorting the cables together. Nothing happened, still no closer to resolving this.

    Have had it scanned twice now and it really hasn't been useful with the garage I went too.
     
  17. ayfreetee

    ayfreetee Well-Known Member

    1,507
    295
    83
    I don't see why you can't re solder the dry joints, surely it can make it better.
     
  18. IanPG

    IanPG Well-Known Member Silver Supporter Team Nogaro Blue Audi S3

    1,603
    658
    113
    yeah clean it up an re solder/switch the board out with a clean one

    what about checking/changing the sensitivity of the interior ultrasonic sensors (if that's a fault code being logged...)?
     
  19. Gonzokew

    Gonzokew Active Member

    212
    68
    28
    As the alarm issue is still ongoing and motivation is low, I decided to take some things off and prep for a bit of paint.

    The bay has been looking a little tired so will give a good go at tidying a few things up.

    Parts that will be painted

    [​IMG]

    Once this is all looking good then I'll be motivated to get back on the alarm issue :)
     
  20. Gonzokew

    Gonzokew Active Member

    212
    68
    28
    Just returned from a nice holiday in sunny Spain and came back to a few goodies

    [​IMG]

    Rocker cover, inlet manifold and charge pipe are all now painted so decided to put it all back together.

    [​IMG]

    Before putting charge pipe back on decided to splice in my new loom. The old one had loads of damage and before tackling it I read up on it quite a bit. Systematic is the key and making sure the solder is good after each joint is what I was checking for. Not too bad in the end about an hour or so to do the job a bit longer to tidy everything up afterwards.

    Old and new loom side by side

    [​IMG]

    This was the worse break I found but trust me there were plenty

    [​IMG]

    Tried this coil pack harness conduit and once it was all in there I think it looks loads better

    [​IMG]

    Then once all back together

    [​IMG]

    Went for a drive all seems good no fault codes on vcds lite. Still slight rev drop now and again but not sure if I need to do a tb alignment as I had that off the paint too. Cannot do it with the software I have.

    Anyway please with the bay now back to the alarm issue!!
     
    JonBoi25 likes this.
  21. IanPG

    IanPG Well-Known Member Silver Supporter Team Nogaro Blue Audi S3

    1,603
    658
    113
    i love that conduit! thanks Mk5 golf LOL
     
  22. scotty_24

    scotty_24 Well-Known Member

    1,157
    320
    83
    top job. where did you get the new loom from? just colour to colour match?
     
  23. IanPG

    IanPG Well-Known Member Silver Supporter Team Nogaro Blue Audi S3

    1,603
    658
    113
    i was like

    Screen Shot 2016-07-08 at 20.34.09.JPG

    why does he have an iPod nano sitting there? :chuncky:
     
    JonBoi25 and Gonzokew like this.
  24. Gonzokew

    Gonzokew Active Member

    212
    68
    28
    scotty_24 likes this.
  25. ayfreetee

    ayfreetee Well-Known Member

    1,507
    295
    83
    Cracking job there bud, although I prefer the standard plastics engine covers myself, not the prettiest engine without them imo.
     
  26. Gonzokew

    Gonzokew Active Member

    212
    68
    28
    Thanks, oh yeah the the covers are back on bar the one for the battery which I don't like. Going to try and find a different jacket for it.
     
  27. Mav190sline

    Mav190sline Active Member

    215
    31
    28
    I got my harness from Tps part no 1J0971668M. Was just under £38.00.

    As gonzokew says strip back main insulation tape and inspect the cable to find where the damage finishes. Splice in new coil pack section and re tape wiring. It sounds a bit daunting but take your time and it's not that bad. Took me a lot longer than 1 hr though but well worth it
    I also relocated my n249 inside the relay box by extending the wires to the back of the bay on the right hand side behind the MAF to tidy it away

    [​IMG]
     
    Gonzokew likes this.
  28. Gonzokew

    Gonzokew Active Member

    212
    68
    28
    Nice. I have just moved my n249 for now temporarily as I have removed the relay and got rid of the box to make way for my catch can... This area is way too cluttered in my engine bay at the minute.
     
  29. IanPG

    IanPG Well-Known Member Silver Supporter Team Nogaro Blue Audi S3

    1,603
    658
    113
    i read doing this without coding the n249 out your fuelling might go bad? not 100% sure.... but maybe something to monitor
     
  30. Mav190sline

    Mav190sline Active Member

    215
    31
    28
    I know what you mean, I thought I'd be different and fitted mine here. Meant I didn't need to move the relay or box anywhere. Just mounted it to the filter Heatshield. Fairly easy to access and drain etc.

    [​IMG]

    [​IMG]
     
    Gonzokew likes this.
  31. Mav190sline

    Mav190sline Active Member

    215
    31
    28
    Thanks Ian. I am planning on having mine coded out when remapping takes place but will monitor between now and then
     
  32. Gonzokew

    Gonzokew Active Member

    212
    68
    28
    Today I put everything back together that was out for the alarm issue as it hasn't gone off since I changed sensitivity of motion sensors and properly cleaned the door mechanism switches.

    Then I changed the Bose speaker as my one was crackling and not sounding very good.

    Old vs new

    [​IMG]

    Unfortunately as luck would have it its no different. Sound is still poor and bass is non existent.

    Having trouble sometimes as the fans come on straight away when I turn on the ignition

    [​IMG]

    Looks like another new sensor is in order.

    While on the vcds I also coded in the "chirp" when the car is locked. Neat little gimmick

    I did the auto lock at 15mph but took it off in the end as I didn't like it practically.

    Also gave it a quick wash when the sun came out as it was real dusty and dirty from me working on it for a few weeks.

    [​IMG]
     
  33. Avatar

    Google AdSense Advertisement


  34. IanPG

    IanPG Well-Known Member Silver Supporter Team Nogaro Blue Audi S3

    1,603
    658
    113
    maybe too sensitive... i found that when i'd have the windows a crack open on a hot day it would set the motion sensors off

    reduced the sensitivity down to 70 and it stopped

    maybe this has been happening because it's warmer there now and you've been leaving the window/sunroof open a smidgen?
     
  35. Gonzokew

    Gonzokew Active Member

    212
    68
    28
    Yeah you could be right. It was mainly in the rain at first possibly humidity was down to it. I'm also going to monitor the battery as well making sure it doesn't loose charge over night as it would set off the alarm also.
     
  36. Gonzokew

    Gonzokew Active Member

    212
    68
    28
    Not much has happened lately on the s3. Alarm has not gone off in about a month now so humidity sensors adjustment from 100% to 50% has solved this issue. Fitted new coolant temp sensor as cold start up was awful. TPS £10 cheaper than Audi which was a result.

    Waiting on a quote for fitting ie rods / bottom end re build and fitting luck paddle clutch. Gearbox rebuild was on the original quote however all in was too much money so will change the gearbox oil and leave it for now.
     
  37. hendo#1

    hendo#1 Active Member

    283
    95
    28
    Gonzo,

    Can you tell me a bit more about the pipewerx downpipe and sports-cat?

    Ive been trying to get hold of them but they never seem to answer the phone or return emails. I'm wanting to put one on my car but keep the standard cat back system.

    Did they fit it or was it a DIY fit by yourself? Costs etc?

    Is it a decent fit with no rubbing etc? I have already polybushed both ends of my dog-bone mount ready for it, but was hoping not to have to stiffen up the actual engine mounts.

    Cheers
     
  38. Gonzokew

    Gonzokew Active Member

    212
    68
    28
     
  39. Gonzokew

    Gonzokew Active Member

    212
    68
    28
    Today I replace my old s2k filter that's done a fair few miles now. Decided to go for a JR one just to see what that's like.

    [​IMG]

    [​IMG]

    I also got my autoglym headlight restoration kit in the post so decided to try that. Only did one as I ran out of time but the results were good.

    Before

    [​IMG]

    After

    [​IMG]

    Also booked in next month for my engine and g/box rebuild with rods and sach paddle plate.

    Happy days
     
    mcwharam and shaunevo6 like this.
  40. rushton

    rushton New Member

    28
    2
    3
    Can i ask where you got that tank from? and if it was part of a kit?
     
  41. IanPG

    IanPG Well-Known Member Silver Supporter Team Nogaro Blue Audi S3

    1,603
    658
    113
  42. rushton

    rushton New Member

    28
    2
    3
    Cheers for that,

    Interesting read on your alarm fault, i had the same issue at the start of the year. However mine could be rested with the use of the button which disables the interior sensors.
    Going to pop vagcom on when i get home and see if i can have a little fiddle around.
     
  43. Mav190sline

    Mav190sline Active Member

    215
    31
    28
    Ian is correct, it is a saikou michi can. I purchased it from a guy on Facebook from the briskoda forum.
    It is not part of a kit however I can guide you on what I used and where I got it all from.
    If your interested just send me a pm mate

    Mark
     

Share This Page