Front parking sensors

Toonsoldier91

Registered User
Hi all.
my front parking sensors have started kicking in really late to the point you nearly hit stuff

anyone had a problem like this ? I’m hoping there just a little too dirty

thanks
 

Toonsoldier91

Registered User
Little bump

just realised that my left side sensor on around the number plate is slightly loose. It isn’t pushed in or anything but it does seem something or someone has tried pushing it through and pushed it off it’s clips

the sensor is still pretty much flat with the bumper

could this be causing the slow delay in the beeps coming on like the countdown ? The backs work as they always have it’s just the fronts only start beeping a few inches away from the full tone to say stop
 

spartacus68

Registered User
PDC sensors do fail. If you have VCDS - then scan the car. Avoid the YouTube videos about WD40 to resolve errors which is basically snake-oil. Out of the car - you should be able to feel reverberations from the sensor when it's powered up. If you don't want to replace it quite yet, you could try disconnecting the wiring and use electrical contact cleaner, then reconnect and seat the sensor. Chances are you will need to drop the under-engine tray to gain access, or the wheel arch liner, depending on the sensor loacation.
 

Toonsoldier91

Registered User
PDC sensors do fail. If you have VCDS - then scan the car. Avoid the YouTube videos about WD40 to resolve errors which is basically snake-oil. Out of the car - you should be able to feel reverberations from the sensor when it's powered up. If you don't want to replace it quite yet, you could try disconnecting the wiring and use electrical contact cleaner, then reconnect and seat the sensor. Chances are you will need to drop the under-engine tray to gain access, or the wheel arch liner, depending on the sensor loacation.

mill get it taken to a garage and get them to scan it. thanks
 
Top