Front Parking Sensors

Martha

Registered User
Thanks for the clear advice. So the Audi parking system plus fornt and rear with selective display will cover the front bumper but only the fornt and not the sides but show it on a visual diisplay? (7X2)
 

M_D_O_London

Registered User
Correct. Parking System plus would have sensors on front and rear along with the visual and audio alerts. From experience of this system on an A4, A6 and A7 recently, I would say that it does a fair job of giving sensor coverage to the front and rear bumpers but it does not provide coverage to the bumper corners.
 

kc1174

Active Member
VCDS Map User
I figured it would be easier to reply here than start a new thread about this.

I'd be interested to see if anyone has figured out through VCDS how to increase the speed at which the parking button can be pressed or enable all the sensors all the time?

I'm one of those who wishes Audi at least made it an option to enable all maybe through MMI. Was back home a couple of months ago and got a Citroën DS5 hire car, and the way their parking sensors were set up saved me from hitting a few concrete posts at Gatwick without even knowing the car had them. IMO if I wasn't familiar with the A3 and got that as a hire car, I wouldn't have known to hit P before the wall.

I get why P shuts off above a certain speed because the backup camera can be a distraction, but the sensors only working when I'm in reverse or press P below a certain speed seems a bit daft.
 

Rob2k68

Well-Known Member
VCDS Map User
^^ I agree. My Leon (so Golf underneath) had fronts activated permanently when beneath 5mph (or thereabouts) saved any intervention by the driver pressing a button. Would be nice to have that option.
 

The Challinor

Registered User
Yer I'm lazy too, definitely interested in this one lol
 

dts439

Registered User
^^ I agree. My Leon (so Golf underneath) had fronts activated permanently when beneath 5mph (or thereabouts) saved any intervention by the driver pressing a button. Would be nice to have that option.

So you'd think that VCDS should be able to set this up as VAG would not have a separate control system?
 

The Challinor

Registered User
So you'd think that VCDS should be able to set this up as VAG would not have a separate control system?

Makes sense to share parts ( they obviously do this a lot ). But why give Audi's a different system in the first place.
 

dts439

Registered User
I found a video showing the Leon doing this .

Given its from a retrofit company, and their own A3 8V upgrade page doesn't mention the same option it does not look hopeful.
 

Rob2k68

Well-Known Member
VCDS Map User
^^ That's how my Leon behaved as standard. Much prefer it.
 

DJAlix

VAG Car Coding™ Limited
Site Sponsor
VCDS Map User
Gold Supporter
VAG Can Professional
ODIS (Offboard Diagnostic System)
This might do it:

VCDS = 10-Park/Steer Assist > Adaptations > Switch-off speed for parking assist
Factory default = 10 km/h
 

dts439

Registered User
This might do it:

VCDS = 10-Park/Steer Assist > Adaptations > Switch-off speed for parking assist
Factory default = 10 km/h
That's certainly the speed that the Leon 5F cuts in automatically at.

There is also an "Automatic Park Assist Enabled" in the Park Assist module which is defaulted to off in mine. However I thought that would be the parallel/reverse auto parking system (which the car has and normally has to be triggered by a button). Perhaps worth a try?

Would be great to get a VCDS scan of a Leon 5F with front/rear sensors to see how it compares.
 

The Challinor

Registered User
Is that not so it turns off automatically when reaching 10mph?
 

josedebardi

Well-Known Member
VCDS Map User
Hey guys, been fiddling with my RS3 and tried http://www.stemei.de/pages/coding/audi-a3-8v/einparkhilfe-automatische-einschaltung-aktivieren.php

Which if my understanding is correct is what some of us want, auto enabling of the front sensors as you drive up to an obstacle. My Mrs now gone Octavia vRS would do this and it is handy so I tried it on the RS3, but after following the above it doesn't seem to have done anything.

I tried it quickly last night, and the only thing I haven't tried is going back to the car now that it's been turned off for 15 mins and the MMI will have fully shutdown - I'm hoping it maybe needed to reset to make the change effective. If it doesn't work my only other thought is it requires the park assist option enabled (as the Octavia had this and the side sensors that come with) - but I suspect if you turn that on it will cause an error, but we'll see!

I'll report back later once I've had a further play, but I wondered if anyone with better German that myself or Google could confirm my understanding, and also if someone else might give the tweak a try?
 

Rob2k68

Well-Known Member
VCDS Map User
Thanks for the post.

I'm walking the dogs at the mo but someone has recently posted coding for this in the VCDS mods thread ? Is it the same coding ?

I have followed that coding and can confirm that it does work but only when about 2 ft away from an object in front. Great to have this working but slightly different to the Seat/Skoda behaviour also note that it's sound only and doesn't flick to the park screen.
 

josedebardi

Well-Known Member
VCDS Map User
Yea, just found it here #1161 - same coding. Hopefully mine will work then! I don't mind if it doesn't pop up on the screen (did you try the suggestion here #1166?)
 

Rob2k68

Well-Known Member
VCDS Map User
Yea, just found it here #1161 - same coding. Hopefully mine will work then! I don't mind if it doesn't pop up on the screen (did you try the suggestion here #1166?)

Ah good should work then - it's a big improvement one of the best VCDS mods out there so far.

I did try that (#1166) but the box was already ticked.
 

josedebardi

Well-Known Member
VCDS Map User
It works on mine, tried it last night
 

dts439

Registered User
Just enabled this so fingers crossed.
 

dts439

Registered User
Just enabled this so fingers crossed.
Worked fine so many thanks for the coding.

Anyone managed to get the screen to switch to parking mode yet (rather than just the sensors bleeping)?
 

mike260193

Registered User
Worked fine so many thanks for the coding.

Anyone managed to get the screen to switch to parking mode yet (rather than just the sensors bleeping)?
Do you happen to know how to turn it on with odb11 ?

Sent from my Nexus 6P using Tapatalk
 

mikemod

Registered User
Is this just for the PFL 8V.

On mine they come on automatically at low speeds.
Every time I come home it beeps at the ramp as I go into the garage and if the display was down it pops up with the parking display.
 

paradigital

Registered User
Seems to be a feature on the facelift, but prefacelift needed a VCDS mod to enable the feature.
 

dts439

Registered User
Do you happen to know how to turn it on with odb11 ?

Sent from my Nexus 6P using Tapatalk

Afraid not, I only have VCDS. Interesting that for FL it has been made standard, My B9 A4 is also automatically enabling the front sensors.
 

mike260193

Registered User
Afraid not, I only have VCDS. Interesting that for FL it has been made standard, My B9 A4 is also automatically enabling the front sensors.
I just activated it ! Thanks anyways, I would like to know how to change the distance though!


Sent from my Nexus 6P using Tapatalk
 

dts439

Registered User
So on the FL the front sensors are automatically on, but on the PFL you have to press the button??

On pre-facelift by default you had to press the button but you could use VCDS (or similar) to code it so that it automatically came on at low speed.
 

dts439

Registered User
It was driving me nuts on my old car. Not sure if on the FL if it shows the display in the screen when it kicks in ?

On my VCDS'd PFL car it would start beeping but no display. If the FL does show te sensor display then it might be possible to code it on PFL
 

17A3

Registered User
Yup 2017 here and it comes on automatically when traveling at very low speeds. It beeps as I go into my driveway and I didn't have to push any button. It's awesome. It doesn't beep in traffic so far.

And it shows both in the MMI the sensors and it beeps when it comes on automatically.
 

Dannymoto

Registered User
Did anyone get to the bottom of this?

Just enabled automatic front sensors but with beep only, kinda want it to show the screen too.
 

kc1174

Active Member
VCDS Map User
Did anyone get to the bottom of this?

Just enabled automatic front sensors but with beep only, kinda want it to show the screen too.
Hey - nah you’d have to press the P button to bring up the visual aid when going forward.
In reverse obviously that brings up the visual on its own.
I rarely look at the visual aid anymore as I set up my beep volume and tone so I know which ones it is.
Now if only I could set up the sensors so they’d know not to go crazy in a car wash or when a wet leaf or bee lands on them lol
 
Top