1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Front left headlight xenon bulb not working

Audis38lparks Sep 3, 2017

  1. Audis38lparks

    Audis38lparks Registered User

    28
    0
    1
    Hi, my Audi s3 8l front right xenon is not working I have tried to replace the ballast and it is still not working and I am trying to change the bulb any other suggestions apart from changing bulb thanks
     
  2. Avatar

    snack-media
    Advertisement


  3. Darren92

    Darren92 Registered User

    2,473
    652
    113
    Why would you not change the bulb and why would you replace the ballast first??
     
  4. Audis38lparks

    Audis38lparks Registered User

    28
    0
    1
    I did but I think I did something wrong any other suggestions
     
  5. Darren92

    Darren92 Registered User

    2,473
    652
    113
    So have you changed the bulb? You state in your initial post "any other suggestions apart from changing bulb"?
     
  6. Audis38lparks

    Audis38lparks Registered User

    28
    0
    1
    I am going to but any other suggestions if it does not work thanks
     
  7. Darren92

    Darren92 Registered User

    2,473
    652
    113
    Try the bulb first.
     
  8. nobbybonez

    nobbybonez Registered User

    223
    49
    28
    battery ok? i spent ages changing stuff when i had one light not working, ithad been on the ramps with tunes on in the car and battery had gone low.
     
  9. Audis38lparks

    Audis38lparks Registered User

    28
    0
    1
    ok thanks will try that too
     

Share This Page

Do Not Sell My Personal Information