1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

First time using LAUNCH control!!!!!

Buxton2901 May 4, 2018

  1. Buxton2901

    Buxton2901 Well-Known Member

    978
    362
    63
    So i tried launch control for the first time this morning in my bitdi

    What can i say, how the hell does it pull away so fast without the slightest hint of wheel spin

    I almost let go of the steering lol amazing, need to get 0-60 next time
     
  2. fingermouse

    fingermouse thats me

    4,092
    133
    63
    Do they all have this ?? Never tried it. Foot on brake floor acc let off brake ???
     
  3. Rhyso

    Rhyso Well-Known Member

    1,613
    355
    83
    Disable stop / start
    ESP off
    Car in Dynamic mode
    Gearbox in sport
    Left foot on brake
    Right foot flat
    Let go of the brake
    Hold on TIGHT lol
     
  4. DonkeyIce

    DonkeyIce Member

    76
    50
    18
    I didn’t think the ZF box has launch, that was an s-tronic feature I thought, mine you could feel being held back and not liking it, my old s3 used to launch well with that though


    Sent from my iPhone using Tapatalk
     
    Buxton2901 likes this.
  5. Rhyso

    Rhyso Well-Known Member

    1,613
    355
    83
    My mate had the BiTDI and that was the method he used on his ;)
     
    Buxton2901 likes this.
  6. ross27

    ross27 Active Member

    139
    106
    43
    The method works, but it is not proper launch control.
     
    Buxton2901 likes this.
  7. Buxton2901

    Buxton2901 Well-Known Member

    978
    362
    63
    How come it stats that method in the manual as launch control?

    Sent from my SM-G930F using Tapatalk
     
  8. ross27

    ross27 Active Member

    139
    106
    43
    Launch is only properly available on the dual clutch S-Tronic gearbox. It pins the revs at a set value and dumps the clutch.

    In the ZF8 you are just loading up the torque converter while holding the brake. You feel no resistance in a S-Tronic, but the whole car bites down with a torque convertor.

    The manual is wrote for the model range, not just one gearbox.
     
    DonkeyIce likes this.
  9. fafa

    fafa Member

    78
    11
    8
    I think you're supposed to have the engine warmed up too, 4 bars on the temp gauge?
     
  10. Rhyso

    Rhyso Well-Known Member

    1,613
    355
    83
    Yes all fluid levels should be up to operating temperature :)




    I would hope that the majority in here would recognise that.................!!
     
  11. bobby singh

    bobby singh BSR VCDS Map User Audi A4 quattro TDi

    646
    361
    63

Share This Page