1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

First start slow turnover

Nard666 Nov 21, 2016

  1. Nard666

    Nard666 Member

    35
    0
    6
    Hi im having trouble with starting first thing of a morning mostly though it's had other moments in the day on occasion, it takes upto 3 tries to get it started it sounds like there's no power /charge getting to the starter, it turns slow the first time or two then it gets fast enough to start a new battery hasn't solved it and a brand new battery ends up dead within the year (it's on its second new battery since I bought it) help please before the cold weather sets in
     
  2. Avatar

    Google AdSense Advertisement


  3. KrisKrk

    KrisKrk A6 C6 4F 2010 LeMans Avant Gold Supporter TDi Audi A6 Audi Avant Owner Group S-line owners group Manual Le Mans Edition

    2,174
    2,150
    113
    Starter motor or alternator would be the first thing to check.
    Second, anything that can drain the battery over the stationery time.
     
  4. Nard666

    Nard666 Member

    35
    0
    6
    The starter turns fine at most other times though so I was thinking something electric related? What could drain the battery when left stationary though? there's no lights etc left on?
     
  5. Nard666

    Nard666 Member

    35
    0
    6
    With the alternator i was thinking that it would likely kill my battery a lot quicker?
     
  6. RC944

    RC944 Guest

    0
    0
    0
    find your local vcds / vagcom contact and get some diags done in the first step
     
  7. Nard666

    Nard666 Member

    35
    0
    6
    Thank you for your reply ive had the problem for a couple of years (hence two batteries) and it's been hooked up to a vag-com several times but no mention of what could be the cause even though I had asked, i was gonna go through my old print offs this afternoon and see if anything sticks out, I could maybe post some of the old ones but I'm trying to avoid paying for a diagnostics hook up as i want to buy a vag-com and being as they aren't cheap would prefer my money to go to that
     
  8. KrisKrk

    KrisKrk A6 C6 4F 2010 LeMans Avant Gold Supporter TDi Audi A6 Audi Avant Owner Group S-line owners group Manual Le Mans Edition

    2,174
    2,150
    113
    Alternator should keep charging your battery so it may be the case that it doesn't do it enough or at all. Whatever voltage battery has left to start the engine it quickly go off when you switch your engine off.

    Try test it with multimeter and go from there.
     
  9. Nard666

    Nard666 Member

    35
    0
    6
    From the battery? Or starter motor? Sorry I can do bits and pieces but I'm not great with engine side of things I'm a panelbeater and sprayer by trade
     
  10. B5NUT

    B5NUT Well-Known Member TFSI Owners Group VCDS Map User Audi A6 Audi A3 Audi Avant Owner Group quattro S-line owners group S tronic

    4,390
    943
    113
    You need to get the car scanned first to determine if there are any fault codes, what you are looking for a quiescent errors. Post up a VCDS scan if possible

    Also give us more detail on the car engine size, fuel type, gearbox etc. If it's a TDI when was the last time you changed glow plugs, or spark plugs for petrol etc.
     
  11. KrisKrk

    KrisKrk A6 C6 4F 2010 LeMans Avant Gold Supporter TDi Audi A6 Audi Avant Owner Group S-line owners group Manual Le Mans Edition

    2,174
    2,150
    113
    I'm a Furniture Salesman but handyman as off hobby and don't know much about the motors either. My dad who is a mechanic thought me to try simple things first.

    I would start by measuring the battery, than alternator (on the running engine) if it's producing any voltage.

    This can possibly rule out two main reasons of fault.

    Although VCDS scan seems to be a solution starting point to some, I would try free of charge methods first.
     
  12. Avatar

    Google AdSense Advertisement


  13. B5NUT

    B5NUT Well-Known Member TFSI Owners Group VCDS Map User Audi A6 Audi A3 Audi Avant Owner Group quattro S-line owners group S tronic

    4,390
    943
    113
    VCDS scan can be free, just look at the VCDS users map most are happy to help. The point I'm trying to make is that with all the ECU's in the car it can tell you what the fault could be, saving lots of time and effort. If the Alternator was not working correctly the car would report this and you would get warning messages on the dash, the battery monitor on the MMI is next to useless and should be ignored.

    Check out the VCDS users map on the forum http://www.audi-sport.net/xf/forums/vcds-formerly-vag-com-forum.27/
     
  14. Nard666

    Nard666 Member

    35
    0
    6
    Sorry I'm new to here so wasn't aware that there was a vcds map and I'm saving for a vag com yeah my battery meter would be useless I haven't adapted my battery it's a 3.0 tdi quattro auto and yeah it has got two glowplugs gone that I need to do though the garage I've been using said it shouldn't cause this trouble and I haven't got a multimeter last print out I got wasn't too bad it was the two glowplugs recently gone and intake flaps as intermittent and then throttle body and related problems which is sorted now currently I have this problem ,a rain sensor fault which I think is down to a broken wire a fuel gauge which occasionally goes blank and twice I've lost sound on my Sat nav
     
  15. Nard666

    Nard666 Member

    35
    0
    6
    I wouldn't even know how to get at the alternator or starter I had a elsawin disc but it had problems so I got a refund on it ,oh and I sometimes get the hvac pump related problems of blowing constant heat ,and thank you for pointing out vcds map I will check it out
     
  16. Nard666

    Nard666 Member

    35
    0
    6
    I have a 3.0 tdi quattro auto I wasn't aware that there was a vcds map thank you I will check it out ,yeah I've got two glowplugs gone recently but the garage I've been using said they wouldn't cause the problem my last print out was
    The two glowplugs swirlflaps intermittent and throttle body and related problems which have been sorted my current problems are this the rain sensor which I think is because a broken wire a fuel gauge which occasionally goes blank and twice my Sat nav has lost sound and the hvac pump problems of occasionally blowing out hot air which I know how to solve I haven't got a multimeter and I don't know how to get to the starter or alternator I had elsawin but it didn't work so I got a refund though I could Google it
     
  17. Nard666

    Nard666 Member

    35
    0
    6
    How do I find my nearest one on the vcds map it's just a blur of pins can I search for my nearest?
     
  18. Sandra

    Sandra Administrator Staff Member Administrator TeamMisano TFSI Owners Group Audi S3 quattro Platinum Supporter S tronic Audi Main Dealer

    29,657
    12,518
    113
    Where are you located?
     
    Nard666 and B5NUT like this.
  19. Nard666

    Nard666 Member

    35
    0
    6
    Biggleswade bedfordshire
     
  20. Nard666

    Nard666 Member

    35
    0
    6
    Ok so I've found my first print off but it says it's a autologic diagnostics system it's got 5 faults for: battery regulation
    2272 no load current stage 1 sporadic

    2273 no load current stage 2 sporadic

    2276 no load current current stage 5 sporadic

    2274 no load current stage 3 sporadic

    2277 no load current stage 6 sporadic

    Only one of these was after I owned the car

    Convenience system central module
    1519 reversing light bulb, right m17
    Open circuit /short circuit to earth sporadic

    771 fuel gauge sender g
    Open circuit /short circuit to positive sporadic

    Engine electronics
    4120(p1018)intake manifold flap 2 for airflow control, lower limit not reached sporadic

    2 glowplugs

    6217(p1849) read fault memory of gearbox control unit sporadic

    Rear left door electronics
    2110 window lifter switch implausible sporadic

    Display control unit
    1327 control unit for parking aid no signal /communication sporadic

    658 operator control unit implausible signal sporadic

    Radio

    532 power supply lower limit not achieved sporadic

    446 function restriction due to undervoltage lower limit not achieved sporadic

    As i say this was by an autologic system and a lot of it was dated before i owned the car
     
  21. annodomini2

    annodomini2 Member

    63
    7
    8
    Do you have an aftermarket mp3 or bluetooth fitted?
     
  22. Nard666

    Nard666 Member

    35
    0
    6
    Not as far as I'm aware there's a wire by the drivers door that comes from the back of the dash but i have no idea what it's for its got a jack attached to it one of those tiny ones, as far as I'm aware the Bluetooth is the standard one

    I think my software on the mmi is quite old but I don't think that would cause any problems if it came with it originally?
     
  23. B5NUT

    B5NUT Well-Known Member TFSI Owners Group VCDS Map User Audi A6 Audi A3 Audi Avant Owner Group quattro S-line owners group S tronic

    4,390
    943
    113
    These first 5 faults are actually the Quiescent errors I was talking about, you can google them just stick a 0 at the start of each fault code

    2272 no load current stage 1 sporadic
    2273 no load current stage 2 sporadic
    2276 no load current current stage 5 sporadic
    2274 no load current stage 3 sporadic
    2277 no load current stage 6 sporadic

    The AMP & radio module in the boot are the common modules that cause a lot of quiescent errors, basically one on the modules is not going to sleep and is drawing power which the battery ECU is detecting.

    If it were my car I would start with the following,

    Get the battery checked make sure all the cells are good.
    make sure you fully charge the battery using the terminals under the bonnet (empty battery will take over 24 hours to fully charge, a quick 30min drive is just not going to do it)
    Get the glowplugs changed (all of them not just the 2 dead ones, as if 2 are dead then the others are most likely on there way out.)
    Clear all the fault codes and see what comes back after a few days

    If you still getting battery drain pull the fuses for the AMP & radio module over night and see if that helps, if that does start making a difference then try and find out which module is causing the drain.
     
  24. Nard666

    Nard666 Member

    35
    0
    6
    Ok that sounds like a good plan i will do this asap and post if it solves it (may take a while though because I will have to save to get the glowplugs and the vag-com)
     
  25. Sandra

    Sandra Administrator Staff Member Administrator TeamMisano TFSI Owners Group Audi S3 quattro Platinum Supporter S tronic Audi Main Dealer

    29,657
    12,518
    113
    Try parts request for price in glow plugs
    http://www.audi-sport.net/xf/support-tickets/open
     
    Nard666 likes this.
  26. Nard666

    Nard666 Member

    35
    0
    6
    Thank you i will do that
     
  27. Nard666

    Nard666 Member

    35
    0
    6
  28. Sandra

    Sandra Administrator Staff Member Administrator TeamMisano TFSI Owners Group Audi S3 quattro Platinum Supporter S tronic Audi Main Dealer

    29,657
    12,518
    113
    Just fill in the form in parts request, and mike will get the part number for you.
     
  29. Nard666

    Nard666 Member

    35
    0
    6
    Oh okay thank you
     
  30. Nard666

    Nard666 Member

    35
    0
    6
    I've now got a multimeter i can go out to my car with but to charge my battery i would need to take it off would that not cause me any trouble losing things like my key coding etc?
     
  31. Nard666

    Nard666 Member

    35
    0
    6
    Ok so I've changed the glowplugs, got a new battery currently on the car I checked and the alternator is putting out good voltage but I still have this problem....... It's driving me nuts vcds doesn't seem to be pointing towards anything obvious admittedly I'm a novice so have no idea if there's any further tests I could do which would highlight anything..... It's just been purely auto scans and I don't know which fuses to pull for amp and radio, I do also have a rear cigarette lighter that isn't working (don't know if vcds should pick up on that but it doesn't seem to) and my temperature gauge needle doesn't glow up (don't know what would be the cause of that either).......... Please help
     
  32. Nard666

    Nard666 Member

    35
    0
    6
    P.s I haven't checked the starter motor as I'm assuming I'd have to remove it first but it seems to work fine after it gets power.... Well I say fine but it does crank for more than it should but it turns with enough power that it should start sooner
     

Share This Page