Estate- Rear left brake light bulb failure

sat1983

Registered User
But at a stop when parked they seem to work. How many bulbs in total has the B6 rear lights got? My bottom ones work but has it got bulbs at the top above the reversing lights?
 

Mike_B

Registered User
But at a stop when parked they seem to work. How many bulbs in total has the B6 rear lights got? My bottom ones work but has it got bulbs at the top above the reversing lights?
Top, drivers side is fog. (There isn't one on the passenger side). Bottom is combined rear and brake light bulb. (P21/5 w iirc). Assuming your brake light is actually working, then it's worth cleaning the contacts.
 

Mike_B

Registered User
So the left rear light has a bulb in it?
The top red lens has nothing in it.
The white lens in the middle is the reversing light. It has a bulb.
The bottom red lens is the combined tail and brake lights. It has one bulb. That bulb is a combination of brake and rear light.
 

sat1983

Registered User
Thanks for the clarification. So my bulbs are all good. But I do get the failure message...
 

Mike_B

Registered User
Assuming your rear lights and the brake lights are actually working, then I suggest you remove the bulbs and clean the connections. Like I said earlier :)
 

TwedA4

Registered User
i've replaced both of my rear light boards as the seal on them has failed over the years and let water in and corroded the contacts. one or 2 bulbs were working intermittanyly but i dont get any warnings on the dash. with the new boards and all water drained (got a good cup full!) it's all good :)
 
Top