1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error Free DRL kit for the 8P2 and B7 bi xenons.

t8ups Aug 7, 2016

  1. berisen

    berisen Member

    94
    12
    8
    Haha i had the same problems at first but it is really easy :)
     

    Attached Files:

    HHS3 likes this.
  2. Avatar

    Google AdSense Advertisement


  3. HHS3

    HHS3 Phantom Black S3 - R-Tech Stage 2+ Team Phantom Audi S3 Manual

    1,120
    526
    113
    So i fitted both of them, no errors came up, DRL setting they were at 100%, sidelight & main beam setting they dimmed to 40% so all working perfectly fine.

    Turn engine on and they were flashing slightly my brother told me, drove for 10mins in DRL of which the drivers side went out with error..

    Swapped sides twice to see what was going on of which one unit works in DRL but not sidelight, whilst the other barely/doesn't work in DRL but does in sidelight.

    Any ideas why? They're set up correctly and were working fine at first. I've fitted my old bulbs which were all fine no problems or errors.

    Thanks.
     
  4. berisen

    berisen Member

    94
    12
    8
    Test swapping the resistors with each other, one of them might have a loose cable due to a soldering point thats gone bad or something like that.

    Happened to me last night, one of the tiny cables that goes to the resistor had just snapped right off. Probably because the tiny cable area, very fragile if they are bent to much. Going to replace them with some bigger cables later on to prevent such problems.
     
  5. HHS3

    HHS3 Phantom Black S3 - R-Tech Stage 2+ Team Phantom Audi S3 Manual

    1,120
    526
    113
    Cool I'll have a look cheers mate, spoken to trups whose going to go through it with me over the phone as well.
     
  6. HHS3

    HHS3 Phantom Black S3 - R-Tech Stage 2+ Team Phantom Audi S3 Manual

    1,120
    526
    113
    Still investigating this with Trups whose being very helpful as usual, we have made some progress!

    In the meantime, do any of your guys sidelight function flicker ever so slightly whilst the engine is on? This is my only problem now which we're trying to resolve.
     

Share This Page